Windows 7 auf ein bestimmtes Datum zurück setzen?

2 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Klick auf "Start", gib ins Suchfeld "Systemwiederherstellung" (ohne Anführungszeichen) ein, such einen Wiederherstellungspunkt, der vor dem Tag liegt, an dem "irgendwas vermurkst" wurde, und führe die Systemwiederherstellung aus. Damit kannst Du W7 so weit zurück setzen, wie Deine Wiederherstellungspunkte gehen. Es ist zwar nicht nötig, weil die Systemwiederherstellung persönliche Daten nicht betrifft, trotzdem ist die vorherige Sicherung der pers. Daten anzuraten, denn es kann immer etwas schief gehen.

ja es gibt in der systemsteuerung ein punkt der nennt sich "wiederherstellen". windows selbst erstellt ab und an mal einen wiederherstellungspunkt, normalerweise muss man oder sollte man es manuell machen. schau mal nach, was dort gespeichert ist.

Wieso werden meine Downloads gelöscht bevor ich sie ausführe ?

Servus, ich habe da ein riesiges Problem. Ich habe vor einpaar Tagen einen neuen Laptop bekommen mit einem 64bit Windows 10 Betriebssystem der an sich wunderbar ist. Jedoch hab ich zurzeit einige Probleme, eher gesagt sehr viele Fehler. Um einige Fehler beheben zu können muss ich jedoch einige Programme oder Hilfsmittel installieren. Das Problem hierbei ist, dass es nicht funktioniert. Sobald ich mir etwas bestimmtes runterlade, und ich es dann im Nachhinein versuche auszuführen, wird mein Download gelöscht. Dieser Fehler kommt nicht bei allen Downloads vor, es kommt nur bei manchen Downloads vor. Ein Beispiel, eine App die ich für mich ganz nützlich finde, Fences. Ich wollte die neuste Version runterladen und als der Download fertig war, wollte ich auf das Setup klicken um es auszuführen, jedoch stand da sofort 'Programm entfernt', ich schaute in meinen Downloadsordner in Googlechrome und da war es 'gelöscht'. Kann mir bitte jemand helfen, ich kenne mich nicht sonderlich gut aus mit Systemen wie Windows 10. Eine Theorie hatte ich da. Windows defender.. Jedoch kann es nicht sein da ich bereits Comodo Security Center heruntergeladen habe und Windowsdefener sich ausgeschaltet hat. Wenn ich in die Einstellungen von Windows Defener gehe, werden mir alle Balken wo ich bestimmte Einstellungen an und aus stellen kann, grau angezeigt und ich kann da nicht verändern. Außerdem gehte ich in die Dienste und schaute nochmal dort nach, allerdings bestätigte mir die Anzeige dass das Programm beendet worden ist und ich es wegen einem Fehler 577 nicht starten kann. Nachdem ich mein Laptop bekam hatte ich das selbe Problem, weshalb ich McAffe deinstalliert habe. Da war das Problem jedoch, dass ein Setup aus meinem DEsktop gelöscht wurde, nachdem ich es aus Winrar entpackte. Bitte hilft mir, ich will nicht mein Pc neu aufsetzen müssen. Ich will bloß alles einrichten und dann ein Laptop haben mitdem ich alles machen kann.

...zur Frage

Probleme mit Windows 7 Installation..HILFE !!!

Hallo ihr Lieben, bin seit langem mal wieder hier und benötige dringend eure Hilfe ! Habe schon 3 Stunden lang gegooglet aber für mein Problem speziell keine Lösung gefunden. Daher befrage ich jetzt mal euch und hoffe ihr önnt mir weiterhelfen

Habe mir gestern ein Lenovo Ideapad G505s mit Free Dos gekauft ( Notbooksbilliger.de ). Zusätzlich habe ich mir eine OEM Version von Windows 7 Home Premium 64bit bestellt. ( Habe dann eine Dell Reinstallations CD mit SP1 und Originalkey bekommen ) Nun wollte ich das ganze installieren... ich kam bis kurz vor Ende der Installation dann zeigt mir das System plötzlich folgenden Fehlercode : 0x80070017. Habe dann nachgeforscht und gelesen dass wohl diese Reinstallations CD defekt sein wird. Also habe ich mir bei Chip.de eine ISO Datei davon runtergeladen, mit nem Programm auf nen USB Stick kopiert, von USB Stick gebootet, kommt ziemlich am Anfang der Installation bzw nachdem ich Sprache und Land ausgewählt habe: Treiber fehlen. Die mitgelieferte Treiber CD von Lenovo konnte ich nicht nutzen da die Treiber für Win8 sind. Bei Lenovo Treiber für Win7 64bit heruntergeladen, auf USB Stick kopiert, eingesteckt, USB Stick wird erkannt, Treiber jedoch nicht. Festplatte mal herausgemacht an anderes Laptop angeschlossen, platt gemacht, andere ISO Datei heruntergeladen, alles nochmal versucht, jetzt kommt auf einmal gleich nachdem Start des Laptops: Boot Mgr is missing.

Ich bin am verzweifeln, was mach ich nur falsch ???

Bin über jede Hilfe dankbar !!

Hier noch ein paar Daten:

AMD A8-4500M, 4 x 1,9 - 2,8 GHz, 4096 KB L2-Cache AMD Radeon HD 7640G 4GB DDR3 Arbeitsspeicher Festplatte: Hybrid, 500GB HDD + 8 GB SSD-Cache, 2,5“, SATA, 5400 U/Min DVD Super Multi Brenner (DVD DL±RW/CD±RW)

...zur Frage

1x lang 3x kurz Piepton

Hallo Leute,

ich habe ein Problem, ich hab am Freitag mit einem Kumpel ganz normal gezockt ( ich hab einen Alienware und noch einen etwas älteren PC). Der ältere PC lief die ganze Zeit wunderbar, auch davor hatte ich keine Probleme. Am Samstag morgen wollte ich ihn dann einschalten, jedoch kamen dann der Piep Ton 1x lang 3x kurz => Video Fehler laut der Tabelle.

Ich habe darauf hin, die Grafikkarte von meinem alten Pc bei dem auch das Problem auftritt ausgebaut und in meinem Alienware eingebaut. Dieser ist ganz normal hochgefahren und war funktionsfähig. Also kann es doch an der Grafikkarte nicht liegen oder?

Bevor bei dem alten PC die Piep Töne kam, hat die Uhr auch nicht mehr funktioniert, hat sich immer verstellt etc. Deswegen dachte ich, dass es vielleicht an der Bios Batterie lag, diese habe ich jetzt auch gewechselt, aber er läuft immer noch nicht obwohl es eine ganz neue Batterie ist.

http://www.biosflash.com/bios-pieptoene.htm Dann habe ich diese Anleitung durchgeführt: Wenn die Pieptöne in untenstehender Liste nicht aufgeführt sind, dann hilft folgende Methode um die Fehlerquelle auf einem PC-Mainboard einzugrenzen:

RAM-Speicher, Grafikkarte, andere Steckkarten, und Laufwerkskabel vom Mainboard entfernen. Nur CPU + Lüfter + Stromkabel verbleiben auf dem Mainboard. PC einschalten, und auf die Pieptöne achten: keine Pieptöne => Netzteil, CPU, Mainboard oder BIOS höchstwahrscheinlich defekt. es kommen Pieptöne => Pieptöne merken und nächster Schritt.

PC ausschalten, und RAM-Speicher einbauen. PC einschalten, und auf die Pieptöne achten: keine Pieptöne => RAM falsch eingebaut. gleiche Pieptöne wie vorher => RAM höchstwahrscheinlich defekt. Pieptöne haben sich geändert => nächster Schritt.

PC ausschalten, und Grafikkarte einbauen. PC einschalten: es kommen Pieptöne => Grafikkarte höchstwahrscheinlich defekt. kein Bild => Grafikkarte höchstwahrscheinlich defekt.

Aber es kann die Grafikkarte nicht sein, da sie bei meinem Alienware läuft.

Ich habe noch die Arbeitsspeicher in verdacht, jedoch hat sich bei dem Test das Piepsen verändert, somit fallen die auch raus.

Zu dem Technischen Daten des alten PC: Er hat 2 GB Arbeitsspeicher im 1. und 3. Slot ( Habe ich auch schon gewechselt) Hat eine Silent Pipe II Grafikkarte und das Betriebssystem ist ein 32-byte Vista System wenn ich es richtig im Kopf habe.

Was mir noch aufgefallen ist, ich habe meinen PC aufgeschraubt habe ihn gestartet und dann kam ein Rumpeln aus dem CD Laufwerk, dann habe ich es mal aus gesteckt und dann war das Geräusch weg und es hat sich dann so anhört, als würden sich die Drehzahlen des Ventilators immer mehr werden und somit "durchdrehen"

Ich hoffe, es kann mir jemand helfen.

Mit freundlichen Grüßen Mirko

...zur Frage

Was möchtest Du wissen?