Warum ist mein Bildschirm nach Anmeldung schwarz?

3 Antworten

Ich würde auch die Computerreperationsoption empfehlen. Kann sein, dass deine Daten dann ganz weg sind. Ansonsten mal zu einen Fachmann gehen.

Rechne mit dem Schlimmsten.

Starte die Recoverypartition uns benutze die Computerreparaturoptionen.

Windowsdateien könnten beschädigt sein oder die Festplatte gibt den geist auf. Mache eine Systemreparatur mit der Windows DVD und wenn das nix hilft ist wohl der Datenträger hin. Das kannst du aber auch testen mit HD Tune. Einfach Extern anschließen und das Programm starten! ;-)

Was ist mit meinem Bildschirm los?

Hallo,

ich habe mir vor kurzem die neuen Amd-Treiber für meine Amd R9 280 installiert und auf einmal hatte ich das Problem, dass mein zweiter Bildschirm kurz nach dem Hochfahren des PCs flackert und mein Hauptbildschirm nach einer unbesimmten Zeit grau-blau gestreift wird . Um das Problem zu beheben muss ich den Pc neustarten, dann geht es von vorne los. Ich habe jetzt wieder auf ältere Treiber gedowngraded, aber es tritt dasselbe Problem auf.

Mein Hauptmonitor ist über HDMI angeschlossen und ich habe schon überprüft ob alles richtig eingesteckt ist. Sobald Monitor 1 spinnt kann ich den Nebenbildschirm auch bedienen und ich kann auf dem Hauptmonitor mit dem Knopf unten die Einstellungen öffnen, die dann auch angezeigt werden. Also kann es ja nur an dem Monitor, Treiber (wobei das Problem auch bei den älteren Auftritt) oder dem HDMI-Port der Grafikkarte liegen, oder ? Vielen Dank für hilfreiche Antworten

...zur Frage

Computer braucht seit einem Tag doppelt so lange zum Hochfahren

Hallo, ich habe das Dell Inspiron 15 5000 Series Notebook mit Windows 8

Gestern lief mein Computer fast den ganzen Tag und heute Morgen habe ich gemerkt, dass er doppelt so lange wie sonst zum hochfahren braucht. Ich dachte vielleicht, weil Updates installiert wurden, allerdings hat sich bei 4 weiteren Versuchen nichts geändert.

Immer wenn ich den Computer hochfahre, taucht als erstes das Dell-Logo auf. Anschließend taucht seit heute ebenfalls darunter der Windows-Lade-Kreis auf (Die kleinen Punkte, die sich im Kreis drehen). Das passiert sonst nur, wenn ich einen Neustart wegen einer (De)Installation oder Updates machen muss.

Und wenn ich mich dann später einlogge und wieder der Ladekreis beim Login-Fenster auftaucht, dann wird seit heute für 1/3 Sekunden ebenfalls der Bildschirm ganz kurz schwarz. In dieser Zeit passiert irgendetwas. Das habe ich wie gesagt erst seit heute. Ich weiß nicht woher es kommt. Das war vorher auch noch nie so. Ich habe auch gestern nicht unübliches an dem Computer gemacht, an das ich mich erinnern könnte ...

Die letzte Veränderung ist, dass wenn ich dann nach dem Einloggen (was ebenfalls seit heute doppelt solange dauert), den blauen Ladekreis neben dem Mauszeiger sehe. Auch das war vorher noch nicht so.

Woran könnte es liegen? Kann ich da etwas nachschauen/prüfen? Oder vielleicht eine Systemwiederherstellung von vor 2-3 Tagen machen? Ich habe schon mit Avast nach Viren gesucht, CCleaner und Adw-Cleaner. Nichts hat geholfen. Eurer Rat ist gefragt. Danke im Voraus.

...zur Frage

Was möchtest Du wissen?