Warum hat mein Desktop-PC nur eine Netzwerkübertragungsrate von 14 Mbit/s und der Laptop direkt daneben hat 54 Mbit/s?

2 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

 Wie schon gesagt, das Problem ist die Tatsache, dass es für den eingebauten Realtek RTL8188CU WLAN Adapter keinen Win10-Treiber zu geben scheint  -  weder bei Medion, noch bei Realtek.

Hast Du eigentlich schon versucht den Treiber auf Windows-Art zu aktualisieren?   -  Falls nicht, geh wie folgt vor: Im Gerätemanager Rechtsklick auf den Eintrag : Realtek RTL8188CU WLAN Adapter   >  Treibersoftware aktualisieren. Vielleicht hast Du Glück.  

Bei meinem PC war nach den Win10-Upgrade der Realtek-Treiber Version 1027.4.630.2015, vom 01.10.2015 installiert. Siehe Bildbeispiel und vergleiche doch mal vor der Aktualisierung (Doppelklick auf den Realtek RTL8188CU-WLAN-Adapter-Eintrag > Treiber)

Wenn das nicht hilft, sehe ich nur folgende Auswege:  1.)  PowerLAN (meine Empfehlung für einen Stand-PC),  eventuell PowerLAN/WIFI-Adapter   2.)  Kauf eines externen USB-WLAN-Sticks für den es auch einen Win10-Treiber gibt.


Bild 1 - (Netzwerk, Geschwindigkeit, Übertragungsrate)
14

Den Treiber auf Windows Art aktualisiert habe ich schon. Der Effekt war, dass der Eintrag des RTL8188CU-WLAN-Adapters aus dem Gerätemanager verschwunden war und ich an diesem Abend überhaupt nicht mehr ins Internet konnte (am nächsten Morgen war der Eintrag wieder da. Auch ich habe jetzt die Realtek-Treiber Und ich schaue nach, was dieses PowerLAN ist. Und den USB-WLAN-Stick fasse ich auch ins Auge.

Mein Mann hat versprochen, dass er morgen den Router samt Splitter ins Parterre bringt und alles hier anschließt. Er selbst hat zwar das Eternetkabel an seinem Stand-PC angeschlossen, aber auch er geht über das Netzwerk ins Internet (wieso das so ist, weiß er auch nicht). Vielleicht hilft das.

Da die Übertragungsraten für meinen Stand-PC und für den direkt daneben stehenden Laptop so unterschiedlich sind, ist ja zu vermuten, dass der Fehler in meinem PC steckt und nicht im Netzwerk.

Ich habe schon alle möglichen Ratschläge probiert, diesen Fehler auszubessern, aber nicht wirklich etwas Hilfreiches gefunden. Alle die empfohlenen Programme scannen die Registry, finden hunderte Fehler und wollen für die Ausbesserung ihr Programm verkaufen. Ich habe aber auch Glarys und WinUtilities installiert, mich aber noch nicht getraut, damit etwas anderes in der Registry zu machen, als die 1-Klick Wartung anbietet. Mit einem Wiederherstellungspunkt könnte ich es vielleicht wagen. Was sagst du?

0
21
@Gritti

Die mäßige WLAN-Verbindung Deines PCs mit dem Router ist m. E. einzig und allein auf den installierten Treiber Deines Realtek WLAN-Adapters zurückzuführen. Eine bessere Treiberalternative scheint es nicht zu geben.

Klimmzüge, wie Änderung oder Löschen bestimmter Registry-Einträge oder Installation von irgendwelchen Utilities etc. stoßen hierbei ins Leere.  -  Sie sind bei diesem Problem nutzlos.

1
14
@hans39

Gut, dann kann ich mir weitere Aktionen sparen, so lange es keinen neuen Treiber gibt. Eigentlich müssten doch auch andere Leute dieses Problem haben, denn in dem Medion Akoya E 2225D ist ja überall derselbe Realtek Wlanadapter, zu dem es keine bessere Treiberalternative gibt verbaut.

Mein Mann hat aber den Router zu mir ins Parterre gestellt. Jetzt habe ich meistens 58 Mbit/s und manchmal 72 Mbit/s, das wechslt hin und her. Er hat im ersten Stock auf seinem Laptop 48 Mbit/s. Was er am seinem Stand PC hat, wird sich herausstellen, wenn er ihn aus der Reparatur zurückbekommt.

0
21
@Gritti

Meines Wissens nach ist Medion der einzige PC-Hersteller, der seine Stand-PCs mit WLAN-Adapteren ausrüstet. 

Die meisten Stand-PC-Betreiber bevorzugen ohnehin wegen ihrer überlegeneren Leistungsfähigkeit und Verbindungsstabilität die LAN-Kabelverbindung  -  ich auch. Ist sie wegen baulicher Gegebenheiten nicht möglich, bietet sich als zweitbeste Lösung PowerLAN an.

1

Da Windows 10 bald ausläuft, wird sich da an verfügbaren Treibern nicht mehr viel ändern.

13

Was ist das denn für ein Unsinn

0
37
@LEXA1

Naja, geht nicht bald die Welt unter und hat sich das dann nicht eh alles erledigt? ;D

1

Neue Wifi Karte aber keine Verbindung

Hallo,

habe mir vor 3 Tagen einen neuen Computer zugelegt und versuche den jetzt verzweifelt mit dem Internet zu verbinden. Hab mir den PC von one.de zusammen bauen lassen und es sollte ja dann auch theoretisch alles Betriebsbereit sein ,wenn sie mir alles einstellen. Denkste. Alles installiert, aber rein garnichts bei der NIC eingestellt. Was denken die denn, warum ich die einbauen lasse? Problem also folgendes: Ich sitze hier vorm Geräte-Manager mit folgenden Neztwerkadapter-möglichkeiten

  • 20/40 Koexistenz Deaktiviert (Aktiviert, Automatisch)
  • 40 MHz intolerant Aktiviert (Deaktiviert)
  • 802.11n Preamble Automatisch (Mixed Mode)
  • Antennendiversität Hauptschacht (Automatisch, Aux)
  • ARP Offload Deaktiviert (Aktiviert)
  • Ausgangsleistung 100% (75%, 50%, 25%)
  • Bandwith Capability 11b/g:20MHz (11b/g: 20/40MHz)
  • Bluetooth-Kompatibilität Aktivieren (Automatisch, Deaktivieren)
  • BSS-PLCP-Header Lang (Auto (Kurz/Lang)
  • BT-AMP Aktiviert (Deaktiviert)
  • Fragmentierungsschwelle 2346
  • Funkgerät bei Kabel deakt. Deaktiviert (Aktiviert)
  • Geschwindigkeit Beste Geschwindigkeit ( 54, 48, 36, 24, 18, 12, 11, 9, 6...)
  • IBSS-54g(tm)-Schutzmodus Automatisch (Deaktiviert)
  • IBSS-Modus 802.11b/g/n - Auto (54g Leistung, 54g Auto, Nur 802.11b)
  • Local verwalt. MAC-Adresse Nicht vorhanden ( Oder Eingabefeld)
  • Mindeststromverbrauch Deaktiviert (Aktiviert)
  • Modus "AP-Kompatibilität" Höhere Leistung (Größere Kompatibilität)
  • NS Offload Deaktiviert (Aktiviert)
  • Priorität & VLAN Priorität & VLAN deaktiviert ( Priorität & VLAN aktiviert, Priorität aktiviert, VLAN aktiviert)
  • Roamingentscheidung Automatisch (Bandbreite optimieren, Entfernung optimieren, Standard)
  • Raoming-Tendenz Automatisch (Hoch, Mittel, Traditionell)
  • RTS-Schwelle 2347
  • Short GI Automatisch (Deaktiviert)
  • Unterstütz. gemischt. Zellen Deaktiviert (Aktiviert)
  • Wake on Magic Paket Aktiviert (Deaktiviert)
  • Wake on Pattern Match Aktiviert (Deaktiviert)
  • WiFI Rekeying Offload Aktiviert (Deaktiviert)
  • WMM Deaktiviert (Aktiviert, Automatisch)
  • WZC IBSS-Kanalnummer 1 20MHz (Channel 1-14 mit 20 MHz u teilweise 40 MHz)
  • XPress(TM)-Technologie Deaktiviert (Aktiviert)

Modell ist die Tenda W322E

In Klammern stehen die nicht ausgewälten Optionen. Was muss ich jetzt wie einstellen? Habe absolut keine Ahnung.

Würde mich über eure Hilfe sehr freuen :)

...zur Frage

Lokaler Datenträger: Zugriff verweigert!

Guten morgen liebe Community. Ich hoffe, dass Ihr mir helfen könnt. Ich habe ein Problem mit meinem Laptop. Ich erzähle euch einfach mal was da los ist:

Ich habe eine Dell Inspiron 15R mit Windows 8.1 drauf. Gestern haben mein Lebensgefährte und ich etwas ausprobiert, nämlich wollten wir mal schauen, wie es funktioniert, wenn man übers Netzwerk druckt, also habe ich den Drucker bei mir angeschlossen, habe mein Laptop soweit freigegeben und alles funktionierte (wir haben zwar unseren Drucker schon über die Fritz.box im Netzwerk aber wir wollten schauen, ob wir mit der Methode auch scannen können). Dann war das soweit erledigt, konnten auch wieder nur drucken... aber das ist ja jetzt auch nicht das Problem. Ich habe dann das Druckerkabel wieder abgesteckt und habe meinen Laptop wieder normal eingestellt, dachte ich auf jeden Fall. Mein Freund konnte dann aber seelenruhig weiter in meinen privaten Dateien rumschnüffeln obwohl ich dem Laptop gesagt habe, dass er das blockieren soll. Auch aus dem Heimnetzwerk bin ich ausgetreten, dennoch konnte mein Freund drauf zugreifen. Aber das ist jetzt momentan auch nicht das Problem O_o Ich war so stinkig, ich habe alles versucht... Passwort geändert, weitere Einstellungen gesucht, und dann habe ich wohl einen großen Fehler gemacht. Ich habe irgendwo ein paar Sachen gelöscht, bei der Freigabe meiner Festplatte, und jetzt kann ich nicht mehr auf die zugreifen. :( Ich habe es schon mit vielen Neustarts probiert, auf ein Wiederherstellungspunkt gehen funktioniert nicht, in den Einstellungen von der Festplatte (Eigenschaften) kann ich auch nix mehr machen, kommt immer "Der Zugriffssteuerungs-Editor kann nicht geöffnet werden. Zugriff verweigert". Mann was hab ich da nur getan? Kann ich denn das wieder Rückgängig machen? Ich will mein Laptop nicht schon wieder neu installieren, hab ich erst letztes Jahr im Dezember. :( Ich hoffe, ihr könnt mir irgendwie helfen.

Ich danke schon Mal im Vorraus. Mit freundlichen Grüßen.

...zur Frage

Kann man über W-Lan n-Standard voll auslasten?

Der W-Lan Standard 802.11n gibt an das man eine Übertragungsrate von 300 Mbit hat. Ist diese Leistung wirklich voll auslastbar oder sind das nur theoretische Werte? Wie sind eure Erfahrungen damit? Gibt es auch schon Gbit Wlan?

...zur Frage

Powerline schneller machen so möglich?

Hallo, Ich habe eine kleine Frage an die Powerline experten hier. Nähmlich is es möglich so wie ich es mir vorstelle die Geschwindigkeit im 1ten Stock zu verbessern? Weil im moment is es so: http://lukas1838.tk/Vorher.jpg (Grobe zeichnung) und bei AVM habe ich gelesen das mann verschieden Phasen, FI schalter und stromkästen vermeiden sollte. Da das alles zutrifft habe ich beschlossen das Stromnetz so abzuändern das es nicht mehr so ist. Das ganze ist dann ca so am ende: lukas1838.tk/Nachher.jpg Nun meine Frage: Ist das dann viel schneller oder nur ein bisschen oder gar nicht? Weil eig muss es ja schneller sein da: Der 2te Stromkasten weg ist, nur ein FI da ist, es auf einer Phase ist und die altbau leitung weg ist .

Danke für antworten.

MfG Lukas (bilder sind auch noch angehängt)

...zur Frage

Wie kann ich bei Windows 8 die Downloadgeschwindigkeit drosseln?

Ich würde gerne eine fixe Downloadgeschwindigkeit auf einem Windows 8 Rechner einstellen, da ich hier drei rumstehen habe in der Familie und es so nicht zu Streitigkeiten kommt. Womit macht man das und geht das überhaupt?

...zur Frage

PC viel zu langsam?

Hallo zusammen,

ich habe folgendes Problem.

Erreiche über DSL Leitung und LAN Verbindung bis zu 30 Mbit im Download, das ist auch laut Speedtest okay.

Nur laden alle Seiten und Programme so extrem langsam dass ein Arbeiten auf dem PC fast unmöglich ist.

Viren Scan negativ, auch keine Adware oder ähnliches vorhanden.

Generell sind nur wenige Programme installiert wie zb. Adobe

Windows 7 Professional - alle Updates und auch Treiber für die Hardware sind aktuell

Java Plug In im Browser wurde schon deaktiviert, der Leistungsindex liegt bei 4,7

Es betrifft einen Dimotion Rechner von DiTech aus dem Jahr 2010 mit 500 GB Festplatte und einer Partition die ich erstellt habe, kann es damit zu tun haben?

Was habt Ihr für eine Vermutung?

Danke und lg, Pee

...zur Frage

Was möchtest Du wissen?