Warum aktualisiert Spybot Search and Destroy nicht mehr?

3 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Ich denke Avast und gelegentlich einen Suchlauf mit Malwarebytes und SUPERAntiSpyware reichen. Das ist auch meine Wahl. :-)

Spybot hat inzwischen keinen "guten Ruf" mehr.

Wenn du bei einem Verdacht noch mehr machen willst, kann ich dir den

AdwCleaner empfehlen

https://toolslib.net/downloads/viewdownload/1-adwcleaner/#


Ich sehe das auch so wie eedan. Eine solide Antivirensoftware und ein regelmäßiger Check mit Malwarebytes-Antimalware sollten für den Privatgebrauch reichen. Zzgl. habe ich für den Fall der Fälle immer noch eine Kaspersky Rescue-CD in der Schublade...

Die Nutzer Kommentare im Heise-Downloadbereich für Spybot Search & Destroy legen nahe das dieses Produkt auch nicht mehr ist was es einmal war...

Gruß, Rat King

1
@RatKing

und CCleaner ist ein nettes graphisches Interface zum entrümpeln der Festplatte - aber sicherer wird der Rechner dadurch nicht.

1
@RatKing

...im Gegenteil, wenn man nicht genau weiß was man da macht ;-)

0

Solche Fehler bekommt man eigentlich nur, wenn es eine neue Programmversion gibt und deren Signaturen nicht mit der neuen Version kompatibel sind. Da lädt man sich eben die neue Version runter.

Was noch sein kann: Du hast soviele Antivirus-Programme im Einsatz, da könnte es sein, dass eines davon den Download verhindert.

"......da könnte es sein, dass eines davon den Download verhindert."

Das glaube ich nicht, da ja nur Avast in Echtzeit läuft.

1

Nein, das Problem hat meine Freewareversion nicht. Die Aktualisierung erfolgt problemlos.

Aber da das Scannen sich nach ca. 40 Minuten aufhängt, nutze ich dieses Programm nicht mehr.

Flash funktioniert nicht richtig (Netbook)

Hey, hab mir ein Asus Netbook besorgt und bin ziemlich enttäuscht da ich nur Ärger mit den Browsern habe. Anfangs haben fast alle Seiten geruckelt inklusive Facebook und Youtube. Ich habe Flash aktualisiert (mehrmals) und auch den neusten Grafiktreiber drauf. Habe das Eee 1215N (2GB Ram, Nvidia Ion 512MB, Intel Dualcore 1,8Ghz, Windows 7 32bit) wenn ich mich nicht irre. Also sollte es eigentlich keine Probleme mit Videos etc haben. Leider ruckt aber YouTube im Vollbild und das scrollen war eine Katastrophe. Ich habe Chrome und Firefox durchprobiert. Komischerweise haben HD Videos auf YT im Vollbild mit dem vorinstallierten IE relativ gut funktioniert. Voller Euphorie habe ich ihn dann geupdatet, und auf einmal das selbe Problem wie mit FF und Chrome. Ein Gedankengang war, dass er die Graka nicht dazuschaltet wenn sie gebraucht wird, das habe ich allerdings mit einem Tool kontrolliert. Aufgefallen ist mir dass die Zeitleiste bei YT nicht hochpoppt wenn ich den Mauszeiger bewege. Daraus schließe ich dass irgendwas mit Flash verkehrt läuft. Sogar manche Ads rucken. Auf jeden Fall hab ich dann ziemlich viel Asus Müll Software deinstalliert und siehe da, das scrollen geht nun einwandfrei. An der Hardware kann es nicht liegen da DVDs und ebenso downgeloadete 1080p Videos 1A abspielbar sind. Auch die Flash Hardwarebeschleunigung abzuschalten hat nichts verändert. Vielleicht noch erwähnenswert, dass meine Browser Ram aufzufressen. Nach ein paar Minuten sind von den 600MB verfügbaren nur noch ca.20 übrig. Aber auch wenn noch 300MB verfügbar sind ruckt YT wie Sau im Vollbild. Im Kleinformat ist es wesentlich besser. Ich benutze den AVG Free Antivirus welchen ich regelmäßig scannen lasse und aktualisiere. Aber diese Probleme habe ich seit dem ersten hochfahren. Ebenso High Performance oder Energiesparmodus machen keinen Unterschied. Jetzt sind mir die Ideen ausgegangen, ich hoffe ihr könnt mir helfen.

...zur Frage

Wie kann ich auf die Festplatte zugreifen?

Hallo,

ich habe ein Problem. Mein Laptop funktionierte nicht mehr, er fuhr nicht mehr hoch. Ich will aber an die Daten von der Festplatte ran kommen!

Hier ein paar Daten die Euch vielleicht helfen :)

Toshiba Satellite L-300

USB to ATA/ATAPI bridge

Gerätefunktion:

  • Name : Hitachi HTS543225A7A384 USB-DEVICE.

Typ: Laufwerke

Eigenschaften von Hitachi HTS543225A7A384 USB-DEVICE.

Gerätetyp: Laufwerke

Hersteller: (Standardlaufwerke)

Ort: USB Massenspeichergerät

Auf meinem Arbeitsplatz werden 2 neue Festplatten angezeigt einmal: Loakler Datrenträger (H) & Lokaler Datenträger (I) Doch leider werden bei diesen Platten die Speicherkapazität angezeigt, wie bei den anderen Festinstallierten! Wenn ich auf die Festplatte (H:) klicke, sagt er mir, dass ich diese erst Formatieren muss, bevor ich darauf zugreifen kann. Aber das ist nicht in meinem Interesse, da ich ja auf die Daten zugreifen will. Wenn ich auf (I:) klicke, sagt er mir, der Pfad sei nicht verfügbar - Datenfehler (CRC Prüfung) Wenn ich aber bei beiden auf die Eigenschaften gehe, sagt er mir:

Belegter Speicher: Beschäftigt Freier Speicher: Beschäftigt Unter dem Reiter Freigabe: (I/) Nicht freigegeben Netzwerkpfad: Nicht freigegeben.

Unter dem Reiter Hardware steht, dass das Gerät einwandfrei funktioniert. Das stehrt bei beiden Laufwerken (I:) & (H:)

Administrator bin ich auch. Der Computer ist mir damals abgeschmiert und wurde nicht ordnungsgemäß heruntergefahren, das evtl eine Speere in der festplatte sein könnte. Wie kann ich diese Umgehen? Ich habe kein CD-Brenner um irgendwie mit Linux zu arbeiten. Das Gerät ist mit einem SATA Kabel angeschlossen, das am Strom mit angeschlossen wird.

Wenn Ihr noch ein paar Info´s zum Treiber haben wollt, kann ich die Euch auch geben. Treiberanbieter: Microsoft Treiberdatum: 21.06.2006 Treiberversion: 6.1.7601.19133 Signaturgeber: Microsoft Windows

Weiter unten kann ich auf Treiberdetails klicken und die anderen Reiter kann ich nicht anklicken. Ich hatte es aber mal so geschafft, das er mir die Treiber aktualisiert, aber leider war dies auch vergebens, da er Online sucht und sucht und sucht, nach ca. 2 std habe ich dann abgebrochen.

Versuche das schon seit zwei Tagen, vielleicht habt Ihr ja Tipps. Und wisst, wie man ganz leicht ran kommt.

Liebe Grüße

...zur Frage

Was möchtest Du wissen?