sie müssen administratorberechtigungen angeben um diese datei zu kopieren -kein kopieren möglich

4 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Lade das Tool Unlooker.exe aus dem Internet, ist ein Freewaretool und legal. Damit müsste es gehen, aber immer, wenn man es benutzt, ist der Verstand gefragt, denn man kann damit gegen das System arbeiten. Hier sehe ich aber keine Gefahr. Ich würde die exe zuvor noch auf Viren prüfen!

Vermutlicht ist die Datei mit einem Virus infiziert, und das Antivirusprogramm blockt den Zugriff. War jedenfalls bei mir so ...

Ich tippe auf eine Sicherheitseinstellung der speziellen Datei, du kannst auf die Datei gehen, rechter Mausklick auf "Eigenschaften" und dann den Reiter "Sicherheit" öffnen. Dort gibst du an, dass jeder Nutzer vollen Zugriff hat.

en reiter SICHERHEIT gibt es dort mit rechtsklick garnicht

0

habe eingestellt das ich als administrator geführt werde u vollen zugriff auf sämtl funktionen habe. Kommt trotsdem die selbe meldung, von wegen ich benötige admin-recht. Ist zum verrückt werden

0
@fragesteller

du musst nicht nur den admin freigeben sondern den zugriff für alle benutzer freigeben, dann müsste es gehen.

0

Windows 10 Dateien Kopieren auf NAS nicht möglich?

Hallo! Ich habe neudings ein Problem unter Windows 10, wenn ich Dateien auf meine NAS (NSA310s) kopieren will. Beim Kopieren via Drag&Drop steht im Kopierfenster ewig "Berechnung..." Die HDD in der NAS fängt während der "Berechnung..." unglaublich stark an zu rattern. Aber die Dateien kopieren nicht. Ein Abbrechen der Aktion ist nicht möglich (reagiert nicht). Nach einiger Zeit kommt so oder so von alleine die Meldung "Datei nicht gefunden" und die Option zum Abbrechen oder Wiederholen!?

Ich dachte zuerst die HDD sei defekt, jedoch kann ich von Linux und mit der CMD-Konsole (xcopy-Befehl) von Windows die selben Dateien problemlos kopieren und auch ohne dass die HDD so laut anfängt zu rattern. Auch das Health-Check Programm der NAS sagt, dass die HDD "Healthy" ist. Meine interne ist ein SSD die auch fehlerfrei läuft. Zwischendurch klappt es bei manchen Dateien dann aber wieder. Einmal half es sogar eine Datei nach 3 Fehlschlägen sie zu kopieren einfach umzubennen und dann kopierte sie auf einmal problemlos.

Ein weiteres eher kosmetisches "Problemchen" was vielleicht damit zusammenhängt ist, dass wenn die Dateien mal kopieren teilweise völlig falsche Geschwindigkeiten angezeigt werden, da steht dann sowas von (stark schwankend) "3kb/s" und erst nach ~30s steigt der Wert und die richtige Geschwindigkeit wird angezeigt, während die echte Geschwindigkeit aber defakto schon direkt am Anfang bei 25-30MB/s über WLAN liegt. Eine z.B. 500MB große Datei wird binnen Sekunden rüberkopiert, obwohl laut Windows die ganze Zeit nur mit z.B. "2,8kb/s" kopiert wird :D. Der Balken zeigt aber den korrekten Status an.

Irgendjemand ne Idee woran sowas liegen könnte? Ich vermutete zweitweise auch mal, dass es am ac-Netzwerktreiber liegen könnte, wobei mich da wundert, dass es mit Xcopy funktioniert. Also muss es am Windows Explorer liegen? Aber warum rattert die NAS dann so wie bekloppt als wenn sie defragmentiert wird, wenn der Fehler auftritt? Gibt es einen alternativen "Explorer"/"File Commander" der empfehlenswert zum Austesten wäre?

Vielen Dank im Vorraus!

...zur Frage

Was möchtest Du wissen?