Shift-Taste kaputt - Was tun?

3 Antworten

Vom Fragesteller als hilfreich ausgezeichnet
würde ich gerne wissen, ob die sich reparieren lässt.

Die Taste selbst nicht ,da muss die Komplette Tastatur ausgetauscht werden. Je nach alter des Laptops kriegt man Sie noch beim Hersteller (Spare Parts) oder man muss sich ein gebrauchtes Baugleiches Modell beschaffen und von diesem Modell dann die Tastatur verwenden. Preislich für eine Neue Tastatur Ohne Einbau kann man ca. 15-55 Euro ( je nach Modell ) rechnen. Dazu kommt die Einbau-Pauschle bei einer Reparaturwerkstatt. Wem das zu teuer ist ,einfach eine Tastatur ( USB bzw. PS/2 je nach Anschluß am Laptop) anstecken und damit leben.

3

Das mit der externen Tastatur hatte ich mir notfalls auch überlegt. Werde mich aber vorsichtshalber trotzdem mal beim Hersteller melden.

0
36
@PMueller

Nicht zwingend notwendig. Man könnte auch ein gebrauchtes Notebool ) Gleiches Modell) irgendwo kaufen ,notfalls auch Defekt. Dort dann die Tastatur Austauschen gegen seine Defekte ,sofern man das selbst machen kann. andernfalls eine Reparaturwerkstatt für Notebooks aufsuchen und dort Nachfragen was so ein Wechsel der Tastatur kostet. Es ist klar das der Hersteller die spare Parts Abteilung hat für die Geräte die er herstellt. Aber auch hier kann man im Internet mal googlen ob es Anbieter gibt die ebenfalls Ersatzteile für dein Modell haben. Kann gut sein das der Hersteller dich dann an einen dieser Firmen dann verweist.

Man dankt aber trotzdem für den Stern.

0

Dann gewöhn dich um oder kauf dir eine neue. Bei Ebay nur die Marke und das Modell + tastatur deutsch eingeben und schon bekommst du tolle angebote! ;-)

PS: Und so ein austausch ist auch gar nicht schwer! ^^

3

Danke für den Tipp! Werde mir die Angebote mal anschauen!

0

Tastaturen von Laptops lassen sich problemlos austauschen. Auch einzelne Tasten lassen sich reparieren, wenngleich meist der Kunststoff darunter defekt ist und dann wirds schwierig/unmöglich.

Manchmal hängt dort aber auch nur ein Brotkrumen quer, es könnte sich also lohnen, sich das genauer anzuschauen, auszupusten, sauberzumachen.

36
wenngleich meist der Kunststoff darunter defekt ist und dann wirds schwierig/unmöglich.

Austausch der gesamten Tastatur am Lptop ist ( je nach Modell) nicht schwierig nur wenn man es selbst macht ist keine Gewährleistung auf den Austausch drauf. Macht es eine Reparaturwerkstatt ,dann schon. Kostet eben halt Geld :-)

0
37
@Fugenfuzzi

Wie ich schon schrieb:

Tastaturen von Laptops lassen sich problemlos austauschen.

Brauchst es nicht nochmal wiederholen - schlauer wirds dadurch nicht.

0
3

Habe den Laptop schon sauber gemacht, aber die Taste bleibt leider kaputt.

0

pc hängt wenn ich ins internet gehe

strong text Hallo, Ich habe ein Problem.. und zwar ich habe meinen Laptop nun schon seit einem gutem Jahr und bisher lief er immer ohne Probleme .. Gestern startete ich ihn, ging online und plötzlich hing er sich auf ich konnte jede beliebige taste drücken - nichts zu machen also hab ich ihn ausgemacht ( der power knopf ging noch :-) ) und wieder hochgefahren .. und ich habe bemerkt wenn mein Pc im Offline modus ist, also wenn ich nicht ins internet gehe sondern irgendwas so mache dann funktioniert er einwandfrei gehe ich aber ins internet hängt er sich gleich wieder auf .. allerdings habe ich keine viren drauf das hab ich schon durchgecheckt ;-) also was könnte da nicht stimmen??? Dankeschön Im Vorraus :-) LG

...zur Frage

eingefroren.. geht nicht mehr an.. mainboard defekt?

Hay Leute...

Ich bin am verzweifeln.. vor knapp einer Woche ist es passiert, das mein PC während einer Runde LoL plötzlich eingefroren ist! Das Bild ist also komplett stehengeblieben.. Er reagierte auf keinerlei Tastenkombinationen und lies sich auch nicht durch den Reset-Knopf neustarten.. Mir blieb also nichts anderes übrig als Kaltschalten.. Als ich ihn wieder starten wollte fing es an.. Es ging nicht!! Man hörte ihn zwar starten, aber wesentlich leiser als zuvor... Darauf hab ich ihn geöffnet mit der Hoffnung, einer der Ram-Riegel könnte nen Defekt haben. Leider Fehlanzeige.. Hab alle Möglichen Kombinationen ausprobiert, aber keine Änderung.. auch komplett ohne Ram gibt er keinen Laut von sich. Hab auch versucht ohne GraKa, Festplatte und Ram zu starten.. ebenfalls NICHTS. BIOS-Reset via Jumper hab ich auch bereits mehrmals ausprobiert. Hat leider auch nicht geholfen :( Das Laufwerk lässt sich ganz normal öffnen und schließen. Lüfter dreht sich (aber wesentlich leiser als vorher) und Strom kriegt er ja i.wie auch.... Was sich ebenfalls geändert hat, ist das der Powerknopf nicht mehr leuchtet wenn ich ihn betätige. Die Tastatur leuchtet beim drücken nur für einen kurzen Augenblick... Auf dem Monitor ist auch nur "Kein Eingangssignal" zu sehen.... die genaueren Hardware Daten werd ich später Nachposten.. jedenfalls hab ich ein Ms 7501 Mainboard und ne ATI Radeon HD 3450 GraKa.. war ein Fertig Life PC E630 von Medion.. hoffe jemand kann mir helfen... Hab nicht soviel Ahnung davon.. bin am verzweifeln T-T

...zur Frage

iTunes lässt sich nicht Installieren

Hallo,

habe folgendes Problem bei der Installation von ITunes 10.5 :

Ich klicke auf die Datei, die ich von Apple heruntergeladen habe und führe es als Administrator aus.

Abläufe der Installation:

Dann kommt bei "Produktinformation wird veröffentlich" eine Fehlermeldung:

"Während der Installation der Assemblierung "Microsoft.VC80.CRT,type="win32,version="8.0.50727.6195",publicKeyToken="1fc8b3 b9a1e8e3b",processorArchitecture="x86"" ist ein Fehler aufgetreten. Weitere Informationen finden sie unter Hilfe und Support. HRE..."

Dort kann ich nur auf OK drücken.

Im Anschluss wird die Aktion rückgängig gemacht...

Bei der Registrierung der Komponente kommt dann:

"Schlüssel konnte nicht geöffnet werden: UNKOWN...\2B0163E6D0340BE4183EB2758E9BEDD8. Überprüfen Sie, ob Sie ausreichende Zugriffsrechte auf diesen Schlüssel besitzen, oder setzen Sie sich mit dem Supportpersonal in Verbindung."

Da kann ich ebenfalls nur auf OK drücken.

Wieder wird die Aktion rückgängig gemacht....

Bei Starting Services kommt dann folgende Fehlermeldung:

"Service Apple Mobile Device failed to start. Verify that you have sufficient privileges to start system services."

Da kann ich auf "Abbrechen, Erneut versuchen oder Ignorieren" klicken...

Dann kommt wieder die erste Fehlermeldung...die zweite kommt ebenfalls wieder ..... Total zum kotzen...

Zum Schluss ist ITunes nicht INSTALLIERT!

Kann mir bitte irgendjemand sagen was hier der Fehler sein könnte?

Ich bin fast am verzweifeln, habe alles ausprobiert.... habs alles deinstalliert und neuinstalliert.... CCleaner drüber laufen lassen... Viren scan gemacht...

Bitte um Hilfe!

Danke schon mal im Vorraus

iPod Touch 4, Windows 7

...zur Frage

Laptop hängt sich immer auf.

Guten Abend,

Ich sehe dieses Forum wahrscheinlich als letzte Hilfe für meinen Laptop, da dieser mich noch verrückt macht. Ich fang mal ganz von vorne an.

Ich besitze einen Acer Aspire 5541G. Mit diesen war ich immer sehr zufrieden, doch ein paar Monate bevor die 2 Jahres Garantie ablief traten bei den Laptop häufig Probleme auf. Es fing an, dass der Bildschirm für einen kurzen Augenblick Schwarz wurde und dann wieder das Bild hergestellt wurde. Dabei trat eine Fehlermeldung auf die soweit ich noch weis ungefähr so lautete: "Der Anzeigetreiber konnte nicht wiederhergestellt werden".

Damals hab ich das noch nicht so dramatisch empfunden und es ignoriert, doch dann verwandelte sich dieses Problem in ein größeres. Während ich den Laptop in Betrieb hatte friert er in unregelmäßigen Zeitabständen ein. Dabei kann man weder die Maus bewegen, Tastenkombinationen tätigen oder sonst etwas tun, man sieht nur das aktuelle Standbild (Musik im Hintergrund läuft währenddessen noch ca. 3min weiter). Dabei blieb mir keine andere Wahl als das Gerät komplett auszuschalten. Dies geschah nach kurzer Zeit fast überall. Egal ob während eines Spieles, während den zeichnen mit den Grafiktablett, direkt auf den Desktop oder manchmal sogar während des Startens des Laptops.

Von dort versuchte ich selber etwas dagegen zu unternehmen, doch weder ein Scan mit meinen Virensystem (Kaspersky), noch eine Vollständige Recovery konnte das Problem beheben. So entschloss ich mich meinen Laptop zu Acer zu schicken, damit sie das Problem unter kontrolle bekommen. Nach ca. 2 Wochen Wartezeit war das Gerät wieder in meinen Händen. Sie schrieben, dass das Problem die Festplatte war und diese ausgetauscht wurde. Doch nach wenigen Stunden betrieb hing es sich erneut auf. Kurz darauf war auch schon die Garantie hinüber und ich musste zu einer privaten Computerhilfe hineilen. Diese berechneten mir pro Stunde 60€. Nach nun 105,01€ später war mein Laptop abholbereit. Diese berichteten mir, dass ein Virus meinen Laptop dieses Problem bereitete und sie diesen entfernt haben. Doch als er sich wieder aufhing war ich schockiert, diesmal war sogar das Bild dabei vollkommen schwarz! Also brachte ich den Laptop wieder dorthin, diese sagten sie haben Kontakte gereinigt und den Lüfter von Staub befreit und gaben ihn mir wieder zurück. Trotzdem hing es sich wieder auf, doch der Laptop wurde diesmal dabei nicht schwarz, sondern genau so wie ich es ihnen bei den allerersten mal gegeben habe. Bei den letzten mal gaben sie mir einen Laptop Kühler von Prevoltec mit den ich unter meinen Laptop stellen soll damit er sich nicht überhitzt. Was leider auch nichts brachte. Nun wollen sie anscheinend den Laptop auch nicht mehr reparieren und ich sitze auf den Ding nun alleine rum.

Das ist mein aktueller Standpunkt. Bitte um Hilfe ;'(

Viele Grüße Sven

...zur Frage

Studio 1558 Laptop schaltet sich ab. Was kann ich tun?

Guten Tag,

mein Lappi zickt seit 2 Tagen ziemlich rum. Es ist ein Dell Studio 1558, IntelCore i7, 4GBRam, Windows 8 Pro 64bit. (und heißt Brunhilde )

Vorgestern Abend ging der Laptop einfach aus. Hab mir dabei noch nichts schlimmes gedacht schließlich hatte ich den Lüfter seit 3 Monaten nimmer sauber gemacht. Heute morgen wieder angeschmissen und er lief für ein paar Stunden bis er wieder ausging. Habe Lappi auseinandergenommen und Lüfter entstaubt.

Lappi lässt sich starten aber geht nach ein paar Minuten (wenn man ihn direkt wieder starten will fährt er gar nicht hoch) wieder aus. Akku und Netzteil mal entfernt 15 Sek aufs Powerknöppchen gedrückt und nur mit Netzteil gestartet hat nen paar min gehalten und wieder aus. Selbes nur mit Akku.

Irgendwann in dem Prozedere von an aus an aus hat er mir ne Fehlermeldung ausgegeben: ERROR 0253 EFI variable block data was destroyed.

Wenn ich das richtig verstanden hab deutet das auf fehlerhaftes Bios oder Festplattenschaden hin. Versucht in den paar min Bios zu updaten ist aber aktuelles gewesen.

Auch versucht mit geprückter FN Taste zu starten beim Selftest irgenwann beim Memorytesten wieder ausgegangen

Heute habe ich mir Knoppix geladen und auf CD gebrannt. Mein Laptop hat sich aber geweigert von CD zu booten. Hab schon fast an meinen Fähigkeiten gezweifelt ne einfach BootCD zu brennen . Hier am anderen Rechner lässt sich die CD jedoch problemlos booten. Hab jetzt von hier nen BootUSB erstellt den mein Laptop auch angenommen hat. Noch wärend ich mich durchs Knoppix Overlay geklickt hab auf der Suche nach Systemtest ist der Laptop wieder ausgegangen. Liegt also nicht an der Festplatte?

Was kann ich tun? Woran kann es liegen?

Bei Vorschlägen denkt daran, wenn überhaupt hab ich nur wenige Minuten um etwas zu probieren also nen Systemcheck fällt weg dabei geht er auch aus.

Danke schonmal

...zur Frage

Laptop Monitor geht kurz nach dem Boot Logo wieder aus

Hallo, Seit Mittwoch Abend habe ich an meinem Laptop (HP G72 Notebook PC) ein großen Problem. Und zwar ging der Bildschirm das erste mal am Mittwoch Abend unerwartet aus. Ich dachte erst der hätte sich wieder überhitzt und ist deswegen abgeschmiert. Aber das seltsame war, der Laptop war noch an also alles lief weiter nur der Bildschirm nicht. Ich habe den PC also durch längeres Drücken auf der Power Taste aus und wieder an gemacht. Alles war wieder in Ordnung. Doch dann auf einmal schon wieder der Bildschirm ging unerwartet aus. Ich machte also wieder das selbe wie beim letzen mal. Doch das ging nicht mehr. Der PC hat mir zwar das Firmen Logo und das Boot Logo von Windows 7 angezeigt, aber dann war auch wieder Schluss und der Monitor ging wieder aus. Ich dachte er hätte sich verhangen. Aber dann hörte ich das Typische Geräusch wenn Windows einen in den Anmelde Modus zum Passwort eingeben leitet. Ich konnte mich sogar Blind anmelden mit meinem Passwort und es ertönte auch hier bei das Übliche Windows Geräusch zum Willkommen. Alles war wie immer bis auf das mit dem Bildschirm. Der geht einfach nicht an. In den Abgesicherten Modus von dem aus ich auch dieses Text hier schreibe, komme ich ohne Probleme rein. Nur ins Normale Windows komme ich nicht. und manchmal kommt auch so ein dummer Bluescreen da steht irgendwas von: Atikmpag.sys drinne (Ein Bild von dem Bluescreen poste ich mit hier rein ) Ich habe keinen Bock mein System komplett zu Reseten und alles neu zu installieren.

Kann man da vielleicht irgendwas mit der Registry oder so machen dass alles wieder funktioniert so wie es funktionieren soll ????

Ich freue mich über jede Antwort die mich weiterbringt!!!! :)

PS: Ich würde auch sehr komplizierte Wege verstehen

...zur Frage

Was möchtest Du wissen?