komische,schwarze Quadrate unter neuer grafikkarte bei crysis

...komplette Frage anzeigen

2 Antworten

Eigentlich ist das typisch für eine zu hohe Temperatur der Grafikkarte (GPU). Da sie neu ist, kann es ja kein Staub sein. Mal nachsehen ob der Lüfter sich dreht, mal vorsichtig mit dem Finger prüfen, kann man ja schlecht drunter sehen. Könnte auch sein, das der Lüfter der Grafikkarte nicht schnell genug dreht (defekt) oder der Kühler zu klein dimensioniert ist. Meist bei Billigherstellern der Fall. Bei z.B. Sapphire werden eigentlich immer ausreichende Kühler verwendet. Oft gibt es bessere Kühler für Grafikkarten zum nachrüsten.

Die Temperatur also mal prüfen. Mit z.B Everest. Die Home ist kostenlos. Falls diese die GPU nicht erkennt, kann man auch die Ultimate saugen, die ist dann nur für 30 Tage, reicht aber zum testen. Googlen, everest dowload oder everest ultimate download. Die Home gibt es hier:

http://www.chip.de/downloads/EVEREST-Home-Edition_13012871.html

Mit der Maus über die Temperaturen fahren, dann müsste angezeigt werden, was es ist. Grafikkarte wäre GPU und schreibe hier mal die Temperatur.

Ansonsten mal nach den neuesten Treibern gesucht?

Bezüglich mögliche Temperaturen habe ich eben etwas gefunden, guckst Du mal hier:

http://www.hartware.net/review_857_3.html

Da hast Du eine ungefähre Richtlinie. Also oberhalb von 90-100 Grad Celsius wird es kritisch. Wobei mir selbst 90 Grad zu viel wäre. Unbelastet wäre sie im Windows. Bei Spielen wird sie belastet und damit steigt natürlich auch die Temperatur. Also mal im Windows mit Everest prüfen und etwas spielen und gleich danach prüfen.

0
@fasty2003

Hier ein Link den man lesen sollte. Da bekommt man über einen Link auch ein anderes Bios für die 4870 und 4850 ganz unten. Hier ist auch einiges beschrieben bezüglich Temperatur. Das würde eventuell eine bessere Kühlung ersetzen.

http://www.tomshardware.com/de/foren/241487-4-guide-hd4850-temperatur

Das alte Bios aber sichern. Oder aber mal wegen Garantie bei dem Händler nachfragen, oder wurde sie bestellt?

0

Informationsliste Wert Sensor Eigenschaften
Sensortyp Fintek F71882/883 (ISA 600h) GPU Sensortyp Diode (ATI-Diode) Motherboard Name MSI MS-7327 / 7373 / 7376 / 7388

Temperaturen
Motherboard 49 °C (120 °F) CPU 52 °C (126 °F) 1. CPU / 1. Kern 43 °C (109 °F) 1. CPU / 2. Kern 43 °C (109 °F) 1. CPU / 3. Kern 43 °C (109 °F) 1. CPU / 4. Kern 43 °C (109 °F) GPU Diode (DispIO) 60 °C (140 °F) GPU Diode (MemIO) 73 °C (163 °F) GPU Diode (Shader) 62 °C (144 °F)

Kühllüfter
CPU 722 RPM Grafikprozessor (GPU) 1719 RPM (52%)

Spannungswerte
CPU Kern 1.28 V +3.3 V 3.47 V +5 V 5.18 V +12 V [ TRIAL VERSION ] +3.3 V Bereitschaftsmodus 3.46 V VBAT Batterie 3.41 V

Also das hat ultimate bei mir berechnet. Wäre nett wenn du mir nen tip geben könntest was nun zu tun wäre. danke dir schonmal

0
@fragesteller

So ein M i s t hier. Hatte gerade einen langen Text geschrieben und beim senden war ich angeblich nicht eingeloggt, hatte ich aber vorher. Text weg obwohl nochmal eingeloggt.

OK...die Temperaturen gehen eigentlich, obwohl Motherboard 49 Grad (meins hat 30 und der produziert einiges am Wärme). CPU mit 52 ist auch nicht gerade niedrig, mir wäre das zu hoch. Habe aber zusätzliche Lüfter im Gehäuse, solltest Du auch tun falls noch nicht. Hinten 1 oder 2 die raus pusten vorne unten einen der rein pustet.

Eventuell mal das Bios für die 4870 aus dem einen Link probieren. Ein Bios update ist immer ein kleines Risiko dabei, man kann aber das alte zurück spielen wenn man es vorher sichert. Der Lüfter dreht mit halber Geschwindigkeit, mit dem anderen Bios wohl schneller.

Und..MSI ist kein Billighersteller, aber ich weiß nicht, was die bei dir für einen Kühler verbaut haben. Dieser?

http://www.tomshardware.com/de/GeForce-GTX-260-Radeon-HD-4870,testberichte-240390-4.html

Lies auch mal was dort steht.

Fakt ist, je kühler alles ist, desto besser. Deine Temperaturen gehen gerade noch. Zum testen mal den Rechner auf lassen?

Es wäre eventuell ja auch ein Hardwarefehler möglich bei der Grafikkarte. Und Alternate ist kein Problem, hatte noch nie welche dort und noch nie gehört.

Auch mal neueste Treiber von MSI besorgen und mal testweise andere Auflösungen / Einstellungen im Spiel, wie suessf schon angemerkt hatte. Sollte aber nicht die Regel sein, die Karte ist gut.

Außer Temperatur, defekte Grafikkarte (Garantie), Treiber hätte ich im Moment keine andere Idee. In der Vergangenheit waren das fast immer Temperatur oder Hardwaredefekte an den Grafikkarten, wenn auch selten (Defekte).

0

Da hat das System ein Problem bei der Umschaltung in verschiedene Grafikmodi. Das kann vielerlei Gründe haben und das ist von hier seeeehr schwer einzuschätzen. Ich würde einfach mal verschiedene Grafikmodi durchprobieren - es kann ja eh nichts passieren :-)

Oft ist es auch nur ein Treiberproblem. Stell mal die Hardware-Beschleunigung runter (in den Grafik-Einstellungen) und schau, ab wo's nicht mehr passiert. Dann muss einfach der Prozessor einen Teil der Grafikberechnung übernehmen, aber bei deinen Leistungswerten ist das ev. akzeptabel.

Kann man auch machen, aber das ist eine relativ schnelle Grafikkarte und oft ein Temperaturproblem. Das Bios der Grafikkarte könnte man auch updaten, hat auch bei manchen schon etwas gebracht. Ich hatte das auch schon "damals" bei meiner ATI 9800 Pro obwohl ich meine Gehäuse gut kühle. Ein Kühler von Zalman behob das Problem. Aber ist natürlich auch anderes wie Treiber oder ein Hardwaredefekt möglich. Wie geschrieben, habe ich es bisher bei mir und bei anderen nur bei Temperaturen und Hardwaredefekten gesehen.

0

also habe die mühle gerade mal auf gemacht und nach dem lüfter geschaut. dreht sich flott. Von einem billigherseller ist die glaube auch nicht. MSI! oder? checke nochmal die temperatur. danke

0

was meinst du mit hardeware beschleunigung runter stellen? meinst du die grafikdetails, anti-aliasing etc?

0
@fragesteller

Nein, er meint, mit rechter Maustaste ins Bild auf dem Desktop->Eigenschaften->oben auf Einstellungen->unten auf Erweitert->oben auf Problembehandlung-> dort ist ein Regler dafür. Kann man testen, sollte aber nicht die Regel sein. Dafür hat man ja eine schnellere gekauft.

0
@fasty2003

--------[ Sensoren ]----------------------------------------------------------------------------------------------------

Sensor Eigenschaften:
  Sensortyp                                         Fintek F71882/883  (ISA 600h)
  GPU Sensortyp                                     Diode  (ATI-Diode)
  Motherboard Name                                  MSI MS-7327 / 7373 / 7376 / 7388

Temperaturen:
  Motherboard                                       48 °C  (118 °F)
  CPU                                               51 °C  (124 °F)
  1. CPU / 1. Kern                                  43 °C  (109 °F)
  1. CPU / 2. Kern                                  43 °C  (109 °F)
  1. CPU / 3. Kern                                  43 °C  (109 °F)
  1. CPU / 4. Kern                                  43 °C  (109 °F)
  GPU Diode (DispIO)                                60 °C  (140 °F)
  GPU Diode (MemIO)                                 74 °C  (165 °F)
  GPU Diode (Shader)                                64 °C  (147 °F)

Kühllüfter:
  CPU                                               729 RPM
  Grafikprozessor (GPU)                             1707 RPM  (52%)

Spannungswerte:
  CPU Kern                                          1.26 V
  +3.3 V                                            3.47 V
  +5 V                                              5.22 V
  +12 V                                             [ TRIAL VERSION ]
  +3.3 V Bereitschaftsmodus                         3.46 V
  VBAT Batterie                                     3.41 V
  Debug Info F                                      0807 0FFF 0FFF 0FFF
  Debug Info T                                      51 128 48
  Debug Info V                                      D9 9E 8A 71 7C 65 51 D8 D5
  Debug Info I                                      03 04 10 19 34 (0541)

Das war unter crysis(hohe aufl)u störung ist auf male auch weg?!

0
@fragesteller

Die Temperaturen der Grafikkarte sind OK. Wundert mich nur, das bei diesen Temperaturen der Lüfter nur mit halber Geschwindigkeit läuft. Die Temperaturen für einen 4 Kern Prozessor sind so auch OK. 51 Grad wären mir für meinen (noch Pentium 4 Prescott) zu hoch, der macht schon bei ca. 55 Grad "Quatsch".

Ich arbeite im Netzwerkbereich und habe seit den "neuen" Core´s nichts mehr mit PC´s zu tun, außer privat. Die 51 Grad für die CPU scheint OK, ich würde da aber noch besser kühlen. Wenn ich so lese wie in dem Link hier bei dem Bericht von torsalex, das er einen Quad mit 2,4Ghz je Kern mit einem Zalman Kühler auf 22 Grad im Idle und 40 Grad bei Vollast kommt, ist 51 Grad bei deinem ziemlich hoch. Selbst bei Übertaktung auf 4x3Ghz kommt der auf 50 Grad bei 100% Vollast aller 4 Kerne.

Wäre auch möglich das deine CPU eine ältere Bauart ist. Neuere sind Stromsparender und werden nicht so heiß. Es geht hier auch nicht um den Tod der CPU, diese Temperatur wird weit höher liegen. Aber darum, das der einwandfrei und stabil läuft.

Ist das denn ein Standardkühler oder schon ein zusätzlich angeschaffter besserer Kühler?

http://catalog.ebay.at/Intel-Core2-Quad-Q6600-2-4-GHz-BX80562Q6600-Intel-Boxed-Prozessor-/65956924/r.html

Wenn der so einwandfrei läuft, kann man es ja so lassen. Ich würde aber immer empfehlen den Rechner besser zu kühlen. Gehäuse Zusatzlüfter, besserer CPU Kühler (Tests über Kühler lesen, manche kühlen gut, sind aber sehr laut), besserer Kühler Grafikkarte wenn notwendig, was hier wohl nicht so aussieht, auch Festplatten nicht vergessen die 7200 U/min. haben oder mehr. Entweder im Luftstrom eine Gehäuselüfters oder separate Kühler/Lüfter. Habe schon einige gesehen, die eine Festplatte von oben mit einem Kühler kühlen, die sollten aber auf der Seite, wo die Elektronik sitzt.

Aber dein letzter Satz, soll das heißen das jetzt bei höherer Auflösung keine Störungen mehr auftreten? Welche Auflösung war dann vorher und welche jetzt?

0
@fasty2003

also das mag schon sein das das ne altere baureihe meiner cpu ist. Glaube einer der ersten quads bzw besser phenom X4. DEr kühler wird auch standart sein. hab den so schon mit drinnen beim kauf verbaut gehabt und nicht extra einen angeschafft. Zu den störungen zurück: die sind auf male auf winderliche art und weise nicht mehr da. obwohl ich in noch höherer grafikqualität(hoch) diesmal probiert habe. bei den störungen lief der vorher nur unter "niedrig ", und jetzt sowas?! naja. Besser so als aners. Bloss was war da sein problem?

0

Was möchtest Du wissen?