Internet-Verbindung wird immer wieder getrennt! Was kann ich tun?

1 Antwort

Vom Fragesteller als hilfreich ausgezeichnet

Du musst zuerst einmal herausbekommen, ob es am Router oder deinem Rechner liegt. Den Router schon mal Stromlos gemacht oder falls der einen Resettaster hat (wenn die Verbindung zum Internet unterbrochen ist)?

Wenn die Internetverbindung weg ist, ping mal den Router an und siehe nach, was Du für eine IP hast.

Start-> ausführen-> cmd eingeben-> in dem sich öffnenden Fenster (Eingabeaufforderung) ipconfig eingeben. Die IP sollte nicht mit 169 beginnen. Standardmäßig wird von den Routern meist eine beginnend mit 192.168..... vergeben (z.B. 192.168.2.2). Bei Standardgateway steht die IP des Routers. Z.B. 192.168.2.1. Dann mal ping 192.168.2.1 eingeben (ping IPdesRouters).

Wenn das funktioniert und keine Zeitüberschreitung kommt, ist auf deinem Rechner und der Verbindung zum Router alles OK, es würde eher am Router liegen. Dann mal auf den Router per Browser und auf dem Router den Status ansehen ob der im Internet ist.

Wäre auch möglich, das es ein DNS Problem ist. Das bekommst Du heraus, indem Du in dem Fenster ping www.google.de eingibst. Da wird dann die IP von Google mit angezeigt. Ist da eine Zeitüberschreitung, dann ping IPvonGoogle, also die IP die vorher angezeigt wurde. Geht der Ping auf die Webadresse nicht aber auf die IP, dann steht die Internetverbindung und der Name kann nicht aufgelöst werden.

Bevor ich jetzt einen großen Text weiter schreibe, müsste ich das erst wissen.

Hallo fasty - danke dir für die Antwort. Ich habe jetzt meine IP "gepingt" (oder wie man da sagt, und auch google, dabei gab es keinerlei Besonderheiten, jeweils immer 4 Pakete gesendet, 4 empfangen, 0% Verlust.

0
@sleepyhead

Mit "deine IP gepingt" meinst Du den Router? Nach deiner Antwort zu urteilen, ist alles OK....hast Du das gemacht als keine Verbindung zum Internet bestand oder das Internet nicht funktionierte? Wenn ja, liegt es weder am Router, noch am Netzwerk deines PC´s. Das ist dann eine Browser Geschichte, Firewall, irgendeine Security Version eines Antivirus oder irgendwas eingefangen was die Seiten umleitet.

0
@fasty2003

ja, den Router gepingt... :)

ok, also, ich hab das gemacht, als die Internetverbindung stand. Es ist ja so, dass so eine Trennung vielleicht 2 bis 3 Mal pro Tag auftreten kann (im schlimmsten Fall)

Ich hatte hier lange Zeit Kasperksy, bin aber auf Avira Antivir umgestiegen. Ich surfe mit Firefox, der aktuellsten Version. An den Firewall-Einstellungen hab ich nichts geändert. Das ist dann schon so, dass das komplette Internet lahm liegt, weil ich dann auch keine Emails per Outlook abrufen kann.

0

Vodafone EasyBox-Router trennt sich ständig vom Netz?

Seit mehr als einem Monat habe ich schon das Problem, dass sich meine EasyBox jede halbe Stunde, teilweise sogar alle 2 Minuten vom Netz trennt, als wäre das DSL nicht verfügbar. Es dauert dann 5-10 Minuten, bis der Router sich wieder verbindet. Deshalb kann ich das Internet oft nur sehr eingeschränkt nutzen. Videos schauen oder gar Dateien hochladen ist kaum noch möglich.

Den Router habe ich schon neu gestartet, zurückgesetzt, für 2h vom Netz getrennt. Auch habe ich schon den Wlan-Kanal geändert sowie die DNS-Server verändert. Bringt alles nichts.

Der DSL-Splitter befindet sich im Keller. Von dort aus geht ein Kabel (in der Wand eingebaut) zur Lan-Buchse im Erdgeschoss. Durch diese ist der Router verbunden. Aktuell ist ein PC per LAN verbunden und ein paar Smartphones sowie ein Notebook per Wlan.

Zunächst sollte ein Techniker von Vodafone kommen (kam natürlich nicht). Als ich sie darauf hinwies, dass das Problem weiterhin besteht, meinten sie, ich soll den Router im Keller anschließen. Mehr könnten sie nicht für mich tun.

Wenn ich dies aber tun würde, wäre der Wlan-Empfang nicht ausreichend. Zudem müsste das Telefon dann ebenfalls im Keller stehen.

Ich glaube eher nicht, dass am Router ein zu schwaches Signal ankommt. Schließlich hatte es ja früher super funktioniert.

Was mir darüber hinaus aufgefallen ist: Bei Wlan-ac ist der Empfang katastrophal. Im 1.Obergeschoss ist er teilweise sogar auf null, sodass es sich trennt. Wlan-n hat ja immerhin gute 50-60% Empfang.

Somit glaube ich, dass eher der Router schuld ist, weil die Verbindung besonders oft zusammenbricht, wenn viele Clients gerade gleichzeitig das Internet nutzen.

Was meint ihr? Kann es wirklich daran liegen, dass die Box nicht direkt am Splitter angeschlossen ist? Was würdet ihr jetzt tun?

...zur Frage

PC/USB - Verbindungsprobleme/ Startprobleme

Hallo erstmal!

Ich hab ein größeres Problem mit meinem Computer. Ich habe die Teile komplett selbst zusammengestellt und arbeite schon mehrere Jahre damit (die Technik ist aber nicht veraltet). Meine Komponentenbeschreibung ist am Ende der Frage notiert.

Problem 1: Wenn bei uns im Haus jemand im Nebenraum ein Licht einmacht (oder ich in meinem Zimmer den "Power-Modus" meines Lichts aktiviere), höre ich das Geräusch wenn ein USB-Gerät von Windows getrennt wird (Windows 8). Dies geschieht dann scheinbar zufällig, denn manchmal ist dann ein Gerät tatsächlich getrennt, manchmal aber auch nicht. Des öfteren waren schon Maus und Headset betroffen (Roccat Kone XTD und Razer Megalodon), meine Tastatur hatte bisher noch nie Probleme (Roccat Isku FX). Manchmal trennt sich auch die Verbindung meines Mikrofons (Auna MIC-900 B USB Kondensator Mikrofon).

Letztens hat sich auch einfach meine Maus vom PC getrennt und sich nur wieder verbunden sobald ich eine Taste gedrückt hatte. Dann hat sie sich wieder getrennt und bei erneutem drücken wieder für etwa eine Sekunde verbunden.

Nur zur Information: Ich habe auch mehrere Festplatten (intern sowie extern) und hatte bis vor einigen Wochen noch keine Probleme mit irgendeiner meiner Komponenten. Trotz leistungsanfordernder Benchmarks hatte ich während etwa einem viertel Jahr keinerlei Probleme (es sieht für mich nach einem klassischem Stromproblem aus, weil ja die Verbindung zu meinem PC gekappt wird sobald jemand im Haus größere Mengen Strom kurzzeitig verbraucht (scheint mir zumindest so, aber ich liege wohl hoffentlich falsch, da ich keine Ahnung habe wie ich so ein Problem lösen sollte.

Problem 2: Des öfteren hatte ich auch schon Probleme mit meinem BIOS/ dem Startvorgang. Manchmal zeigt mir jenes einfach an: ERROR while overclocking. Das Problem: ich overclocke nicht von selbst. Ich habe einen i5 4670 Prozessor. Manchmal kommt aber auch einfach gar keine Fehlermeldung sondern nur das Standard-Startbild per Standbild und KEIN BIOS-Piepen.

Ich habe schon längere Zeit gegoogelt und bin entweder unfähig oder kenne mich nicht genug mit Elektronik aus, um das Problem zu lösen, und bitte daher um eure Hilfe.

Falls ihr noch nähere Beschreibungen eines Problems braucht, sagt bitte Bescheid. Dennoch schonmal danke, dass ihr bis hierher überhaupt mitgelesen habt :D

Danke Vielmals

NadVic17

Konfiguration: Prozessor: i5-4670 Grafikkarte: GTX 780 AMP! Mainboard: ASUS Z78-PLUS Netzteil: 850 Watt XFX Pro Tastatur: Roccat Isku FX Maus: Roccat Kone XTD Mikrofon: Auna MIC-900 B Headset: Razer Megalodon 7.1

...zur Frage

Was möchtest Du wissen?