Internet-Verbindung wird immer wieder getrennt! Was kann ich tun?

1 Antwort

Vom Fragesteller als hilfreich ausgezeichnet

Du musst zuerst einmal herausbekommen, ob es am Router oder deinem Rechner liegt. Den Router schon mal Stromlos gemacht oder falls der einen Resettaster hat (wenn die Verbindung zum Internet unterbrochen ist)?

Wenn die Internetverbindung weg ist, ping mal den Router an und siehe nach, was Du für eine IP hast.

Start-> ausführen-> cmd eingeben-> in dem sich öffnenden Fenster (Eingabeaufforderung) ipconfig eingeben. Die IP sollte nicht mit 169 beginnen. Standardmäßig wird von den Routern meist eine beginnend mit 192.168..... vergeben (z.B. 192.168.2.2). Bei Standardgateway steht die IP des Routers. Z.B. 192.168.2.1. Dann mal ping 192.168.2.1 eingeben (ping IPdesRouters).

Wenn das funktioniert und keine Zeitüberschreitung kommt, ist auf deinem Rechner und der Verbindung zum Router alles OK, es würde eher am Router liegen. Dann mal auf den Router per Browser und auf dem Router den Status ansehen ob der im Internet ist.

Wäre auch möglich, das es ein DNS Problem ist. Das bekommst Du heraus, indem Du in dem Fenster ping www.google.de eingibst. Da wird dann die IP von Google mit angezeigt. Ist da eine Zeitüberschreitung, dann ping IPvonGoogle, also die IP die vorher angezeigt wurde. Geht der Ping auf die Webadresse nicht aber auf die IP, dann steht die Internetverbindung und der Name kann nicht aufgelöst werden.

Bevor ich jetzt einen großen Text weiter schreibe, müsste ich das erst wissen.

Hallo fasty - danke dir für die Antwort. Ich habe jetzt meine IP "gepingt" (oder wie man da sagt, und auch google, dabei gab es keinerlei Besonderheiten, jeweils immer 4 Pakete gesendet, 4 empfangen, 0% Verlust.

0
@sleepyhead

Mit "deine IP gepingt" meinst Du den Router? Nach deiner Antwort zu urteilen, ist alles OK....hast Du das gemacht als keine Verbindung zum Internet bestand oder das Internet nicht funktionierte? Wenn ja, liegt es weder am Router, noch am Netzwerk deines PC´s. Das ist dann eine Browser Geschichte, Firewall, irgendeine Security Version eines Antivirus oder irgendwas eingefangen was die Seiten umleitet.

0
@fasty2003

ja, den Router gepingt... :)

ok, also, ich hab das gemacht, als die Internetverbindung stand. Es ist ja so, dass so eine Trennung vielleicht 2 bis 3 Mal pro Tag auftreten kann (im schlimmsten Fall)

Ich hatte hier lange Zeit Kasperksy, bin aber auf Avira Antivir umgestiegen. Ich surfe mit Firefox, der aktuellsten Version. An den Firewall-Einstellungen hab ich nichts geändert. Das ist dann schon so, dass das komplette Internet lahm liegt, weil ich dann auch keine Emails per Outlook abrufen kann.

0

Wifi Signal ausgeben am Laptop trotz VPN-Tunnel?

Guten Abend,

meine Situation ist folgende:

Ich beziehe mein Internet über ein LAN-Kabel und muss mich zusätzlich mit einem VPN meiner Hochschule verbinden um Zugang zum Internet zu bekommen. Nun möchte ich ein WiFi-Signal mit meinem Laptop ausgeben um auch mit meinem Handy in den Genuss einer schnellen Internetverbindung zu kommen.

Ich habe bereits ein WiFi-Signal ausgeben können, jedoch hatte ich dann keinen Zugriff auf das Internet, obwohl die Verbindung zwischen dem Virtual Mini Wifi Adapter und dem VPN Client geteilt war.

Edit: Wenn ich jetzt die Verbindung teilen will, kommt mir die Fehlermeldung auf, dass ein Fehler beim Aktivieren der gemeinsamen Nutzung der Internetverbindung aufgetreten ist (Null). 

Habe ich etwas übersehen oder irgendeinen Denkfehler gemacht?

Über eine schnelle Hilfe würde ich mich sehr freuen!

...zur Frage

wie komme ich ins internet rein per lan kabel?? helft mir bitte.

wie baue ich eine internet verbindung zu meinen pc auf per lankabel?? ich schieb ihn rein aber da passirt nichts was soll ich machen?? ps: hab windows xp

...zur Frage

Internet langsam trotz guter Verbindung

Hallo

Bei mir ist es öfters mal vorgekommen, dass mein Internet auf einmal sehr langsam ist: Websites laden länger, YouTube Videos lassen sich nur noch auf niedrigste Qualität abspielen und mein Ping bei Games wird sehr gering.. das alles trotz guter Netzwerkverbindung. Meine Signalstärke liegt immer bei gut bis sehr gut. Ich benutze einen Fritzbox Router von Telecom(Schweiz) welches das Signal über den Stromkreis auf mein Devolo dLAN 200 AV Wireless N Gerät erweitert. Mein Betriebssystem ist Windows 7 (64-Bit) Woran liegt das Problem?

Bitte um Rat und danke im Voraus

...zur Frage

Was möchtest Du wissen?