Internet langsam trotz guter Verbindung

3 Antworten

Hey toney ;)

Also entweder liegt es am Router oder allgemein am Anbieter. Ich hatte früher auch häufig Verbindungsprobleme mit meinem PC. Hatte dann einen Speedtest gemacht und gesehen, dass die Signalstärke viel zu gering ist. Dies war öfters der Fall und deshalb hatte ich mich nach langem Warten doch für einen Anbieterwechsel entschieden. Ein guter Freund hatte zu diesem Zeitpunkt Glasfaserinternet und hat mich dafür begeistern können. Es ist wesentlich schneller und seit ich es habe, gibt es keinerlei Probleme mehr. Vllt wäre das auch was für dich? Hier kannst du nachsehen, ob du es beziehen könntest: https://www.unitymediabusiness.de/bestellung.html Ich würde mir etwas Zeit lassen mit der Entscheidung. Schau dir einfach alle Möglichkeiten an und versuch vllt nochmal mit der Telekom in Kontakt zu treten.

Grüße

" Meine Signalstärke "

deutet auf wLan hin und da gibt es natürlich einige Störfaktoren. Ein Ping soll übrigens nicht hoch sein, denn je höher desto schlechter :D

Die angegebene Zahl zeigt dir Millisekunden an die ein Datenpaket hin und wieder zurück braucht.

Wie ist die Geschwindigkeit direkt am Router, ist sie dort ok., dann liegt es am DLan (Stromkreis) dort sind bestimmte Sachen zu beachten, sonst bricht die Übertragungsrate drastisch ein. Bei meinem System sind es im Keller am Router 30 Mbit/s und in der 2. Estage nach DLan Adaptern nur noch 17 - 20 Mbit/s - aber mit 650er Adaptern.

WLAN Ping setzt unregelmäßig aus.

Hallo amigos!

Vorneweg; Ich habe gefühlte 50 Lösungsvorschläge bzw ähnliche Themen auf dutzende von Plattformen gelesen und ich bin am verzweifeln!

Ich habe mich umgeschaut und mir das Forum ausgesucht, weil es mich einfach überzeugt hat. Bin auch sehr Computerinteressiert. so viel dazu.

Mein Problem:

Ich gehe über WLAN ins Netz, der Router steht im Wohnzimmer, mein WLAN Client (Gigaset USB Adapter 108) steht im Flur - eine Tür bzw Wand also "im Weg". Seit 2-3 Wochen setzt meine Verbindung hin und wieder aus, aber die Verbindung besteht immernoch, was extrem beim surfen stört. Besonders bemerkbar bei Onlinespielen.

es ist meine erste Frage, also nicht böse sein, wenn ich Angaben vergesse:

Betriebssystem: Windows XP - SP 3

PC: (alt, aber für meine Zwecke mehr als ausreichend) -AMD Athlon 64 Processor 3000+

Router: Netgear wgr614v7 Modem: Alice/O2 DSL 16.000

Ich nutze Windows zum verwalten der WLAN Verbindung, mit dem programmeigenen Programm sind die Probleme auch vorhanden.

Was vergessen?

Also Störsignale könnten höchstens vom Telefon kommen. Kanaleinstellung im Router hab ich auf "Auto" & in der Umgebung nur 2 weitere WLAN Signale (eins sehr schwach, oft nichtmal angezeigt)

LAN Verbindung macht keine Probleme. Router Firmware - aktuell Gigaset Treiber/Programm - aktuell

Habe schon einige Pingtests gemacht, meist mit Fehlermeldungen, wie: (Die Zeit ist auch ungewöhnlich hoch oder?)

Ping-Statistik für 69.171.224.11: Pakete: Gesendet = 185, Empfangen = 163, Verloren = 22 (11% Verlust), Ca. Zeitangaben in Millisek.: Minimum = 170ms, Maximum = 269ms, Mittelwert = 184ms

An google.de kam mittendrin die Meldung:

Zielnetz nicht erreichbar

Am meisten kommt die Meldung: ** Zeitüberschreitung der Anforderung.**

Ich habe das Gefühl, dass es auch von Website zu Website unterschiedlich ist.

Weitere Infos gebe ich gerne, verurteilt mich nicht, wenn ich etwas vergessen hab! :)

Danke.

...zur Frage

Was möchtest Du wissen?