DCP 165C druckt kein schwarz obwohl die Patrone neu ist. Woran kann das liegen?

3 Antworten

Yap, denn es ist bei der heutigen Generation an Druckern eine Art "Bug" eingearbeitet, welche durch "Nicht funktionieren des Druckers nach Fake Tinten - Einsatz" in Kraft tritt. Egal ob Epson,HP,Brother,Canon...alles eine Grütze.Die Hersteller verhindern dieser Tage halt ziemlich erfolgreich den Einsatz von Imitaten. Ich hatte das selbe Problem mit meinem Canon Pixma und die Lösung des Problems lautet: Originaltinte besorgen (Mach das bloß online via http://www.toner-channel.de/shop/brother/ <--weil um Längen günstiger als in den Mediamärkten dieser welt) ,alte Patronen rausnehmen, drucker komplett Reset vornehmen, die neu erworbenen Patronen einsetzen...Fuktioniert!!!

Klar kann das daran liegen - ich habe auch schon viele schlechte aber auch gute Erfahrungen mit NoName Patronen gemacht. Kommt immer auf den Hersteller an. Ich kann einen Shop empfehlen, wo Du eine gute NoName [url=http://www.druckertinte.de/]Druckerpatrone[/url] bekommst. Seit ich hier bestelle funzt es immer. Oder Du nimmst gleich orginal Patronen, dann ist es auch egal, wo die herkommen.

LG

Das es an der Tinte liegt halte ich eher für unwahrscheinlich.

Ich nutze ebenfalls einen Brother Tintenstrahl-Drucker und habe noch nie Originalpatronen benutzt.

Probleme hatte ich noch nie.

Ich weiß nicht bei wem du die Patrone gekauft hast...aber diese müßte schon äußerst extrem schlecht sein um als Ursache, eventuell, in Frage zu kommen.

Da ich nicht weiß wie lange und wie oft du druckst kann ich nur vermuten.

Die häufigste Ursache dafür, das nicht gedruckt wird ist ein eingetrockneter Druckkopf.

Lasse die Düsenreinigung, deines Druckers, ca. 5 bis 6 mal durchlaufen.

Sollte es keinen Erfolg haben, dann gibt es sogenannte "Reinigungspatronen" zu kaufen.

Diese enthalten eine spezielle Reinigungsflüssigkeit und bringen (fast) immer Erfolg.

Bildschirm resettet ständig

Hallo zusammen, habe seit einiger Zeit ein ziehmlich nerviges Problem, am Anfang war es nur abundzu, der Bildschirm wird für 1-3 sek schwarz, ich vermute mal er resettet. Mittlerweile ist es so, dass er manchmal alle 10 sekunden einen Reset macht, es ist ziehmlich unregelmäßig. Die GraKa Sapphire HD 7870 XT kann ich weitgehend auschließen, aber nicht ganz, habe mit Ausführen dxdiag eingegeben, da wurden keineFehler gefunden. Habe auch mit FurMark einen benchmark Test gemacht, beim ersten gab es keine Probleme, nur die Graka wurde 70°C warm, lag aber daran, dass ich die automaische Hochregelung für die Graka aus hatte. beim zweiten Test lief eigentlich auch alles problemlos, bis kurz vor Schluss, da gabe es dann bei einem bestmmten Schwarzton nur weiße Pixel, aber nach einem Neustart des PCs war es wieder weg. grafiktreiber habe ich auch schon aktualisiert. Pc habe ich auch schon gereinigt. Habe im Internet gelesen, dass es an der Verschmutzung von Monitor liegen kann, aber man kann meinen Monitor nicht aufschrauben, da er geklebt ist. Seit ca 2 Wochen habe ich jetzt auch noch das problem, dass meist kurz vor dem reset das Bild kurz einen lilaton hat. Manchmal ist auch für ganz kurze zeit ein Waagerechter weiser Strich über dem Bild, aber immer an ner anderen Stelle. ich hoffe ich habe nichts vergessen. Sorry für den langen text, aber ich hoffe jemand macht sich die Mühe und liest sich alles durch. Hoffe auf eine hilfreiche Antwort. Mir ist noch eingefallen, fals es wichtig ist, habe win7 64 Bit und der bildschirm ist über HDMI angesteckt.

MfG Jonas

...zur Frage

Was möchtest Du wissen?