Bildschirm meines Laptops zeigt permanent blaue vertikale Streifen an.

2 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Tönt aufs erste nach defektem Display. Hast du die Streifen auch, wenn du nicht mit Windows startest (z.B. beim Hochfahren bzw. im BIOS oder beim Booten mit einer Linux-CD oder dergeleichen oder auch nur, wenn du mit F8 im Abgesicherten Modus startest)?

Ich würde sagen, dein Display ist kaputt.. kann aber auch an der Grafikkarte liegen? Hat dein Laptop denn noch Garantie?? Sonst einfach mal reklamieren.

Warum bleibt Bildschirm am Laptop schwarz, externer Monitor geht aber?

Hallo, ich starte meinen Laptop und bekomme auf dem Bildschirm meines Laptops auch den Windowsstart angezeigt, also der Bildschirm ist definitiv nicht defekt oder so. Dann kommt die Aufforderung für das Passwort und kurz vorher bereits wird der Bildschirm am Laptop schwarz und ich kann nur noch über den externen Ausgang über HDMI und meinen TV alles am Laptop steuern.

Ich habe selbstverständlich schon versucht zu schauen, ob die Einstellung aktuell nur ist, dass nur der externe Monitor angesteuert werden soll, aber nein, es wird gesagt, beide sind angeschlossen und der Desktop wird auf beiden gerade angezeigt.

Wie kann das sein?

Zur Info noch: Habe grad ein Grafikkartentreiber-Update gemacht. Davor ging es noch. Aber es gab keine Fehlermeldung bei der Installation...

Bin ratlos. Will den Laptop logischerweise nicht dauerhaft nur über den TV nutzen können. :(

...zur Frage

PC stürzt seit neustem ab und zeigt vertikale, gleichmäßig aufgebaute Streifen - was ist der Grund?

GPU: AMD HD 7970 CPU: AMD Fx 6100 RAM: 16GB (Firma ??)

Hallo, Mein PC stürzt seit neustem einfach spontan ab, Sei es beim Spielen oder nur beim Surfen auf Youtube. Wenn er abstürzt läuft der Ton und das Teamspeak Gespräch weiter, Jedoch zeigt der Bildschirm ein Bild mit Vertikalen, gleichmäßig aufgebauten Balken in der gleichen Farbe (Farbe ist je nach Anwendung unterschiedlich,)

Danach bin ich gezwungen den Pc neu zu starten.

Ich hab mal meine Graka per MSI Afterburner etwas runtergetaktet und ich hoffe mal auf eine Reaktion.

Der Bluescreen hatte etwas mit einer Datei Im System32 Ordner zu tun. Kann grad keine genauere Angabe leisten, weil ich eine Systemwiederherstellung getätigt habe. Die Systemwiederherstellung war keine Lösung...

Ich Bedanke mich an alle Antworten

LG: Leroy Patzer :)

...zur Frage

Iphone flackert nach Reparatur - welche Bugs können dafür verantwortlich sein?

Hallo ihr Lieben,

ich habe ein iPhone 4s und vor ein paar wochen ist es mir runtergefallen, hat dann nur noch blaue Streifen angezeigt. Also hab ich den Bildschirm austauschen lassen. Danach ging alels wieder aber der nette Mensch von der Reperatur hat mir das neue iOS draufgeladen (das vor iOs 9.0.2 wovon ich nicht gerade begeistert bin). Seitdem flackert es manchmal, die Farben sind dann nicht mehr gesättigt. Wenn ich fest auf den Bildschirm drücke gehts manchmal wieder ganz ohne Probleme aber meistens nicht. aus und anschalten hilft dann auch nicht.

An dem Bildschirm kann es nicht liegen, den hab ich jetzt noch mal 2 mal ausgetauscht. War nicht die Fehlerquelle.

Habt ihr einen Lösugsvorschlag?

Vielen Lieben Dank akeks

...zur Frage

Neue Grafikkarte --> Monitor zeigt manchmal kein Bild bei Systemstart!

Hallo :) Ich habe ein großes Problem mit meinem PC. Meine vorherige Grafikkarte war eine NVIDIA GeForce GTX 580. Vor ungefähr 3 Wochen hing sich mein PC beim Spielen plötzlich auf. Ich konnte also den PC nur noch über den Einschaltknopf neu starten. Als erstes kam halt wie gewohnt dann der Startbildschirm, wo der Name des Herstellers gezeigt wurde. Danach kommt der Bildschirm, wo steht: ''Press F11 to run Recovery''. Und oben rechts am Bildschirmrand waren mehrere Dollarzeichen $ zu sehen. Als dann der Willkommensbildschirm kam, war die Auflösung des Bildschirms nur auf 640x480 und der ganze Bildschirm war von komischen Farbflecken verseht, weiße Flecken unter anderem. Genauso war es dann nachdem Windows komplett hochgefahren war. Nur komische Farbfehler zu sehen und die Schriften waren so verpixelt auf dem Desktop, sodass man kaum etwas lesen konnte. Die NVIDIA Systemsteuerung erkannte die Grafikkarte nicht mehr. Unter Anzeige in der Systemsteuerung stand: ''Sie können diese Einstellung nicht ändern, da die Höhe der Anzeige kleiner als 600 Pixel ist''

Im Geräte-Manager war bei der Grafikkarte ein Warndreieck zu sehen und wenn man die Grafikkarte dort anklickte, stand unter Gerätestatus folgendes: ''Dieses Gerät wurde angehalten, weil es Fehler gemeldet hat.(Code 43)''

So dann habe ich natürlich dem Support eine E-Mail gesendet und habe das Problem geschildert und als ein Mitarbeiter dann einen Tag später bei mir anrief, hat er gesagt, dass sie mir ein ATI Radeon HD 5870 schicken und ich die GTX 580 mit dem gleichen Paket zurücksenden muss. Jetzt fragt ihr euch vielleicht, warum die mir eine schlechtere Grafikkarte zusenden... Das ist so weil der PC nach dem Einkauf defekt zu mir geliefert wurde und die mir halt die GTX 580 gegeben hatten und jetzt habe ich eine HD 5870 bekommen, weil sie von Anfang an eigentlich im PC sein sollte.

Als dann die Grafikkarte ankam, habe ich die GTX 580 ausgebaut und dann halt die HD 5870 eingebaut, jedoch habe ich vorher meinen PC von Staub befreit und neue Wärmeleitpaste auf den Prozessor getan. Habe dann die Treiber von ATI bzw. AMD runtergeladen und installiert. Am Anfang war alles in Ordnung, jedoch als ich einmal ein Spiel startete hing sich der PC komplett auf und der Bildschirm war komplett grün gefärbt und mit schwarzen Strichen verseht und aus den Kopfhörern waren laute Motorgeräusche zu hören, so ähnlich wie ein Rasierer oder so... Hab den PC neugestartet und alles lief wieder normal und als ich dann das 2. mal das Spiel startete passierte das Gleiche noch einmal. Manchmal wenn ich den PC starte zeigt der TFT Bildschirm ''Kein Signal'' an und der Bildschirm bleibt schwarz, jedoch fährt sich der PC normal hoch, ich habe aber halt kein Bild, alle Lüfter drehen ganz normal, auch der der Grafikkarte. Nach 1-2 Neustarts per Reset-Knopf funktioniert der PC wieder ordnungsgemäß. Aber während dem ''Booten'' flackert 1-2 mal kurz der Bildschirm.

Ich hoffe Ihr könnt mir helfen. Vielen Dank!

...zur Frage

Was möchtest Du wissen?