Laptop im Standby Modus lassen oder herunter fahren?

4 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Microsoft kennt beim aktuellen Windows 7 drei verschiedene Möglichkeiten, das Betriebssystem zu "beenden".

  • Das vollständige Herunterfahren ("Start", "Herunterfahren"). Hierbei werden Programme - soweit nötig - beendet, das System wird völlig heruntergefahren und der Rechner ausgeschaltet. Der Computer zieht dann bis zum nächsten Einschalten nur den Ruhestrom des Netzteils (weniger als ein Watt bis zu ein paar Watt). Beim nächsten Einschalten wird der PC vollständig gebootet und man beginnt seine Arbeit am vorgegebenen Ausgangspunkt eines Neustarts. Vorteile: Geringer Stromverbrauch während der "Aus"-Phase; der PC kann während er vollständig heruntergefahren ist vom Stromnetz getrennt werden; sauberer Arbeitsspeicherinhalt zum Neustart. Nachteile: Relativ lange Einschaltzeit; Arbeit kann nicht ohne Weiteres an dem Punkt, an dem sie beendet wurde, wieder aufgenommen werden.

  • "Energie sparen" ("Start", kleiner Pfeil [kleines Dreieck] neben "Herunterfahren", "Energie sparen"). Hierbei wird der gegenwärtige Inhalt des Arbeitsspeichers "eingefroren" und der Rechner wird in einen Energiesparmodus versetzt. Nach dem Wiedereinschalten kann man die Arbeit ohne Weiteres genau an dem Punkt fortsetzen, an dem man sie unterbrochen hat. Vorteile: Relativ schneller Systemstart; Arbeit kann dort fortgesetzt werden wo ... Nachteile: Der PC muss auch während er sich in diesem "Energiesparmodus" befindet mit Strom versorgt werden, sonst ist das Gespeicherte weg; etwas höherer Stromverbrauch als beim "richtigen" ausgeschalteten Zustand; der Rechner wird beim Wiedereinschalten nicht in den neutralen Zustand eines Neustarts versetzt, Reste verbleiben im RAM, allmähliche Zumüllung des Systems, bis endlich ein richtiger Neustart durchgeführt wird; die Funktion ist nicht 100% zuverlässig.

  • "Ruhezustand" ("Start", kleiner Pfeil [kleines Dreieck] neben "Herunterfahren", "Ruhezustand"). Hier wird der gegenwärtige Zustand auf der Festplatte gespeichert, sodass nach dem Wiedereinschalten ebenfalls genau an dem Punkt weitergearbeitet werden kann. Vorteile: Der Rechner verbraucht in diesem Zustand genauso wenig Strom wie beim "richtigen" Ausschalten (also den Ruhestrom des Netzteils); der Computer muss während des Ruhezustands nicht mit Strom versorgt werden, da die Daten nicht wie beim "Energie sparen"-Modus im RAM, sondern auf der Festplatte gespeichert sind; die Funktion ist zuverlässiger als "Energie sparen". Nachteile: Längste Wiedereinschaltzeit von allen drei Varianten; Zumüllung des Systems bis ein richtiger Neustart stattfindet ...

Als Ergänzung noch: Speziell Notebooks ziehen, wenn sie vollständig heruntergefahren sind und im "Ruhezustand"-Modus, keinen Strom aus dem Akku. In diesen Zuständen kann der Akku auch entnommen werden.

Im "Energie sparen"-Modus wird der Akku benötigt um die im RAM gesicherten Daten nicht zu verlieren. Entnimmt man hier den Akku, sind die Daten weg und beim Wiedereinschalten findet ein kompletter Neustart statt. In diesem Modus fließt auch ein Strom - der Akku wird also entladen und ist dann - vergisst man das Notebook in diesem Zustand - nach einigen Tagen leer.

Macht man alles richtig, schadet keiner der drei Ausschaltzustände dem Notebook.

0
@smatbohn

Vielen Dank für diese ausführliche Antwort, wirklich sehr hilfreich!

0

ein Normalboot dauert bei meinem Linux-Mint ca.58 Sek, aus der Bereitschaft jedoch nur ca.10 Sekunden. Wie schon erwähnt verbraucht Bereitschaft jedoch Strom.

Ich finde, dass es beim Notebook nicht egal ist, ich würde ein Notebook immer herunterfahren, nur beim Netbook kannst du immer in den Standby gehen! So mach ich das auch immer, weil der wirklich kein Saft zieht im gegenteil zum Notebook. ;-)

Externe Festplatte wird am PC nicht mehr erkannt - was nun?

Hallo,

Ich besitze eine externe Festplatte, auf der sich hauptsächlich Fotos, aber auch einige Videos befinden.

Mein Problem ist nun, dass diese Festplatte vom PC nicht mehr erkannt wird. Wenn ich die Festplatte an meinen Bluray-Player anschließe, kann ich ganz normal sämtliche Ordner auswählen und alle Filme, Musik und Fotos anzeigen lassen bzw. abspielen.

Am PC oder Laptop wird die Festplatte aber nicht erkannt, auch in der Datenträgerverwaltung taucht sie nicht auf, auch ist mir aufgefallen, dass die Festplatte scheinbar in einer Art Standby-Modus zu sein scheint, wenn sie mit dem PC verbunden ist. Am Blurayplayer oder TV kann man deutlich hören, dass sie sich dreht, am PC leuchtet lediglich die LED.

Ich habe bereits mehrere USB-Ports getestet, alle funktionieren mit einem baugleichen Festplattenmodell, wollen aber meine Problemplatte nicht erkennen.

Langsam weiß ich nicht mehr weiter, wie ich auf die Daten zugreifen kann. Ist es möglich eine externe Festplatte zu öffnen und was immer sich darin befindet intern an den Rechner anzuschließen? Die Daten sind ja auf jeden Fall noch unbeschädigt vorhanden.

Viele Grüße chrizQ

...zur Frage

Mauszeiger verpixelt sich und springt über Schaltflächen hinweg - wieso?

Ich habe folgendes Problem mit meiner Computermaus und der Anzeige des Maus-Cursor auf dem Bildschirm. Seit einigen Wochen kommt es wenige Minuten nach dem Aufstarten dazu, dass der Mauszeiger, aus mir noch unerklärlichen Gründen, sich leicht verpixelt und dadurch etwas verschwommen aussieht. Das ist nicht so tragisch aber was mich stört ist das der Mauszeiger völlig unkontrolliert herumspringt wen ich über eine Schaltfläche fahre und sie anklicken will oder wen ich zum Beispiel auf YouTube vorspulen will, an eine bestimmte Zeit, dann stimmt es nicht mit der Position des Mauszeigers überein, sondern ist einige sec/min weiter vorne. Ich habe ganz Google durchsucht und nichts gefunden. Ich habe die neusten Maustreiber installiert, den Grafikkartentreiber auch und ich habe zwei Antivirusprogramme durchlaufen lassen auf der suche nach Schadsoftware. Leider hat es nichts genutzt ausser wen ich die Auflösung des Bildschirms von 1080p auf 720p runterschraube aber das will ich nicht. Ich hoffe ein Profi unter euch kann mir helfen!

Vielen Dank im Voraus

Dino A.

...zur Frage

DPC Watchdog Violation?

Hallo Leute, Seit gestern Abend spinnt mein PC völlig. Mein Laptop schmiert seit gestrigem Windows Update ständig mit der Meldung "DPC WATCHDOG VIOLATION" ab, allerdings kam der Bluescreen vorher auch schon gelegentlich, aber ohne Probleme nach einem Neustart. Ich stehe vor einem Rätsel, habe im Abgesicherten Modus (der übrigends einwandfrei funktioniert) alle möglichen Treiber deaktiviert und einen Virenscan laufen lassen.

Mit deaktivierten Treibern läuft das System auch im normalen Modus ohne Probleme, jedoch glaube ich, dass meine Netzwerktreiber oder generell die Verbindung zum Netzwerk schuld sind/ist... Das Programm Bluescreenview schreibt außerdem, dass hauptsächlich ntoskernel.exe, hal.dll und je einmal HDAudBus.sys, igdkmd64.sys, EDT.sys, volsnap.sys und kd.dll irgendwie an den Bluescreens beteiligt waren.

Ich glaube, dass der böse Treiber der Intel(R) Wireless N-7260 oder der Killer e2200 Gigabit Ethernet Controller (NDIS 6.30) ist

Mein Problem ist dass ich auch keine Treiber aktualisieren kann weil alle auf dem neuesten Stand sind.

Computerdaten:

  • Windows 10 64bit
  • Medion Erazer X782x
  • MSN: 30016344
  • Viren"schutz": Norton
  • 16GB RAM (statt den normalen 8GB)
  • 770M Nvidia GTX

Mein System habe ich erst vor ein paar Tagen ganz frisch zurückgesetzt.

Könnt ihr mir helfen? Infos werden natürlich gern nachgeliefert :D

...zur Frage

PC fährt nach Nässeschaden nicht mehr richtig hoch...

Hallo, ich habe hier einen PC vor mir, der bei einem Wasserrohrbruch etwas Wasser abbekommen hat - er stand nicht unter Wasser, hat aber wohl innerhalb des Gehäuses Spritzwasser 'erhalten'. Ich habe ihn danach über eine Woche lufttrocknen lassen und nun versucht, ihn einzuschalten.

Als erstes kommt die Anzeige auf dem beigefügten Foto - ICH BEKOMME KEINEN ZUGANG ZUM BIOS ANGEBOTEN! Auch sind 32Mb RAM irritierend, es sind je zwei Riegel mit 256 und 512 Mb verbaut.

Das zweite Foto ist ein Blick auf das innere 'Elend'...

Nach der ominösen Anzeige folgt das Pentium4-Logo, dann die Meldung, daß Windoof nicht 'ordentlich' heruntergefahren wurde und ich nun die bekannten Startmöglichkeiten (letzte bekannte, gesicherte mit und ohne usw.) habe. Ist aber völlig egal was ich auswähle, danach habe ich nur noch den blinkenden Cursor links oben auf dem Monitor, egal was ich anstelle, keine Reaktion, ich kann das Ding nur abschalten.

Ich hatte auch schon den Verdacht, daß ich das OS als Schuldigen habe, und habe versucht, eine InstallationsCD für WinXP zu Hilfe zu nehmen. Immerhin, das erbringt schlußendlich einen Bluescreen mit der Meldung auf dem dritten Bild.

Bin mit meinem rudimentären Latein am Ende - ist das Mainboard platt? Oder kann man da noch was retten? Oder hilft der Gang in den netten PC-Laden umme Ecke auch nicht weiter...

...zur Frage

Windows-Explorer (Win10) benötigt beim ersten Anklicken ca. 10-15 Sekunden um zu starten - wieso?

Hallo, wenn ich den Laptop (gekauft Okt. 2016) einschalte und dann nach einigen Minuten mal den Win-Explorer anklicke, dauert es ca. 10-15 Sekunden bis sich dieser öffnet. Auch sonst läuft vieles sehr langsam im Win-Explorer. Beispiel: ich habe ein Verzeichnis mit ca. 7000 kleinen Dateien und 25 MB Größe. Wenn ich dieses Verzeichnis auf einem älteren Win7-PC öffne und die Dateien nach Datum oder Alphabet sortiere, geht alles blitzschnell. Das gleiche Verzeichnis, kopiert auf den Win10-Laptop, geht dort nur langsam zu bearbeiten. Wenn ich auf den Spaltenkopf klicke um die Sortierung z.B. nach Datum zu ändern, dauert es manchmal bis zu 20 Sek. um die Anzeige zu aktualisieren. Obwohl im Hintergrund keine anderen Programme laufen und im Taskmanager auch keine aufwendigen Prozesse zu finden sind. Hat jemand eine Idee, worum der Win-Explorer so träge ist und wie man dies beschleunigen kann? Ergänzende Angaben: Dateisatz ist NTFS, Chipsatz ist Intel 2280 rev 33 und Updates von der Intel-Webseite herunter geladen. Die Indizierung hatte ich schon vor 1 oder 2 Wochen neu vornehmen lassen. Aktuell zeigt er mir an, dass mehr als 146000 Elemente indiziert wurden und der Vorgang abgeschlossen sei. Eine SSD hat er nicht. Prozessor ist Intel Pentium N3700 1,6 GHZ, 4 Kernen, 8 GB Arbeitsspeicher. Laptop: CPUscore 6,8; Diskscore 5,9; Memoryscore 7,2

...zur Frage

Laptop findet keine Drahtlosnetzwerke mehr?!

Hallo liebe Community, Ich habe meinen emachines E725 mit windows 7 mittlerweile seit 5 jahren und die ersten 3 Jahre hatte ich auch keinerlei Probleme mit dem Laptop. Nach diesen 3 Jahren hat es angefangen, dass beim Wlanzeichen in der Taskleiste ein gelbes Ausrufezeichen angezeigt wurde und trotz vollem Wlan-Empfang wurde mir "keine Internetverbindung" angezeigt. Nach einem Neustart hat es dann meist wieder funktioniert. Mit der Zeit trat der Fehler jedoch öfter auf und mir wurde dann bei der Problembehandlung angezeigt, dass ein fehler beim Zugriffspunkt, also beim Router liegt und ich diesen neu starten soll. Ich habe einen Speedport Router von der Telekom und jedes mal, wenn dieser Fehler auftrat blinkte das lämpchen "online" grün und das Lämpchen "Power DSL" leuchtete rot. Als noch mehr Zeit verging, fand mein Laptop nach ein paar minuten Internetverbindung überhaupt kein Wlan mehr, mir wird seitdem "keine Internetverbindung" angezeigt und beim wlanzeichen in der taskleiste ist ein rotes x. Jedes mal wenn ich den laptop neu starte habe ich paar minuten lang eine Verbingung, doch dann wiederholt sich das ganze. Außerdem leuchtete das Lämpchen am Laptop für das Wlan als aktiviert, egal ob ichs deaktoviert oder aktiv hatte, also immer. Also habe ich den Laptop als "kaputt" abgestempelt und seit etwa einem Jahr nur zum Karten spielen benutzt. Jetzt, wo der Computer den Geist aufgibt, kam der Laptop wieder in den Sinn, den ich einem Freund mitgab, damit er ihn repariert. Was er genau getan hat, kann ich euch jetzt leider nicht sagen. Er gab ihn mir zurück und meinte er sei repariert. Ich wollte ihn benutzen, jedoch verschwand wie immer die internetverbindung. Jedoch zeigte mir diesmal die problembehandlung ein problem mit dem drahtlosnetzweradapter an. Im gerätemanager wurde mir beim Atheros AR5B95 Wireless Network Adapter ein gelbes ausrufezeichen angezeigt. Beim doppelklick auf den Namen, wurde mir dann "code 10 - gerä kann nicht gestartet werden "angezeigt, obwohl ich den treiber aktualisiert hatte. Nach ein bisschen rumprobieren in den erweiterten eigenschaften, wurde mir code 45 angezeigt und das gerät verschwand aus dem gerätemanager. Dann suchte ich im gerätemanager nach geänderten hardware und daraufhin war der adapter wieder da - diesmal ohne das gelbe ausrufezeichen. Ich konnte mich wieder mit dem wlan verbinden. Und auch das wlan lampchen leuchtete nur noch, wenn das wlan aktiviert war. Glücklich schaltete ich den laptop nach 2 minuten im wlan ab. Als ich ein tag darauf dann versuchte ihn zu benutzen, passierte jedoch das gleiche wie immer "kurze zeit internet, dann leuchtet das power DSL lämpchen am router rot, das online lämpchen blinkt grün ( was mir nicht mehr passiert ist, als ich den laptop ein Jahr lang ruhen lassen hab), die internetverbindung verschwindet und die problembehandlung zeigt mir nur ein problem mit dem zugriffspunkt an, das wlan lämpchen leuchtet, egal ob aktiv oder inaktiv. Könnt ihr mir bitte helfen?

...zur Frage

Was möchtest Du wissen?