Führt das PS4 & WLAN-Geräte gleichzeitig betreiben trotz 32.000 Internetleitung zur Überforderung?

1 Antwort

Heyho,

zu aller erst kann ich dich denke mal beruhigen, eine 32k Leitung dürfte eigentlich mehr als genug sein ;)

In sachen W-LAN bin ich leider nicht so der Experte, aber so ein paar Sachen konnte ich bisher schon aufschnappen. Ich kann dir nicht sagen ob die Leistung des Routers generell ausreicht, aber da dieser scheinbar die gängigen Spezifikationen unterstützt gehe ich einfach mal von aus.(falls es jemand anderes besser weiß, bitte ich um Verbesserung)

Aber erstmal zu den Standarddingen die ich bei jedem Problem Prüfe:

Zum einen solltest du schauen welche distanz zwischen dem Router und der PS4 liegt. Es handelt sich ja um ziemlich viele Daten die transportiert werden, und eine größere Distanz sorgt nicht nur für ein schwächeres Signal sondern bietet auch eine größere Anfälligkeit für Störquellen.

Sollte deine ps4 wirklich nah an deinem Router sein, ist es vielleicht Sinnvoll ein Ethernet-Kabel zu verwenden. (Zocken über W-LAN war meiner Meinung nach noch nie das Wahre)

Zu guter Letzt schau einfach mal ob dein Router nicht so zugestellt ist bzw. ob irgendwelche anderen elektrischen oder metallenen Dinge im weg sind.

Falls das alles nichts hilft kannst du dir einfach mal auf deinem tablet/smartphone irgendein wireless-analyzer runterladen und einfach mal vergleichen wie das Signal an der ps4 ankommt.(dazu aber bitte vorher schlaulesen wie diese Werte zu interpretieren sind)

hoffe das konnte ein wenig helfen

lg

Vodafone EasyBox-Router trennt sich ständig vom Netz?

Seit mehr als einem Monat habe ich schon das Problem, dass sich meine EasyBox jede halbe Stunde, teilweise sogar alle 2 Minuten vom Netz trennt, als wäre das DSL nicht verfügbar. Es dauert dann 5-10 Minuten, bis der Router sich wieder verbindet. Deshalb kann ich das Internet oft nur sehr eingeschränkt nutzen. Videos schauen oder gar Dateien hochladen ist kaum noch möglich.

Den Router habe ich schon neu gestartet, zurückgesetzt, für 2h vom Netz getrennt. Auch habe ich schon den Wlan-Kanal geändert sowie die DNS-Server verändert. Bringt alles nichts.

Der DSL-Splitter befindet sich im Keller. Von dort aus geht ein Kabel (in der Wand eingebaut) zur Lan-Buchse im Erdgeschoss. Durch diese ist der Router verbunden. Aktuell ist ein PC per LAN verbunden und ein paar Smartphones sowie ein Notebook per Wlan.

Zunächst sollte ein Techniker von Vodafone kommen (kam natürlich nicht). Als ich sie darauf hinwies, dass das Problem weiterhin besteht, meinten sie, ich soll den Router im Keller anschließen. Mehr könnten sie nicht für mich tun.

Wenn ich dies aber tun würde, wäre der Wlan-Empfang nicht ausreichend. Zudem müsste das Telefon dann ebenfalls im Keller stehen.

Ich glaube eher nicht, dass am Router ein zu schwaches Signal ankommt. Schließlich hatte es ja früher super funktioniert.

Was mir darüber hinaus aufgefallen ist: Bei Wlan-ac ist der Empfang katastrophal. Im 1.Obergeschoss ist er teilweise sogar auf null, sodass es sich trennt. Wlan-n hat ja immerhin gute 50-60% Empfang.

Somit glaube ich, dass eher der Router schuld ist, weil die Verbindung besonders oft zusammenbricht, wenn viele Clients gerade gleichzeitig das Internet nutzen.

Was meint ihr? Kann es wirklich daran liegen, dass die Box nicht direkt am Splitter angeschlossen ist? Was würdet ihr jetzt tun?

...zur Frage

Internet kackt immer ab / ich raste gleich aus?

Guten Tag liebe Forum Gemeinde.

Nein ich bin kein totaler Neuling was Netzwerke angeht. Ja ich habe mich schon mit devolo Adaptern, repeatern rumgeschlagen und es bringt alles nichts. Ich weiss nicht worans liegt. Wenn ich alleine im Netz bin funktioniert das gerade noch mit dem Empfang. Alllerdings auch nur mit 1/4 oder 1/5 der eigentlichen Leistung. Das Modem befindet sich im Erdgeschoss. Mein PC steht im Obergeschoss. Klar die Leistung nimmt ab, kein Thema aber wie kann es sein, dass die extra dafür gekauften devolo adapter nichts bringen?! Wir haben mittlerweile fünf oder sechs Stück davon rumliegen. Ja rumliegen, weil sie nichts taugen. Der Empfang ist NICHT gegeben. Manchmal funktionierts, manchmal aber auch nicht. Es ist ein Glückspiel und das sollte es NICHT sein. Auch der WLAN Repeater taugt nichts. Es ist wirklich zum verzweifeln. Das Haus ist noch nicht alt. Die Leitungen etc. sollten doch funktionieren? Wurde da geschlammt? Wie kann es sein, dass man eine 100 Mbit Leitung nix taugt? Dass die Devolo Adapter immer wieder den Empfang / Leitung zum Modem verlieren? Ja ich hab mir das devolo cockpit runtergeladen und alles manuell versucht. Kannst du vergessen. Ich hab alles versucht und bin mittlerweile an dem punkt an dem ich es ertrage dass die Leitung rumhüpft von 50 ms ping auf 5000. Stelle sicher alle anderen Leitungfresser abzustellen (Videos, musik, Handy etc) und wenns dann nichts bringt hilft nur noch eins. Gaming unterbrechen bzw. PC ausschalten. Traurig aber wahr. Nein ich kann leider auch nicht direkt vom Modem beziehen, da ich noch zuhause wohne und meine Eltern es nicht erlauben würden eine wahrscheinlich 30 meter langes kabel zu benutzen.

...zur Frage

Was möchtest Du wissen?