bildschirm wird nach hochfahren dunkel, mauszeiger bleibt hell (?)

2 Antworten

Die Frage ist zwar schon eine Weile her, aber ich hatte auch immer wieder dieses Problem. Im Energiesparmodus konnte ich nichts Verdächtiges entdecken. Hin und wieder behalf ich mir mit einem Neustart des Rechners, worauf die gewohnte Helligkeit wieder erreicht war.

Meine Konfiguration: - Desktop-PC mit Windows 7 - Nvidia-Grafikkarte GeForce GT 630 - Monitor Dell 2709W.

Meine Lösung: In der Nvidia-Systemsteuerung unter "Anzeige/Desktop-Farbeinstellungen anpassen" war die Option "Andere Anwendungen regeln die Farbeinstellungen" aktiv. Hier habe ich auf die Option "Nvidia Einstellungen verwenden" umgeschaltet. Die Anzeige wechselte dann sofort von der abgedunkelten zur gewohnten Helligkeit.

Mein Vermutung: Mittlerweile habe ich in Verdacht, daß der Flash-Player von Adobe die Farbeinstellungen jeweils beim Neustart des Rechners nach einem Player-Update übernimmt.

Ich habe keine andere Erklärung dafür. Leider wird in der Nvidia-Systemsteuerung nicht anggeben, welche andere Anwendung(en) die Farbeinstellung übernommen hat.

Das musst du bei den Energieoptionen ändern. Du gehst in die Systemsteuerung, dann auf System und Sicherheit und dort dann zu den Energieoptionen. Bei Energiesparplaneinstellungen ändern kannst du einstellen, ob und wie mit der Helligkeit umgegangen werden soll. So ist das zumindest bei Windows 7.

Danke, die gleiche Antwort hab ich durch googeln erhalten und auch schon gemacht. Leider ändert sich nichts. Merkwürdigerweise werde ich seitdem auch bei jeder Einstellung gefragt, ob ich die Änderung zulassen möchte. Obwohl ich als Admin angemeldet bin. Bin ratlos...

0
@DJGabryPonte

Mein Problem wurde gelöst. Im Catalyst Control Center muss "Farbregler reaktivieren" angeklickt werden. Keine Ahnung warum das plötzlich nicht mehr wie vorher war.

0

Registry-Einträge gelöscht - Windows kaputt!

Hallo, liebe Community!

Bei GuteFrage hat man mich hierher geschickt, vielleicht könnt ihr mir weiterhelfen!

Nun zu meinem ernsthaften Problem: Als ein Programm nicht mehr richtig funktioniert hatte (Sony Vegas Pro 11), dachte ich mir, ich deinstalliere es einfach und spiele es erneut auf meine Festplatte drauf. Als aber weder im Programm- noch im Sonyordner oder in der Systemsteuerung die Möglichkeit bestand, das Programm zu deinstallieren (ich weiß auch nicht warum), dachte ich mir, ich lösche einfach den Sonyordner im Programmordner ( C:/Programme (x86) ) - ein fataler Fehler, wie sich später herausstellte! Daraufhin versuchte ich, das Programm auf meinem Computer zu installieren. Bei der Installation kam mir die Fehlermeldung "Dieses Programm ist bereits auf dem PC installiert! Deinstallieren Sie erst die alte Version, um das Programm zu installieren!" entgegen. Nach mehrmaligen Wiederholen kam mir die Idee, die restlichen Datein des Programms zu löschen. Also spürte ich diese auf, löschte sie und wollte schließlich die aller letzten Fragmente entfernen: in der Registry. Nun gut. Durch die Suchoption in der Registry kamen mir also tausende Ordner entgegen, die Einträge von Vegas hatten, woraufhin ich alle diese Einträge löschte - der schwerwiegenste Fehler!!!

Als ich das ewige Löschen abgeschlossen hatte und die Registry schloss, passierte das Schreckliche. Es lies sich kein Programm mehr öffnen! Beim Daraufklicken kam ganz kurz der Ladebildschirm, sonst passierte nichts. Nicht einmal die Systemseuerung oder den Task-Manager konnte ich öffnen. Also beschloss ich, den PC herunterzufahren. Nur leider reagierte der Computer nicht als ich auf "Herunterfahren" oder "Sperren" klickte, weswegen ich einfach die Stromzufuhr unterbrochen habe. Und jetzt das eigentliche Problem: nachdem ich den PC hochfahren wollte, kam erst die Option, in den abgesicherten Modus zu gelangen. Ich wählte "Windows normal starten" aus. Dann wurde gebootet, das Windowszeichen erschien - aber statt der Anmeldeseite sah ich nur ein schwarzen Bildschirm und den Mauszeiger! Neustarten, Starthilfe, Systemwiederherstellung, Debug-Modus, Windows Reparieren und sogar der abgesicherter Modus haben absolut NICHTS gebracht! Anscheinend habe ich irgendwelche System-Datein in der Registry gelöscht. :(

Gibt es noch Hoffnung? Könnt ihr mir helfen? Oder bleibt mir doch nur der Gang zum nächten Elektrofachhandel, um mir einen neuen PC zu kaufen? Eine Windows-Neuinstallation ist ausgschlossen, da ich auf keinen Fall meine über Jahre angesammlten, wichtigen Daten verlieren will! Ich bin am verzweifeln :(! Vielen Dank schon jetzt!

...zur Frage

Bildschirm plötzlich schwächer erleuchtet

Der Bildschirm in meinem Laptop ist plötzlich viel schwächer erleuchtet, sodass man besonders Schrift schlecht erkennen kann. Merkwürdig war, dass er neulich wieder normal hell wurde, als ich den Laptop bewegte und versehentlich am Laptop-Stecker zog. Er gab den üblichen Piepton ab und ich steckte die Buchse gleich wieder fest rein. Die normale Helligkeit blieb bis zum nächsten Tag, aber dann wurde sie wieder schwächer. Es hat auch nichts genutzt, dass ich über nacht die Anschlussbuchse nicht herauszog. Woran kann das liegen?

LG Oldine.

...zur Frage

Schwarzer Bildschirm! (Fujitsu Laptop)

Hallo! Ich habe ein Problem mit meinem alten Laptop! Wenn ich ihn starte bleibt der Bildschirm schwarz! Der Lüfter bläst kurz, die Festplatte läuft und das CD Laufwerk sucht nach CDs aber Bildschirm bleibt dunkel!

Ich habe noch eine Live-CD im Laufwerk gehabt und der Laptop hat davon gebootet; ich habe ihn abstürzen lassen da ich die CD vergessen hatte und von der Festplatte booten wollte! Beim Neustart blieb dann der Bildschirm dunkel!

Bisher habe ich den Laptop an einen externen Bildschirm angeschlossen, die Arbeitsspeicher Module einzeln getestet sowie den Laptop aufgeschraubt und die BIOS Batterie abgesteckt und wieder eingebaut!

Daten vom Laptop:

  • Fujitsu Lifebook E 6540
  • Microsoft Windows XP Professional 32 Bit
  • Linux SuSe 10.0
  • 10 GB Festplatte
  • 512 MB Ram
  • ATI Rage Mobility

Hoffentlich kann mir jemand helfen!

...zur Frage

Was möchtest Du wissen?