bildschirm wird nach hochfahren dunkel, mauszeiger bleibt hell (?)

2 Antworten

Die Frage ist zwar schon eine Weile her, aber ich hatte auch immer wieder dieses Problem. Im Energiesparmodus konnte ich nichts Verdächtiges entdecken. Hin und wieder behalf ich mir mit einem Neustart des Rechners, worauf die gewohnte Helligkeit wieder erreicht war.

Meine Konfiguration: - Desktop-PC mit Windows 7 - Nvidia-Grafikkarte GeForce GT 630 - Monitor Dell 2709W.

Meine Lösung: In der Nvidia-Systemsteuerung unter "Anzeige/Desktop-Farbeinstellungen anpassen" war die Option "Andere Anwendungen regeln die Farbeinstellungen" aktiv. Hier habe ich auf die Option "Nvidia Einstellungen verwenden" umgeschaltet. Die Anzeige wechselte dann sofort von der abgedunkelten zur gewohnten Helligkeit.

Mein Vermutung: Mittlerweile habe ich in Verdacht, daß der Flash-Player von Adobe die Farbeinstellungen jeweils beim Neustart des Rechners nach einem Player-Update übernimmt.

Ich habe keine andere Erklärung dafür. Leider wird in der Nvidia-Systemsteuerung nicht anggeben, welche andere Anwendung(en) die Farbeinstellung übernommen hat.

Das musst du bei den Energieoptionen ändern. Du gehst in die Systemsteuerung, dann auf System und Sicherheit und dort dann zu den Energieoptionen. Bei Energiesparplaneinstellungen ändern kannst du einstellen, ob und wie mit der Helligkeit umgegangen werden soll. So ist das zumindest bei Windows 7.

Danke, die gleiche Antwort hab ich durch googeln erhalten und auch schon gemacht. Leider ändert sich nichts. Merkwürdigerweise werde ich seitdem auch bei jeder Einstellung gefragt, ob ich die Änderung zulassen möchte. Obwohl ich als Admin angemeldet bin. Bin ratlos...

0
@DJGabryPonte

Mein Problem wurde gelöst. Im Catalyst Control Center muss "Farbregler reaktivieren" angeklickt werden. Keine Ahnung warum das plötzlich nicht mehr wie vorher war.

0

Laptop startet nicht mehr, warum?

Hallo, mein Laptop startet nicht mehr. Also wenn ich ihn anschalte auf dem Knopf, leuchtet der Knopf (wie immer) und er macht paar Geräusche kurz aber danach ist wieder still und der Bildschirm bleibt dunkel. Dazu blinkt die umschaltaste mit dem Pfeil nach unten manchmal für ca. 1 sek lang auf. Nach einiger Zeit springt dann plötzlich der Lüfter auf volle Kraft an und Lüftet, aber sonst keine Geräusche und das Display bleibt Schwarz. Dieses Problem hatte ich schonmal, dann habe ich gewartet bis der Lüfter rumort, dann auf dem An/Ausknopf ausgeschaltet und dann wieder eingeschaltet und das hat dann geklappt. Jetzt geht das aber nicht mehr. Dann stand der Laptop für paar Wochen still, und dann plötzlich ließ er sich 2-3 mal normal starten und jetzt lässt sich wieder Gar nichts mehr machen. Zum Laptop: HP625, ca 6 Jahre alt, Windows 7.

...zur Frage

Laptop acer aspire 6930g funktioniert nicht.<<<<binn verzweifelt>>>>

Laptop: acer aspire 6930g os: windows vista home premium

vorgeschichte:mein laptop fieng an einzufrieren, so hat mein freund mir gesagt ich solle den laptop neu aufsetzen. habe ich getan, nachdem aufsetzen kam desktop wird vorbereitet, und nach desktop wird vorbereitet kam das hintergrundbild, und oben links kamen presönliche einstellungen und bei den persönlichen einstellungen stand windows mail 7 und so frohr der laptop ein. es gab nichts anderes als akku raus und stecker ziehen oder den knopf drücken. ich drückte den knopf, und startete den laptop neu, dann kommt window normal starten, abgesicherter modus, agesicherter modus mit netzwerktreibern und abgesicherter modus mit eingabeaufforderung. alle abgesicherten modus gehen normal, wenn ich wondow normal starte kommt alles normal und nach willkomen kommt ein schwarzer bildschirm und nach etwa 3-5 sekunden kommen die persönlichen einstellungen. und so bleibt es, ich kann den mauszeiger bewegen und wenn ich tskmngr starte kommt kurz das ladezeichen und nacher wird der bildschirm schwarz und so bleibt das auch etwa 1 stunde (habe es ausprobiert) und wenn ich die persönlichen einstellungen lasse, bleibt das auch etwa eine stunde (auch ausprobiert) nun meine frage: was kann ich tun das mein laptop funktioniert? (habe keine lust wider 400 chf,-- ausgeben.)

...zur Frage

Neue Grafikkarte --> Monitor zeigt manchmal kein Bild bei Systemstart!

Hallo :) Ich habe ein großes Problem mit meinem PC. Meine vorherige Grafikkarte war eine NVIDIA GeForce GTX 580. Vor ungefähr 3 Wochen hing sich mein PC beim Spielen plötzlich auf. Ich konnte also den PC nur noch über den Einschaltknopf neu starten. Als erstes kam halt wie gewohnt dann der Startbildschirm, wo der Name des Herstellers gezeigt wurde. Danach kommt der Bildschirm, wo steht: ''Press F11 to run Recovery''. Und oben rechts am Bildschirmrand waren mehrere Dollarzeichen $ zu sehen. Als dann der Willkommensbildschirm kam, war die Auflösung des Bildschirms nur auf 640x480 und der ganze Bildschirm war von komischen Farbflecken verseht, weiße Flecken unter anderem. Genauso war es dann nachdem Windows komplett hochgefahren war. Nur komische Farbfehler zu sehen und die Schriften waren so verpixelt auf dem Desktop, sodass man kaum etwas lesen konnte. Die NVIDIA Systemsteuerung erkannte die Grafikkarte nicht mehr. Unter Anzeige in der Systemsteuerung stand: ''Sie können diese Einstellung nicht ändern, da die Höhe der Anzeige kleiner als 600 Pixel ist''

Im Geräte-Manager war bei der Grafikkarte ein Warndreieck zu sehen und wenn man die Grafikkarte dort anklickte, stand unter Gerätestatus folgendes: ''Dieses Gerät wurde angehalten, weil es Fehler gemeldet hat.(Code 43)''

So dann habe ich natürlich dem Support eine E-Mail gesendet und habe das Problem geschildert und als ein Mitarbeiter dann einen Tag später bei mir anrief, hat er gesagt, dass sie mir ein ATI Radeon HD 5870 schicken und ich die GTX 580 mit dem gleichen Paket zurücksenden muss. Jetzt fragt ihr euch vielleicht, warum die mir eine schlechtere Grafikkarte zusenden... Das ist so weil der PC nach dem Einkauf defekt zu mir geliefert wurde und die mir halt die GTX 580 gegeben hatten und jetzt habe ich eine HD 5870 bekommen, weil sie von Anfang an eigentlich im PC sein sollte.

Als dann die Grafikkarte ankam, habe ich die GTX 580 ausgebaut und dann halt die HD 5870 eingebaut, jedoch habe ich vorher meinen PC von Staub befreit und neue Wärmeleitpaste auf den Prozessor getan. Habe dann die Treiber von ATI bzw. AMD runtergeladen und installiert. Am Anfang war alles in Ordnung, jedoch als ich einmal ein Spiel startete hing sich der PC komplett auf und der Bildschirm war komplett grün gefärbt und mit schwarzen Strichen verseht und aus den Kopfhörern waren laute Motorgeräusche zu hören, so ähnlich wie ein Rasierer oder so... Hab den PC neugestartet und alles lief wieder normal und als ich dann das 2. mal das Spiel startete passierte das Gleiche noch einmal. Manchmal wenn ich den PC starte zeigt der TFT Bildschirm ''Kein Signal'' an und der Bildschirm bleibt schwarz, jedoch fährt sich der PC normal hoch, ich habe aber halt kein Bild, alle Lüfter drehen ganz normal, auch der der Grafikkarte. Nach 1-2 Neustarts per Reset-Knopf funktioniert der PC wieder ordnungsgemäß. Aber während dem ''Booten'' flackert 1-2 mal kurz der Bildschirm.

Ich hoffe Ihr könnt mir helfen. Vielen Dank!

...zur Frage

PC fährt nicht immer richtig hoch, woran kanns liegen?

Hi,

bei mir kommt es seit Monaten öfter mal vor das der PC nicht richtig hoch fährt, er fährt dann nur in so weit hoch das er mir das Hintergrundbild (aber ohne Icons) anzeigt und die Start Leiste. Die Maus ist auch da und ich kann diese auch Bedienen, jedoch läd er dann keine Programme wenn ich diese anklicke. Ich kann dann nur noch einen Neustart durchführen.
Wenn ich dann über "Start -> Neustart" gehe dann kann es zudem passieren das er gar nicht mehr hoch fährt, der Bildschirm bleibt dann dunkel.

Dann habe ich die Möglichkeit entweder den PC ganz vom Strom zu nehmen und wieder neu zu starten, oder so einige Minuten zu warten.
Es ist auch schon mal vorgekommen das er 5x hintereinander nicht hoch gefahren ist.

Jetzt im Moment läuft er wieder, ich schreibe auch gerade diesen Text über den PC.

Welche Informationen braucht ihr?

  • Betriebssystem Win 10 Pro
  • Prozessor: Intel(R) Core(TM) i7-3770K CPU 3,50GHz
  • Arbeitsspeicher 16 GB
  • Systemtyp: 64-Bit
  • Grafikkarte: Intel(R) HD Graphics 4000
  • Externe 2 TB Festplatte angeschlossen über USB, davon 1,36 TB frei
  • Hauptfestplatte: 930 GB, davon 881 GB frei

Woran kann es liegen? Was könnte ich machen?

...zur Frage

Was möchtest Du wissen?