Zahlen, Buchstaben, Wörter und Texte werden am Desktop farbig, geschwärzt, verschwommen, schattiert und oder überhaupt nicht angezeigt. Was kann ich tun?

Moin,

ich habe Probleme, weiß aber nicht, ob es Probleme am Betriebssystem bzw. Desktop ist, oder ob es am Bildschirm, Grafikkarte oder an den Kabeln liegt.

Die Zahlen, Buchstaben, Wörter und Texte werden am Desktop farbig, geschwärzt, verschwommen, schattiert und oder überhaupt nicht angezeigt.

__________

Vorweg: Manchmal tauchen die Probleme gleichzeitig oder vereinzelt auf, deswegen „und oder“.

Problem 1:

  • Die Titeln bei den Tabs und die URL Suchen werden an manchen Tagen manchmal und an anderen Tagen öfters nicht angezeigt und oder einige Buchstaben werden nicht angezeigt. Nur wenn man mit dem Mauszeiger drüber zeigt, sieht man die Titeln der Tabs und die URL-Suchen wieder.

Problem 2:

  • Manche Buchstaben in den Titeln und Google-Suchen werden manchmal komplett pink, rot und oder neonblau angezeigt.

Problem 3:

  • Beim hoch und runter scrollen werden wenige und oder viele einzelne Buchstaben, ganze Wörter und oder Texte in Google Suchen und in Webseiten verschwommen, geschwärzt, farbig und farbig-schattiert in pink, grün, rot, neonblau und oder überhaupt nicht angezeigt.

Problem 4:

  • Beim Scrollen wird manchmal das komplette Bildschirm für 1-2 Sek. grün.

Problem 5:

  • Vereinzelte Buchstaben, Wörter und oder ganze Texte sind in Google Suchen und oder in Webseiten manchmal grün oder pink umrandet.

__________

PC-Infos

Windows 10 Education

Prozessor: AMD PRO A12-9800 R7, 12 COMPUTE CORES 4C+8G 3.80 GHz, 4 Kern(e), 4 logische(r) Prozessor(en)

RAM: 8,00 GB (7,43 GB verwendbar)

Systemtyp: 64-Bit-Betriebssystem, x64 basierter Prozessor

Grafikkarte: AMD Radeon R7 Graphics

Bildschirm: Iiyama Prolite E2483hs

__________

Woran könnte das liegen?

Internet, Desktop, Betriebssystem, Grafikkarte, CPU, Computer, PC, Internetseite, bildschirm, Grafik, Informatik, IT, Laptop, Technik, Website, Windows 10
JBoss startet nicht und meldet "Port 8083 already in use" und andere Fehler, wie kann ich es beheben?

Hallo, wir nutzen Java und Webservice Programme, wofür wir den JBoss verwenden. Nachdem das Programm von einem früheren Mitarbeiter entwickelt wurde, ist mir nicht klar in wie weit etwas Hardkodiert wurde. Die Datenbank scheint auch eher lokal als auf dem Webserver zu sein.

Beim Starten des Serverts via: start %cd%\jbossrun -b 192.168.0.107 kommen folgende Fehlermeldungen:

10:01:32,328 INFO  [WebService] Using RMI server codebase: <a href="http://192.168.0.107:8083/">http://192.168.0.107:8083/</a>
10:01:32,343 ERROR [AbstractKernelController] Error installing to Start: name=jboss:service=WebService state=Create mode=Manual requiredState=Installed 
java.lang.Exception: Port 8083 already in use.

Der Hauptfehler? Via netstat -a -o wurde geguckt.

Anfangs zeigte er einmal Java an. Das wurde beendet via Taskmanager, seitdem läuft kein Programm auf den Port.

10:01:32,343 ERROR [AbstractKernelController] Error installing to Real: name=vfsfile:/C:/Users/GuestPad1/Desktop/jboss-5.0.1.GA/server/default/conf/jboss-service.xml state=PreReal mode=Manual requiredState=Real
org.jboss.deployers.spi.DeploymentException: Error deploying: jboss:service=WebService
    at org.jboss.de

10:01:32,359 ERROR [ProfileServiceBootstrap] Failed to load profile: Summary of incomplete deployments (SEE PREVIOUS ERRORS FOR DETAILS):

DEPLOYMENTS IN ERROR:
Deployment "vfsfile:/C:/Users/GuestPad1/Desktop/jboss-5.0.1.GA/server/default/conf/jboss-service.xml" is in error due to the following reason(s): java.net.BindException: Cannot assign requested address: JVM_Bind

Ich bin gerade echt aufgeschmissen und weiß gerade nicht was ich noch gucken kann und wo der Fehler überhaupt liegt. Die Wochen und Monate zuvor lief alles ohne Probleme. Nachdem ich mich mit dem JBoss nicht wirklich auskenne. (Ich weiß das er ein Server ist um selbstentwickelte Programme / Webservices anzuwenden aber selbst die meisten Anleitungen irritieren mich, nachdem ich den nie selbst eingerichtet habe).

Online finde ich aber außer "schalte alle Programme aus die den Port belegen" nichts hilfreiches.

Da läuft kein Programm weiter auf den Port.

Windows 10, Update 1607 jboss-5-0-1.GA Java 7.0.450 (lt. Programme)

Windows, Java, Website, Fehlermeldung, Windows 10

Meistgelesene Fragen zum Thema Website