Wlan: DNS Server Antwortet nicht...!? (Beste Antwort=***)

3 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Ich muss leider noch eine ergänzende Antwort abgeben, da ich ein Bild anhängen möchte, sonst hätte ich es bei aluny angehangen. Um die Einstellungen im Netzwerk vorzunehmen, gibt es in der Systemsteuerung eine Hilfe, dort bei suchen den Begriff DHCP eingeben und es wird erklärt, was man machen muss/kann. Siehe Bild:

DHCP Hilfe - (PC, Internet, Windows 7)

Hast Du mal geprüft, ob etwa in den Eigenschaften zur Netzwerk- bzw. WLAN-Karte an einem bzw. beiden Rechner feste IP-Adressen vergeben wurden? Falls dem so sein sollte, stell mal am Besten auf automatisches Beziehen der IP-Adresse um.

Alternativ zur Antwort von aluny kannst Du auch unter Netzwerkverbindung -> dein Netzwerk -> LAN oder WLAN-verbindung -> erweiterte Einstellung bei

primärem DNS-Server: 8.8.8.8

und bei sekundärer DNS-Server: 8.8.4.4

eintragen. Denn wenn "DNS Server Antwortet nicht...!" deine Ursache ist, sollte es dadurch behoben sein.

Gruß M@rco

Erstmal danke für deine Hilfe, aber irgendwie finde ich das nicht, also ich hab einmal in der leiste auf das wlan icon, dann auf meine wlan verbindung, rechtsklick> eigenschaften>erweiterte eigenschaften. allerdings steht da nur irgendwas mit FIPS Kompatibilität^^

also bin ich unter suche auf netzwerkverbindungen anzeigen> auf meine wlan verbindung> rechtsklick> eigenschaften da findet sich allerdings auch nichts ODER auf mein wlan netz> erweitert> erweiterte einstellungen wo sich leider auch nix findet -.-

wo genau ist das jetzt? (Also ich hab windows 7..)

0

Vodafone EasyBox-Router trennt sich ständig vom Netz?

Seit mehr als einem Monat habe ich schon das Problem, dass sich meine EasyBox jede halbe Stunde, teilweise sogar alle 2 Minuten vom Netz trennt, als wäre das DSL nicht verfügbar. Es dauert dann 5-10 Minuten, bis der Router sich wieder verbindet. Deshalb kann ich das Internet oft nur sehr eingeschränkt nutzen. Videos schauen oder gar Dateien hochladen ist kaum noch möglich.

Den Router habe ich schon neu gestartet, zurückgesetzt, für 2h vom Netz getrennt. Auch habe ich schon den Wlan-Kanal geändert sowie die DNS-Server verändert. Bringt alles nichts.

Der DSL-Splitter befindet sich im Keller. Von dort aus geht ein Kabel (in der Wand eingebaut) zur Lan-Buchse im Erdgeschoss. Durch diese ist der Router verbunden. Aktuell ist ein PC per LAN verbunden und ein paar Smartphones sowie ein Notebook per Wlan.

Zunächst sollte ein Techniker von Vodafone kommen (kam natürlich nicht). Als ich sie darauf hinwies, dass das Problem weiterhin besteht, meinten sie, ich soll den Router im Keller anschließen. Mehr könnten sie nicht für mich tun.

Wenn ich dies aber tun würde, wäre der Wlan-Empfang nicht ausreichend. Zudem müsste das Telefon dann ebenfalls im Keller stehen.

Ich glaube eher nicht, dass am Router ein zu schwaches Signal ankommt. Schließlich hatte es ja früher super funktioniert.

Was mir darüber hinaus aufgefallen ist: Bei Wlan-ac ist der Empfang katastrophal. Im 1.Obergeschoss ist er teilweise sogar auf null, sodass es sich trennt. Wlan-n hat ja immerhin gute 50-60% Empfang.

Somit glaube ich, dass eher der Router schuld ist, weil die Verbindung besonders oft zusammenbricht, wenn viele Clients gerade gleichzeitig das Internet nutzen.

Was meint ihr? Kann es wirklich daran liegen, dass die Box nicht direkt am Splitter angeschlossen ist? Was würdet ihr jetzt tun?

...zur Frage

Was möchtest Du wissen?