Was genau ist ein Netzwerk und ab wann spricht man von einem Netzwerk?

1 Antwort

Die Erklärung von erazzor ist eine - DH verdient. Es gibt natürlich noch viele andere. Du kannst z.B. die gängigsten Topologien anschauen, also z.B. Ethernet (in allen Varianten, d.h. auch FastEthernet, Gigabit Ethernet, 10GigabitEthernet), TokenRing, FDDI, ATM, usw. Oder du schaust die verschiedenen Protokolle an, das ganze Internet und die meisten Netzwerke arbeiten natürlich mit dem bekannten TCP/IP, aber da gibt es noch einen ganzen Eimer voll anderer, z.B. IPX/SPX (das typische alte Novell-Protokoll), oder die diversen Terminal-Protokolle, oder auch PPPoE bzw. PPPoA (die typischen DSL-Protokolle!)...

Grundsätzlich würde ich von einem Netzwerk sprechen, sobald mindestens 2 Geräte via eines der Netzwerkprotokolle mittels Netzwerkadaptern verbunden sind :-))

großes Internetproblem an meinem pc

Hallo liebe community, Ich habe schon seit einigen Wochen Probleme mit dem Internet an meinem computer.

Ich habe meinen PC seit Weihnachten letztes Jahr ein paar Monate danach musste ich von lan auf wlan umsteigen, ich nutze deshalb seit einiger Zeit den Tp-link 150mbps Wireless N Nano Router (Modell Nr. TL.-WR702N) und habe seit dem Kauf immer öfter Probleme.

Zum Problem: Ich habe keine Ahnung wie ich es beschreiben soll, ich Versuch es einfach. Meistens ist unten am "Lan Anschluss Zeichen" (taskbar) ein gelbes Dreieck, heißt ich habe kein Internet allerdings mache ich manchmal den computer an und das Zeichen ist nicht da (dann hab ich meist Internet) manchmal aber trotzdem nicht, dann wird im taskmanager bei netzwerkauslastung nur eine Auslastung von höchstens 0,20% angezeigt diese sinkt dann meist auf 0% und schwankt in dem Bereich. Manchmal wenn das gelbe Dreieck in der taskleiste ist dann habe ich jedoch am Handy wlan. Es gibt keine Gemeinsamkeiten oder regelmäßigkeiten wenn das Problem (mal nicht auftaucht). Eigentlich ist es nur an 1-2 Tagen in der Woche nicht da, also das Problem.

An den PC Komponenten glaube ich liegt es nicht: AMD FX 6300 (6x3,5 GHz) Msi Radeon r7 250 8Gb corsair ddr3 Ram 500gb Toshiba hdd Mainboard weiß ich nicht Und 600 W Netzteil

Es könnte villeicht noch daran liegen das an unserer Stereo Anlage genau der selbe Nano Router ist (an dem eigentlich immer alles funktioniert).

Wichtig ist villeicht auch das ab und zu bei der Problem Behandlung angezeigt wird das ein anderer computer im Netzwerk die gleiche ip hat, und das WENN ich Internet habe ich andauernd vom Server fliege wegen "connection Reset".

Sonstige Geräte im Netzwerk: 2 Laptops, 3 smartphones, 1 Tablet, die Stereoanlage und mein PC.

Sonst weiß ich nicht woran es liegen könnte bitte bitte um antworten.

Danke im voraus, LG Tobi :D

...zur Frage

OnBoard Sound Verstärker Kaputt?

Hallo,Ich habe das Problem das aus meinen OnBoard Soundkarte nur ein sehr schwaches Signal Rauskommt

Ich habe auch schon in den Einstellungen alles mögliche aktiviert und Deaktiviert und alles auf 100% gestellt.Treiber habe ich auch schon neu drauf gemacht.

Ich weis auch nicht genau seit wann das Problem besteht den ich habe wo ich den Pc zusammen gebaut habe später ein neues Headset gekauft mit interner Soundkarte.So brauchte ich die Interne nicht mehr.Aber an Anfang ging alles Wunderbar.

Ich wollte schon vor längeren die OnBoard Karte benutzen da mein Headset ap und zu dazu neigt total zu Übersteuern,

Ich wollte deswegen meine alte Sound Blaster X-Fi SB 0770 einbauen das einzige Hindernis war war das diese Karte einen PCI Slot benötigt aber auch auf meinen Board nur Pci-e Slots vorhanden waren

So holte 2 Adapter von zwei Unterschiedlichen Anbieter und Preisen doch muste ich Feststellen das beide absolut gleich waren.Die Karte wurde erkannt aber es kam auch nur ein Leiser Ton von sich ich musste auch feststellen das die Karte irgentwie falsch angsteuert wurde den es kam aus allen 7 Kanälen der selbe gleiche Ton von sich Opwohl der Treiber richtig installiert wurden sind und nur 2 Channel eingestellt ist (Ton war auch genau so Leise wie bei der OnBoard)

Ich habe nach den Chipsatz von er Adapter Karte mal Gegoogelt und es stellte sich Herr aus das der AsMedia asm1083 schon von Haus an Probleme zeigte: http://www.vdr-portal.de/board60-linux/board61-hardware/119063-asm1083-pci-bridge-fehlerhaft-betrifft-viele-asus-asrock-und-msi-mainboards

Dummerweise war das irgentwie die einzigste Adapter Karte auf den Markt...im bezahl baren bereich

Meine Vermutung besteht es darin da ich keine Soundfehler festellen konnte (verzerrt Überseteuert wie ich es von Defekten Soundkarten kenne) Das der Verstärker von Msi ne meise hat aus Heiteren himmel.Aber auch an Anfang must ich sagen das der Sound noch nie Wirklich laut war egal mit welchen Kopfhörer von 100db konnte man nie sprechen da ist mein ALC662 um einiges Leistungstärker und mein Handy.

Mein MSI Z87M Gaming besitzt einen Realtek ALC1150 der Chip sitzt unter eine Plastik Abdeckung in einen Auf den Board separaten Apschnitt.Da rüber befindet sich der "Verstärker" der irgentwie auf der Vorderseite und Rückseite komischerweise nur aus Kondensatoren Besteht und dann gehts an die Klinker Buchsen

Ist das ein Treiber Fehler oder auch ein Ansteuerung Fehler wie bei der Adapter Karte oder eher ein Bautechnischer Fehler und kann man den Beheben? Ich mein ich habe es eine Woche Benutzt und wen ich das nach einen Jahr wieder Nutzen möchte ist es auf einmal kaputt

*Treiber von Headset hab ich natürlich auch entfernt aber keine Wirkung

...zur Frage

Was möchtest Du wissen?