Ton von PC verzerrt total

2 Antworten

Vielleicht sind die Lautsprecher in deinem PC kaputt und du solltest externe anschließen....

13

kann ja schon deswegen nicht sein, da es an der Stereoanlage genauso verzerrt.

0
38
@allocigar78

Wenn es nicht die einfachen, naheliegenden Probleme sind, ist es evt. die Soundkarte oder das MB. Vielleicht sind es ja ganz banale Fehler, es gibt viele Gründe dafür. Eine Ferndiagnose ist nicht einfach. Auf klare Fragen gibt es nicht immer klare Antworten.

1

Wahrscheinlich die Treibersoftware beschädigt, fragmentiert oder so, die Defragmentierung prüfen lassen und ausprobieren, ob es evt. an einer überkreuzten Datei liegt. http://www.computerfrage.net/tipp/test-der-hdd-undoder-des-dateisystems Viel Glück!

13

echt, Du meinst mit Defragmentieren könnte das was zu tun haben? - da wäre ich nie drauf gekommen, dachte eher die Soundkarte ist defekt oder so....

allerdings wenn ich es mir so recht überlege - leichte Verzerrungen hat der PC schon länger und da habe ich zwischendurch schon ein paar mal defragmentiert, also vermutlich nicht sehr wahrscheinlich dass es daran liegt.... - naja, aber ich probiere es auf jeden Fall. Danke für den Tipp

0
50
@allocigar78

"Danke für den Tipp"??? Defragmentierung gegen verzerrten Ton aus dem PC? Hier wird von manchem User ein Unsinn verbreitet... Aua, tut weh!

1
13
@Avita

ich kann es mir ja auch nicht vorstellen, aber was weiß ich denn? - normalerweise liegt sowas an den Lautsprechern oder am Verstärker - ist aber ja hier nicht der Fall. - Und Dein Vermutung?

0
38
@Avita

Allerdings :D Wenn Du wirklich so begriffsstutzig bist, nimm was dagegen, Deine Quatscherei verunsichert Hilfesuchende, welche Gründe hat es, das DU .....? Wer keine Ahnung hat, einfach mal ruhig sein. Weil Du es wahrscheinlich nicht kennst,: eine fragmentierte Datei die einen Ton wiedergeben soll, hakt, stottert und kratzt, da sie nicht in der bekannte Folge abgespielt wird. Das dies zu verzerrten Tonfetzen führt sollte klar sein und je nach Fragmentierungsgrad ausschlaggebend. Nun zu Deinen kegasthenischen Aussetzern, da ja nicht wirklich "Hilfe" von Dir erwartet werden kann (das Wissen reicht nicht)-sollteste dich darüber freuen, dass cf dein Nichtwissen mit dem Status einer Ratgeberheldenantwort "auszeichnet" Kannst was zum Thema sagen/schreiben?

0
13
@Dingo

hm, also so wie in Deinem Link beschrieben, habe ich es jetzt probiert - hat leider nichts gebracht... - soll ich die HDD jetzt noch richtig defragmentieren?

0

Bild und Ton ruckeln beim abspielen..

Hallo. Ich habe folgendes Problem. Wenn ich bei Youtube bin oder ähnlichen Videoportalen ruckelt der Ton und das Video. Das gleiche Problem habe ich auch beim abspielen von Musik auf dem PC. Mein Pc hatte erst eine OnBoard ATI grafikkarte mit 64mb. Jetzt habe ich eine Nvidia Geforce 8500 Gt eingebaut die mein Pc auch gleich erkannt hatte. Hatte vorher schon alle Treiber deinstalliert dann runtergefahren die Karte eingebaut und dann neu hochgefahren. Neue Treiber von der Cd Installiert und es lief eigentlich auch. Aufgefallen ist mir das die Windows seiten wie Arbeitsplatz, Systemsteuerung und so weiter schnell angezeigt werden aber wenn ich einen neuen Tab aufmache dann dauert es eine Weile. Dann habe ich es mit Musik und Videos Probiert. Da stockt das ganze dann ab und zu mal. Auch Flash spiele sind sehr langsam. Daraufhin dachte ich mir das es vielleicht zu einem kleinen Konflikt zwischen der Ati und der Nvidia karte kam. Das system habe ich dann gleich danach einmal neu installiert aber das Problem besteht weiter hin. Im Bios kann ich die OnBoard Karte leider nicht deaktivieren. Also müsste die doch automatisch deaktiveirt sein? Vielleicht habt ihr eine Idee was ich noch versuchen kann ?

LG Jerbs

...zur Frage

großes Internetproblem an meinem pc

Hallo liebe community, Ich habe schon seit einigen Wochen Probleme mit dem Internet an meinem computer.

Ich habe meinen PC seit Weihnachten letztes Jahr ein paar Monate danach musste ich von lan auf wlan umsteigen, ich nutze deshalb seit einiger Zeit den Tp-link 150mbps Wireless N Nano Router (Modell Nr. TL.-WR702N) und habe seit dem Kauf immer öfter Probleme.

Zum Problem: Ich habe keine Ahnung wie ich es beschreiben soll, ich Versuch es einfach. Meistens ist unten am "Lan Anschluss Zeichen" (taskbar) ein gelbes Dreieck, heißt ich habe kein Internet allerdings mache ich manchmal den computer an und das Zeichen ist nicht da (dann hab ich meist Internet) manchmal aber trotzdem nicht, dann wird im taskmanager bei netzwerkauslastung nur eine Auslastung von höchstens 0,20% angezeigt diese sinkt dann meist auf 0% und schwankt in dem Bereich. Manchmal wenn das gelbe Dreieck in der taskleiste ist dann habe ich jedoch am Handy wlan. Es gibt keine Gemeinsamkeiten oder regelmäßigkeiten wenn das Problem (mal nicht auftaucht). Eigentlich ist es nur an 1-2 Tagen in der Woche nicht da, also das Problem.

An den PC Komponenten glaube ich liegt es nicht: AMD FX 6300 (6x3,5 GHz) Msi Radeon r7 250 8Gb corsair ddr3 Ram 500gb Toshiba hdd Mainboard weiß ich nicht Und 600 W Netzteil

Es könnte villeicht noch daran liegen das an unserer Stereo Anlage genau der selbe Nano Router ist (an dem eigentlich immer alles funktioniert).

Wichtig ist villeicht auch das ab und zu bei der Problem Behandlung angezeigt wird das ein anderer computer im Netzwerk die gleiche ip hat, und das WENN ich Internet habe ich andauernd vom Server fliege wegen "connection Reset".

Sonstige Geräte im Netzwerk: 2 Laptops, 3 smartphones, 1 Tablet, die Stereoanlage und mein PC.

Sonst weiß ich nicht woran es liegen könnte bitte bitte um antworten.

Danke im voraus, LG Tobi :D

...zur Frage

Pc stürzt ab, friert ein, Grafikkarte?

Es geht um meinen ca 6 jahre alten pc, der seit einiger zeit(1-2monate) beim ersten hochfahren gelegentlich einen bluescreen atikmpag.sys (grafikkartentreiber), der beim zweiten hochfahren nicht mehr auftaucht. Ich kann den pc dann ganz normal nutzen. Ab und zu stürzte der pc dann während dem gebrauch ab und als ich ihn dann wieder starten wollte, stürzte er schon direkt vor dem booten(vor dem typischen piepen ab) und startete selbst von neu und stürzte immer wieder ab. Am nächsten morgen wieder alles normal.. Das kam noch einige male vor, aber ich konnte meinen pc nach einer halben stunde pause normal benutzen. Seit gestern stürzt mein pc aber regelmäßig direkt nach dem starten ab(1-20min), teilweise sogar schon bevor der desktop erscheint, der bildschirm friert dann einfach ein, ist verpixxelt und statt musik ertönt ein ekliger ton. Anschließend stürzt er dauernd wie oben beschrieben schon vor d booten ab.. Des weiteren kann ich seit einiger zeit keine Videos mehr schauen, da mein flash player plugin immer abstürzt, obwohl die neuste version installiert ist.

Mein pc ist nicht verstaubt und unverändert seit 6 jahren. Eingebaut ist eine ati hd radeon 4650 grafikkarte(neuster treiber), 4gb ram, mainboard und prozessor müsste ich nachgucken. Meine vermutung ist,das die grafikkarte den geist aufgibt.

Was denkt ihr darüber und was für weitere schritte schlagt ihr vor um dies eindeutig festzustellen.

Ich bin für jede hilfe dankbar :)

...zur Frage

Was möchtest Du wissen?