Ton von PC verzerrt total

1 Antwort

Wahrscheinlich die Treibersoftware beschädigt, fragmentiert oder so, die Defragmentierung prüfen lassen und ausprobieren, ob es evt. an einer überkreuzten Datei liegt. http://www.computerfrage.net/tipp/test-der-hdd-undoder-des-dateisystems Viel Glück!

echt, Du meinst mit Defragmentieren könnte das was zu tun haben? - da wäre ich nie drauf gekommen, dachte eher die Soundkarte ist defekt oder so....

allerdings wenn ich es mir so recht überlege - leichte Verzerrungen hat der PC schon länger und da habe ich zwischendurch schon ein paar mal defragmentiert, also vermutlich nicht sehr wahrscheinlich dass es daran liegt.... - naja, aber ich probiere es auf jeden Fall. Danke für den Tipp

0
@allocigar78

"Danke für den Tipp"??? Defragmentierung gegen verzerrten Ton aus dem PC? Hier wird von manchem User ein Unsinn verbreitet... Aua, tut weh!

1
@Avita

ich kann es mir ja auch nicht vorstellen, aber was weiß ich denn? - normalerweise liegt sowas an den Lautsprechern oder am Verstärker - ist aber ja hier nicht der Fall. - Und Dein Vermutung?

0
@Avita

Allerdings :D Wenn Du wirklich so begriffsstutzig bist, nimm was dagegen, Deine Quatscherei verunsichert Hilfesuchende, welche Gründe hat es, das DU .....? Wer keine Ahnung hat, einfach mal ruhig sein. Weil Du es wahrscheinlich nicht kennst,: eine fragmentierte Datei die einen Ton wiedergeben soll, hakt, stottert und kratzt, da sie nicht in der bekannte Folge abgespielt wird. Das dies zu verzerrten Tonfetzen führt sollte klar sein und je nach Fragmentierungsgrad ausschlaggebend. Nun zu Deinen kegasthenischen Aussetzern, da ja nicht wirklich "Hilfe" von Dir erwartet werden kann (das Wissen reicht nicht)-sollteste dich darüber freuen, dass cf dein Nichtwissen mit dem Status einer Ratgeberheldenantwort "auszeichnet" Kannst was zum Thema sagen/schreiben?

0
@Dingo

hm, also so wie in Deinem Link beschrieben, habe ich es jetzt probiert - hat leider nichts gebracht... - soll ich die HDD jetzt noch richtig defragmentieren?

0

Mainboard-Batterie leer?

Hallo,  ich habe wieder einmal ein kleines Problem mit meinem Computer. Um das Problem zu lösen, hier die Vorgeschichte (könnte vielleicht wichtig sein): immer nach dem ich meinen PC runterfahre, nehme ich ihn auch gleich vom Strom. 

Seit ner zeit allerdings fährt er nicht mehr hoch (und ja er hängt am Strom wenn ich ihn hochfahren möchte). Alles geht an (die Festplatte, Laufwerke blinken wie immer kurz auf…) nur der charakteristische Ton beim hochfahren kommt nicht und der Bildschirm bleibt schwarz. Und so bleibt er die ganze zeit. Da helfen auch keine aus-und-wieder-an-maßnahmen. Da kam mir die Idee die Bios- Einstellungen zu clearen (denn die gleichen Symptome zeigte der PC auch damals, als ich den FSB höher gesetzt habe und dies der Computer nicht vertragen hatte). Also clearte ich alles und siehe da, er fuhr hoch, allerdings waren alle Einstellungen weg (logisch). Beim nächsten mal das gleiche, wenn ich ihn anschalten möchte, bleibt alles schwarz, der Computer macht aber Geräusche.

Nun kommen meine Vermutungen, die Batterie auf dem Mainboard ist doch für das speichern oder behalten der CMOS- Einstellungen verantwortlich. Wenn der Computer längere zeit ohne Strom stehen bleibt (war er), leert sich die Batterie. Wenn er dann wieder hochfahren möchte, geht es nicht, weil die Einstellungen nicht wieder aufgerufen werden können.

Nun frage ich, ist das richtig? Wenn nicht was ist es dann? Und falls ja, woher bekommen ich eine neue Batterie und wie ist sie einzubauen? Ich suche im Internet nach einer neuen Batterie, wie etwa www.akkus-laptop.com ? So was habe ich nämlich noch nie gemacht! Oder ist das Problem dadurch zu lösen, dass ich den PC mal ne zeit nicht vom Strom nehme?

Danke für eure zahlreichen comments!!

...zur Frage

Was möchtest Du wissen?