Muss ich mir Sorgen machen wenn mein Notebook Netzteil summt?

3 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Das ist sicher nicht völlig normal. Aber es muss auch nichts wirklich schlimmes sein. Vielleicht bahnt sich ein Defekt an, oder du kannst noch Jahre damit leben. So einfach lässt sich deine Frage also nicht beantworten. Solltest du noch Garantie drauf haben, wäre das ein Versuch wert. Ansonsten kannst du auch warten, wie sich das entwickelt. Sollte dich aber das Geräusch wirklich stören, dann würde ich mich nach einem Ersatz umsehen.

Vermutlich vibriert die Spule unter Last, was an schlechter Isolierung liegen kann. Oder es sind bestimmte Bauteile locker. Hört das brummen/summen auf, wenn du draufklopfst?
Kann sein dass es die nächste Zeit ganz kaputt geht, oder auch nicht. Am besten - falls noch Garantie drauf is - umtauschen lassen.

Naja, also normal ist es auf jeden Fall nicht, dass das Netzteil Geräusche von sich gibt. Falls du noch garantie hast, würde ich diese in Anspruch nehmen.

Internet geht, Ping nicht?

Hallo an alle,

Ich habe neuerdings das Problem, dass meine Pingtests nicht mehr laufen wie sie sollten.

Wenn im cmd "ping google.de" eingebe bekome ich nur Timeouts zurück. Wenn ich aber ein "www" davorsetze, also "ping www.google.de" bekomme ich wieder einen ping. Bei google.com und gmx.net und anderen Websites funktioniert ganz normal, also auch ohne "www". Außerdem kann ich meinen PC nicht nicht von einem anderen Gerät in meinem Netzwerk anpingen. Allerdings kann ich alle Geräte in meinem Netzwerk ohne Probleme von meinem PC aus anpingen. Ansonsten habe ich keine Probleme mit dem Internet.

Noch eine kleine Anmerkung am Rande: Mein PC hat als einziger in diesem Netzwerk dieses Problem und ist auch der einzige der über ein LAN-Kabel an einen Repeater angeschlossen ist. Alle anderen Geräte sind über WLAN verbunden.

An der Firewall habe ich bisher noch nichts geändert.

Mein PC:

Der PC ist noch relativ neu. Ich habe die Komponenten am im Dezember 2016 bekommen und habe auch direkt das wichtigste eingerichtet. Als ich den PC eingerichtet hatte haben auch die Pingtests ganz normal funktioniert

  • Windows 10 pro
  • Motherboard: Asus Z170 Pro Gaming
  • Netzwerkadapter (Treiber ist aktuell): Intel(R) Ethernet Connection (2) I219-V (ist im Motherboard integriert)
  • Intel i7 6700 (4x 3,4Ghz)

sonstige Infos über den PC (wahrscheinlich unwichtig):

  • Gigabyte GTX 1070
  • 16GB DDR4 Corsair Vengance
  • 2TB HDD
  • 750W Netzteil (Corsair CS750M)

Danke für eure Hilfe im Voraus

...zur Frage

Was möchtest Du wissen?