Mein Computer stuerzt wiederholt beim Virenscan ab und nun sogar direkt nach dem Hochfahren!Was tun?

2 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Das sind keine Viren. Falls das noch geht, verfahre so: Installiere Dir das kostenlose Malwarebytes, mach unbedingt ein Update, damit Du die neuesten Signaturen hast, dann deaktiviere Deine Systemwiederherstellung. Scanne nun mit Malwarebytes den PC komplett, alle Funde kannst und solltest Du am Ende mit dem Programm löschen. Systemwiederherstellung aktivieren. Neuen (hoffentlich) sauberen Widerherstellungspunkt setzen. Fertig. Sollte es immer noch Probleme geben oder Du das schon nicht mehr machen können, hilft nur eine Neuinstallation und Reinigung des Bootsektors, um die Du nach meiner Einschätzung ohnehin nicht herum kommst. Aber kannst ja erst mal probieren, wenn Du magst. http://www.computerbild.de/download/Malwarebytes-Anti-Malware-3122246.html

Danke fuer die schnellen Antworten. Ich bin nun im abgesicherten Modus und speichere meine Daten. Wenn das keine Viren oder trojaner sind, was denn dann? Was bewirkt denn das Mawarebytes? Geht das auch im abgesicherten Modus denn mein pc hangt sich sonst zu schnell auf...

0
@Kablo

Geht notfalls auch im abgesicherten Modus.

0
@Kablo

Kann auch ein zerschossenes Betriebssystem oder beschädigter Treiber oder Hardware sein. Zuerst versuch mal, wie von Avita beschrieben, den PC auf Viren und Trojaner zu prüfen. Ist dort kein Fund, kann man versuchen, den PC mittels Installations-CD vom Betriebssystem zu reparieren. Die Vorgehensweise ist bei jedem Betriebssystem etwas unterschiedlich.

0

Es liegt nur an einem Computerfehleher! Nichts anderes! ---Blue Screen---

Windows 7 Absturz nach 10 Minuten Sony Vaio

Hallo Leute,

ich hoffe ihr könnt mir helfen.

Ich hab schon jede Menge gegoogelt, aber bisher hat noch nichts geklappt. Bevor ich Windows 7 jetzt neu aufsetze, frag ich mal nach ner anderen Lösung.

Ich habe ein Sony Vaio VGN-FZ31E Laptop. Intel Core 2 Duo T5450 1,66 GHz 4 GB RAM (nachgerüstet) NVidia G-Force 8400M GT CPU

Windows 7 Ultimate (statt Vista)

Der Rechner stürzt immer nach ca. 10 Minuten ab. Aber ohne Blue Screen. Es geht einfach nichts mehr. Der Mauszeiger lässt sich noch bewegen, aber man kann nichts mehr auswählen.

Es hilft nur noch ein Ausschalten über den Power-Knopf.

Ich habe den Fehler 41 "Kernel-Power" in der Ereignismeldung.

Danach habe ich gegoogelt und evtl. ist es ein Fehler des Soundkarten-Treibers. Den habe ich aktualisiert. Es war auch kurze Zeit alles wieder in Ordnung, aber jetzt ist der Fehler wieder da.

Ich habe schon den Soundkartentreiber deinstalliert und das Gerät deaktiviert. Keine Änderung des Problems.

Starte ich den Läppi im abgesicherten Modus, läuft er ohne Probleme. Daher kann es meiner Meinung nach auch nicht die Grafikkarte sein. Ich habe noch den Original-RAM. Den habe ich mal ausgetauscht, aber auch das brachte keine Abhilfe!

Auch habe ich schon alle Anwendungen (außer Windows) ausgeschaltet, sodass beim hochfahren nur die Windows-Anwendungen (und Avast Antivirus) geladen werden.

Hat jemand Erfahrung oder eine Idee, was ich noch machen könnte?

Danke im Voraus!

Daniel

...zur Frage

Was möchtest Du wissen?