Kann man eine zusätzliche Soundkarte einbauen?

2 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Du kannst ohne Probleme eine andere Soundkarte einbauen. Normalerweise sollte sich die Onboardsoundkarte (Avance AC 97 Audio) automatisch abschalten wenn die neue Soundkarte installiert ist. Bei älteren Mainboards(Platine auf der die Soundkarte steckt) kann es sein das man den Onboardsound im BIOS manuell ausschalten muss.

Danke

0

Du kannst natürlich eine zusätzliche Soundkarte einbauen, bspw die von Creative, die sehr gut sind. Und da gibts es auch keine Probleme wenn du Onboard-Sound hast. Hast du shconmal versucht den Treiber komplett zu deinstallieren und dann den neuesten zu installieren? (Für die Realtek sind das die neuesten, falls du den hast: http://www.computerbase.de/downloads/treiber/soundkarten/realtek_ac97_audio-treiber/ ) Und sons mal bei deinem Motherboard-Hersteller schauen.

Danke

0

Gibt es gute Sound-Effekte-Programme, um alle Windows Sounds zu verbessern?

Hallo,

ich suche nach einem Tool, mit dem man die komplette Klangqualität aller Sounds verbessern kann.

Damit meine ich also nicht nur Windows Standard Sounds sondern auch alles, was z.B. über die Soundkarte läuft.

Kennt ihr da so kleine Programme? Evtl. reicht da nur eine Art Equalizer?

Danke.

...zur Frage

OnBoard Sound Verstärker Kaputt?

Hallo,Ich habe das Problem das aus meinen OnBoard Soundkarte nur ein sehr schwaches Signal Rauskommt

Ich habe auch schon in den Einstellungen alles mögliche aktiviert und Deaktiviert und alles auf 100% gestellt.Treiber habe ich auch schon neu drauf gemacht.

Ich weis auch nicht genau seit wann das Problem besteht den ich habe wo ich den Pc zusammen gebaut habe später ein neues Headset gekauft mit interner Soundkarte.So brauchte ich die Interne nicht mehr.Aber an Anfang ging alles Wunderbar.

Ich wollte schon vor längeren die OnBoard Karte benutzen da mein Headset ap und zu dazu neigt total zu Übersteuern,

Ich wollte deswegen meine alte Sound Blaster X-Fi SB 0770 einbauen das einzige Hindernis war war das diese Karte einen PCI Slot benötigt aber auch auf meinen Board nur Pci-e Slots vorhanden waren

So holte 2 Adapter von zwei Unterschiedlichen Anbieter und Preisen doch muste ich Feststellen das beide absolut gleich waren.Die Karte wurde erkannt aber es kam auch nur ein Leiser Ton von sich ich musste auch feststellen das die Karte irgentwie falsch angsteuert wurde den es kam aus allen 7 Kanälen der selbe gleiche Ton von sich Opwohl der Treiber richtig installiert wurden sind und nur 2 Channel eingestellt ist (Ton war auch genau so Leise wie bei der OnBoard)

Ich habe nach den Chipsatz von er Adapter Karte mal Gegoogelt und es stellte sich Herr aus das der AsMedia asm1083 schon von Haus an Probleme zeigte: http://www.vdr-portal.de/board60-linux/board61-hardware/119063-asm1083-pci-bridge-fehlerhaft-betrifft-viele-asus-asrock-und-msi-mainboards

Dummerweise war das irgentwie die einzigste Adapter Karte auf den Markt...im bezahl baren bereich

Meine Vermutung besteht es darin da ich keine Soundfehler festellen konnte (verzerrt Überseteuert wie ich es von Defekten Soundkarten kenne) Das der Verstärker von Msi ne meise hat aus Heiteren himmel.Aber auch an Anfang must ich sagen das der Sound noch nie Wirklich laut war egal mit welchen Kopfhörer von 100db konnte man nie sprechen da ist mein ALC662 um einiges Leistungstärker und mein Handy.

Mein MSI Z87M Gaming besitzt einen Realtek ALC1150 der Chip sitzt unter eine Plastik Abdeckung in einen Auf den Board separaten Apschnitt.Da rüber befindet sich der "Verstärker" der irgentwie auf der Vorderseite und Rückseite komischerweise nur aus Kondensatoren Besteht und dann gehts an die Klinker Buchsen

Ist das ein Treiber Fehler oder auch ein Ansteuerung Fehler wie bei der Adapter Karte oder eher ein Bautechnischer Fehler und kann man den Beheben? Ich mein ich habe es eine Woche Benutzt und wen ich das nach einen Jahr wieder Nutzen möchte ist es auf einmal kaputt

*Treiber von Headset hab ich natürlich auch entfernt aber keine Wirkung

...zur Frage

Soundkarte oder Stereoanlage?

Ich habe meinen PC an meine gute Stereoanlage angeschlossen. Der Sound gefällt mir eigentlich sehr gut, aber ich frage mich trotzdem, wie der Sound nun generiert wird. Die Soundkarte ist nur onboard, aber in der Stereoanlage steckt natürlich viel Technik drin. Funktioniert das, dass der PC das Soundprocessing an eine Anlage abgibt oder habe ich jetzt nur schlechten Sound aus guten Boxen?

...zur Frage

Soundkarte Defekt? Sound Plötzlich Sehr leise! Brauche schnelle Hilfe!! BITTE!!

Hallo liebe Community!

Ich habe ein Problem. Undzwar habe ich heute Skype+Teamspeak installiert und danach mit meinem Sennheiser PC350 getestet. Da ist mir aufgefallen (Bei voll aufgedrehter Laustärke, auch im Mixer und im Treiber, sowie am Headset), dass der Sound von einem Lied (Was ich vor der installation schon mit den gleichen einstellungen getestet habe) etwa 50% leiser war, wie vor der installation. (Beides mit der Verstärkungsstufe "Sennheiser PC 350 Xonar Xense Edition"). Ich erreiche nicht mal mit MAXIMALER VERSTÄRKUNGSSTUFE die Lautstärke vor der Instllation (Mit der Verstärkungsstufe "Sennheiser PC 350 Xonar Xense Edition")


Meine Soundkarte: Asus xonar Xense Gaming Audio Set (+Sennheiser PC350 Xense Edition)


Kann es sein, das die Soundkarte kaputt ist?? Oder etwas Angeknackst?? Kann ich sie zurückschicken und eine neue verlangen, mit der Begründung, dass sie nicht mehr einwandfrei funktioniert??!

Ist es möglich, dass die Soundkarte durch den defekten Kopfhörer (Ich habe erst später bemerkt das dieser kaputt war -es ist aber nicht das Sennheiser Headset-) durchgeschmort ist?

Was ich versucht habe:

  • Alle Settings auf MAX

  • Treiber deinstalliert, neu installiert

  • Systemwiederherstellung auf einen vorherigen Tag (wo ich das Problem noch nicht hatte)

  • Soundkarte ausgebaut und neu eingebaut

  • mehrere Neustarts

  • im Geräte Manager nachgeguckt

  • Teamspeak deinstalliert

  • Skype deinstalliert

Ich weiß einfach nicht mehr weiter!!!!!! Habt ihr irgendeine Idee? Danke!!

...zur Frage

Realtek Treiber installiert und trotzdem kein Stereomix?

Habe Realtek installiert, damit ich über Stereomix wieder mit dem No23 Recorder aufnehmen kann. Mein Problem ist Stereomix ist nicht da, es ist auch nicht deaktiviert oder Getrennt. Habe die Installation jetzt schon zweimal neu probiert und es ist immer noch nicht da. Gibt es vielleicht eine alternative zu Realtek, von Lenovo gibt es da keinen Treiber für Windows 10 für den G770.

...zur Frage

Was möchtest Du wissen?