Ist Nvidia PhysX nun installiert, oder nicht?

3 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Wenn es korrekt installiert sein sollte kannst du nachschauen:

rechte Maus aus den Dektop, NVidia Systemsteuerung, dann im Feld 3D-Einstellungen schauen, ob es dort den Punkt PhysX Konfiguration festlegen gibt. Falls ja, musst du es nicht immer wieder neu installieren. Wenn nicht, dann lade die aktuellen Grafiktreiber.

LenovoIdeaGamerPC hat vollkommen Recht. Du brauchst Physx nicht zwingend, um das Spiel spielen zu können. Jedoch sorgt es für eine realistischere Physik im Spiel. Ich würde es mir nochmal alternativ unter http://www.nvidia.de/object/physx-9.10.0513-driver-de.html runterladen und installieren.

Hallo Hilfesuchender,Ne PhysikX ist ja nicht nötig,um das Game spielen zu können,das ist mehr oder weniger eine zusätzliche Software,die die physikalischen Effekte realistischer darstellen soll.Es ist aber nicht mit einem Treiber gleich zu setzen.Ich würde es trotzdem nachträglich noch installieren.Viele Grüße LenovoIdeaGamerPC

Kriege des öfteren (alle paar Tage) Bluescreens, Hilfe wäre gefragt :)?

Ich habe seit etwa anfangs September immer wieder mal Bluescreens.. Es waren bis jetzt etwa 10. Das passiert eigentlich auch erst, seit ich meine neue Grafikkarte habe (GTX 1060 Gaming 6G von MSI). Aber (!), ich habe sie schon etwa seit dem 4. September, die erstens Bluescreens traten aber erst ab dem 10. oder 11. auf. Naja und vorher lief alles super. Ich habe ja auch grundsätzlich nie Überhitzungsprobleme...

(Zur Info: Ich habe meinen Prozessor übertaktet und zwar auf 18x200MHz. und etwa 1.24-1.26v (ganz genau müsste ich nachschauen). Da der Baseclock auf 200MHz ist, ist bei mir auch der RAM mit übertaktet bzw. mit den RAM-Multiplikator auf 1600MHz gestellt.)

Ich habe mir dann dieses Programm WhoCrashed herunter geladen, da ich die Protokolle von den Bluescreens nicht finden konnte (oder nichts damit anfangen konnte... weiss nicht mehr). Auf jeden Fall sagt der mir immer, bis auf die letzten beiden Bluescreens, dass das Problem beim Grafiktreiber liegt. Ich habe dann mein System wieder zurückgesetzt (mit einem Abbild) und anschliessend direkt von Nvidia die neuesten Treiber installiert. Die Installation war natürlich erfolgreich ,aber dann kamen nach ein paar Tagen wieder Bluescreens mit den selben Fehlermeldungen.

(Übrigens lade ich mir jetzt gerade wieder die neuesten Treiber herunter, falls sich jemand fragt, warum am 29.09. immer noch der alte Treiber benuttz wurde. Vorhin gab es aber, wie gesagt, abstürtze trotz Zurücksetzten und neuestem Treiber.)

Und die 2 neuesten Bluescreens sind anscheinend irgendwelche Hardwareprobleme. Anschliessend habe ich mit Memtest86+ einige Stunden lange den Standarttest gemacht und keine errors (angezeigt) bekommen. Dann habe ich auch noch eine Stunde lang meinen Prozessor mit Prime95 getestet und anschliessen noch die Grafikkarte mit MSI Kombustor. (Ja, ich weiss, das sind nur theoretische Tests, aber zuerst einmal habe ich "kurz" diese laufen lassen).

Das Problem am ganzen ist, dass ich selbst mit diesen Crash-Protokollen nicht wirklich sehr viel anfangen kann. Ich weiss nicht um welche Hardware es sich da handelt und ich bin mir eigentlich auch nicht sicher ob sich das Problem mit den Treibern durch Neuinstallation einfach beheben lässt.

Da das Problem noch nicht aufgehört hat, frage ich hier mal um Hilfe.

Hoffe jemand kann mir weiterhelfen.

...zur Frage

Nach Nvidia Treiber Update Bildschirm schwarz und Treiberfehler

Guten Tag :-) ,

nach drei Tagen googlen und ausprobieren bin ich zu dem Entschluss gekommen, endlich selber einen Thread bezüglich des Problems zu schreiben.

Mein System:

  • Netzteil: be quiet! System Power 700 Watt (80+)
  • Mainboard: Gigabyte GA-X58A-UD3R, Intel X58
  • Prozessor: Intel Core i7 920 overcl. 4x 3.6GHz
  • RAM Speicher: 6GB DDR3-RAM PC-1333 (3x 2GB)
  • Grafikkarte: Nvidia GeForce GTX470 1280MB GDDR5
  • Festplatte: 1000GB S-ATA3, 600MB/Sek.
  • Betriebssystem: Windows 7 Home Premium 64-Bit

Mein Problem: Nachdem ich meinen Grafikkartentreiber aktualisiert (Auf 331) habe, wird mein Bildschirm nach dem "Windows wird geladen" einfach schwarz und zeigt an "Kein Signal" Jetzt habe ich schon auf 310 runter"aktualisiert" Aber trotzdem das gleiche Problem. Als ich auf dem 331er Update war, bin ich manchmal rein gekommen aber nach ca. 20 Sekunden wurde der Bildschirm schwarz, wurde dann wieder normal, aber unten rechts erschien die Fehlermeldung "Der Nvidia kernel mode Drive wurde nach einem Problem wiederhergestellt"... Und das passiert 2-3 Mal und danach ist der Bildschirm wieder die ganze Zeit schwarz.

Lösungen im Internet: Überhitzung - Ich solle mehr Kühlen usw. Gerätebeschleuniger bei Firefox ausstellen - Ich habe kein Firefox und beim IE gibt es das nicht

Ich habe meinen PC jetzt sogar schon auf und das Plastik von der Grafikkarte ab montiert, damit die mehr Luft bekommt... bringt alles nichts.

Also meine Frage jetzt: Kann mir da jemand helfen oder ist die Grafikkarte kaputt? Ich habe nicht die Möglichkeit die Karte wo anders einzubauen, habe aber schon Windows neu installiert (Auf zwei Festplatten) aber das hat auch nichts gebracht.

Wann mein PC funktioniert: Im Abgesicherten Modus Wenn der Grafikkartentreiber deinstalliert ist

Ist möglicherweise die Grafikkarte kaputt? Ich bedanke mich für jede Antwort

...zur Frage

Was möchtest Du wissen?