Grafikkartenlüfter laufen ungleichmäßig?

 - (Computer, PC, Hardware)

3 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Da bist du nicht der einzige: https://geizhals.de/?sr=1908212,-1

Es gibt zahlreiche Nutzer, die ebenfalls diese Probleme haben. Normalerweise solltest du das mit einer eigenen Lüfterkurve in den Griff bekommen. Setz mal

0-45C = 0%
45C -> 70C = 30% -> 50%
70C -> 90C = 50% -> 100%

und schau wie es dann ist. Dein Ziel sollte sein im unteren Temperaturbereich eine möglichst gleichmäßige Drehzahl zu haben, damit die an/aus-Grenze nicht ausgerechnet da liegt wo deine Normaltemperatur ist

4

Ah, danke, ich hab schon fast damit gerechnet, dass es ein Softwareproblem bei Gigabyte ist, unter Last läuft die Karte nämlich problemlos.

0

Falls jemand das selbe Problem haben sollte:

Gigabyte bietet ein BIOS-Update für die Grafikakrte an. Das soll angeblich das Problem beheben. Geholfen hat es bei mir nichts. Bleibt eine manuelle Lüfterkurve zu erstellen. Problem dabei ist, dass das Tool von Gigabyte sehr sperrig und mega schlecht ungesetzt ist (MSI-Afterburner geht natürlich nicht, das wär ja auch zu einfach gewesen, den sperrt Gigabyte!).

Problem an der Sache ist, dass man keine Hysterese einstellen kann. Sagt man der Karte also, sie soll die Lüfter stehen lassen und erst ab 45° kühlen, dann gehen die Lüfter immer an, sobald die Karte 45° hat und sofort wieder aus, bei 44°, aber die Karte erwärmt sich natürlich wieder, also gehen die Lüfter wieder an... Das Ganze ist ein Trauerspiel.

Einzige Lösung ist es, die Lüfter dauerhaft laufen zu lassen!!! Und zwar auf mindestens 40%, weil alles drunter sorgt für eben diesen Effekt, den ich in der Fragestellung geschildert habe. Und das ist sehr laut!

Ich habe daher die Garantie in Anspruch genommen und mein Händler hat die Karte zurück genommen, hoffentlich gelingt euch das auch.

Gigabyte kommt mir nicht mehr ins Haus, ich kann auch anderen Interessenten davon abraten, weil dieses Problem alle RTX-Karten der Windforce Reihe von Gigabyte haben.

Ist halt Gigabyte.

4

Furchtbar, das war definitiv mein letztes Gigabyte-Produkt... Ich dachte mir eig. dass man bei den Lüftern nichts falsch machen kann..., mir wurde das Gegenteil bewiesen!

0

Akoya P6816 gibt nervige Geräusche von sich

Hi, ich hab mir vor ca. einem halben Jahr das Medion Akoya P6816 besorgt und bin auch weitestgehend zufrieden. Nun habe ich jedoch festgestellt, dass das Gerät in gewissen Konstellationen nervige Geräusche von sich gibt. Konkret sind es zwei verschiedene Probleme die auftreten:

1: Das Netzteil erzeugt ein Fiepen sobald der Laptop ausgeschaltet wird oder in den Standbymodus wechselt. Habe über dieses Problem bereits in anderen Foren etwas gelesen, jedoch passten die Beschreibungen nicht 100% auf meinen Fall. Die Besonderheit bei mir ist, dass das Fiepen nur dann auftaucht, wenn der Akku sich nicht im Gerät befindet. Ist der Akku eingesetzt ist alles normal.

2: Das Zweite Problem ist ein Rauschen/Zirpen des Notebooks selber, wenn es sich im Akkubetrieb befindet. Es handelt sich meiner Meinung nach nicht um den Lüfter (den kann man nebenher hören und er klingt ganz anders) und nicht um CPU-Whining (Es ist wie gesagt eher ein zirpen/Kratzen als ein Fiepton). Zu erwähnen ist noch dass, das Gerät nicht durchweg dieses Geräusch macht, sondern lediglich wenn es unter Last steht. Man hört es deutlich, wenn man im beispielsweise in einem Browser hoch-/ runterscrollt. Ich gehe daher davon aus, dass der Prozessor der Übeltäter ist.

Meine Fragen zu den Problemen sind folgende:

1: Da auf Akkus und Netzteile meines Wissens nach kein Garantieanspruch besteht, würde ich falls möglich versuchen das Gerät selber zu reparieren. Ist dies möglich? Bzw. worauf muss man bei einer Neuanschaffung achten?

2: Habt ihr eine Ahnung ob das Problem vielleicht softwareseitig behoben werden könnte? Ansonsten würde es mich interessieren ob eine derartige Geräuschentwicklung ausreicht um seine Garantieansprüche geltend zu machen?

Man kann zwar mit beiden Problemen leben, und ich nutze den Laptop vorwiegend daheim an einer Steckerleiste, sodass ich von den Problemen nicht so viel mitbekomme, aber für das Geld erwarte ich eigentlich ein einwandfreies Produkt.

Es handelt sich wie gesagt um das Medion Akoya P6816 MD 99040 auf dem das mitgelieferte Windows 7 Home Premium 64 Bit installiert ist. Für Antworten/Hinweise/Ratschläge wäre ich dankbar.

Mfg LH.

...zur Frage

Programm um Temperaturen am PC zu messen

Kann mir einer ein gutes/übersichtliches Programm empfehlen, dass die Teamperaturen von CPU, den Prozessor-Kernen und der GraKa anzeigt?

...zur Frage

Wie bekomme ich einen optimalen PC Airflow?

Hallo zusammen,

Ich habe im moment einen Desktop Gaming PC mit 4 Lüftern. Einer ist vorne unten und holt luft rein und einer ist hinten oben und bläst es raus wie fast bei jedem pc. Zusätzlich habe ich an der linken Seite einen Lüfter der Luft rauspustet und den zweiten Lüfter der an dieser seite war habe ich an die ,,Decke“ geschraubt direkt über meine CPU und bläst auch luft raus. Passt das so oder können da ,,Turbulenzen“ entstehen?

Ich habe mir überlegt zusätzlich an der Seite noch einen 200mm (sehr großen) Lüfter anzubauen, damit der PC dadurch kühler wird und dadurch die lauteren kleinen Lüfter nicht so oft einspringen müssen. Ist das eine gute Idee und wenn ja soll ich es rein oder rauspusten lassen?

Danke im Voraus, ich hoffe jemand kann helfen

...zur Frage

GTX 660 Ti wird nicht erkannt! =(

Guten Abend,

seit 2 Stunden kämpfe ich darum, meine Grafikkarte wieder zum laufen zu bringen. Nach dem neustarten meines neuen Rechners wird die Grafikkarte nicht erkannt (Nicht der erste Neustart) , sodass ich mit dem VGA-Kabel an das Mainboard musste, sprich die Intel HD 4000 Graphic benutzen muss. Die Grafikkarte habe ich in bereits 3 verschiedene PCI-Slots gesteckt, zum testen, ohne Erfolg :( Die Grafikkarte wird mit einem 6-Poligen Adapter vom Netzteil versorgt (580 Watt von be quit!). Im BIOS wird die Karte auch nicht erkannt, einen Treiber o.Ä kann ich nicht installieren :( Ich hoffe, dass die Karte nicht defekt ist, bestellt bei Mindfactory.

Mainboard: ASRock Z77 Pro 3 Graka: EVGA GeForce GTX 660 Ti

Außerdem rotiert der Lüfter der Grafikkarte unterschiedlich schnell (Beim booten sehr schnell und sehr laut, auf dem Desktop sehr leise oder auch auf höchster Stufe.) Im BIOS wird die Karte garnicht angezeigt, bzw. dass auf dem PCI-Slot, auf dem diese drauf ist, eine "EmptyPCI Slot" angezeigt wird :(( Bin total verzweifelt.

Ich hoffe auf schnelle hilfreiche Antworten.

...zur Frage

habe eine gtx1060 von Gigabyte neuer Pc gebaut und sie zeigt an dass lüfter nicht drehen ist das normal laufen die nur ab einer bestimten temperatur?

...zur Frage

Was möchtest Du wissen?