Einige USB-Anschlüsse funktionieren nicht mehr. Was kann ich tun?

4 Antworten

Hey,

du kannst natürlich versuchen neue Treiber vom Mainboard und von den USB-Anschlüssen herunter zu laden und zu installieren, oder Win10 neu zu installieren. (Vorher: Sauber deinstallieren!)

Wenn das alles nichts nützen sollte und deine USB-Sticks immernoch Probleme machen kann es natürlich auch sein, dass dein Mainboard beschädigt / defekt ist. Dann (falls du noch garantie hast) solltest du es einschicken und reparieren lassen.

Gruß

Das klingt tendenziell nach einem Software-Problem. Zwar sind mechanische Ursachen nicht selten, aber die Tatsache dass vorne und hinten je alle bis auf einen Port ausgefallen sind und die Ports 2 verschiedene Anbindungen verwenden (1x direkt verlötet am Mainboard und 1x per USB-Header-Kabel mit dem Front-USB-Panel verbunden) macht eine fehlerhafte Verbindung unwarscheinlich. Zumal ja noch Ports über beide Verbindungen funktionieren. Ein Hardwareschaden des USB-Controller-Chips wäre auch noch eine Erklärung. Was du tun kannst:

Softwaretechnisch:

  • Falls möglich Windows auf einen früheren Zustand zurücksetzen (Systemwiederherstellung) und schauen ob das funktioniert. Oder mal ein Linux Live System starten und schauen ob die USB-Ports dort normal funktionieren. Falls die dort normal funktionieren ist es eindeutig kein Hardwareproblem sondern Windows der Übeltäter. https://wiki.ubuntuusers.de/Desktop-CD/
  • Den USB und/oder Chipsatztreiber des Mainboards neu installieren. Die Treiber findest du auf der Herstellerwebseite des PCs oder der Herstellerseite des Mainboards

Hardwaretechnisch:

  • Dir einen USB-Hub besorgen der aus einem deiner noch funktionierenden Ports mehrere macht. Wenn es ein Softwareproblem ist könnte das unter Umständen nicht funktionieren
  • Dir eine USB-Controller-Karte kaufen. Damit kannst du ggf. dein USB gleich noch aufrüsten wenn du bisher nur USB 2.0 hattest: http://www.mindfactory.de/product_info.php/Delock-89363-4-Port-PCIe-2-0-x1-retail_910360.html Um dein Front-Panel anzuschließen benötigst du eine Karte mit einem USB-Header. Solche Karten sind teurer und man muss wissen ob man ein USB 2 oder 3 Panel hat, da die unterschiedliche Stecker haben.

Falls du Garantie, Gewährleistung oder eine sonstige Serviceleistung hast, kannst du natürlich auch das noch in Anspruch nehmen.

Vielleicht wurde jetzt nach der Installation ein Update ausgeführt oder Treiber haben sich aktualisiert.
Vielleicht auch ein Wackelkontakt, das sollte man auch überprüfen.
Und Schmutz oder Staub kann auch ein Grund sein ;)

Front Panel Anschlüsse Bezeichnung im Handbuch und im PC Unterschiedlich

Ich hab da mal nen Bild gemach tund alles was ich habe dazu geschrieben, leider weiss ich icht wieman hier das Bild in den Beitrag einfügt also ist es ggf. im Anhang.

Ich habe jetzt nämlich so keine ahnung wo ich was anschließen muss. Weder um den USB noch um den Audio oder Mic Anschluss zum laufen zu bekommen, will ja auch nix falsch machen.

...zur Frage

Gembird Headset wird nicht mehr erkannt?!

Ich benutze seit ein paar Monaten ein Gembird USB-Headset, und seit Heute wird es nicht mehr erkannt! Am Anfang wurde es zwar noch erkannt, ging aber direkt danach wieder aus.Danach wurde angezeigt "Unbekanntes Gerät".Ich kann nichtmal den Treiber installieren, weil dafür das Gerät angeschlossen sein muss.Weiß jemand warum das passiert? Bin echt am verzweifeln...

PS (System Informationen):

  • OS: Windows 7 Home Premium
  • USB-Anschlüsse: 2x USB 2.0 / 1x USB 3.0 (Alle 3 Anschlüsse ausprobiert, bei USB 3.0 keine Reaktion)
...zur Frage

Kopieren auf/ vom USB-Stick: nach 99% kommt eine Wartezeit. Wieso?

Beim Kopieren auf den USB-Stick gehen die ersten 99% schnell. Dann dauert es (je nach Datenmenge) Sekunden, manchmal sogar Minuten bis das letzte Prozent erledigt ist. Bsp: ich kopiere ca. 200 MB von der Festplatte auf einen Stick. Die ersten 99% sind nach wenigen Sek. fertig. Dann dauert es noch 30 oder 60 Sek., bis die Anzeige 99% endlich verschwindet Jetzt habe ich es zb gerade mit einem usb-3.0-stick,32 gb von toshiba getestet. ca 300 MB wurden kopiert, bzw. auf dem Stick mit neueren versionen überschrieben. Kopiervorgang ca. 1 Minute, dann vergingen ca. weitere 3 Min., wo er bei 99% stand und die Meldung kam "... wird gelöscht". Die zu löschenden Dateien machten aber nur sehr wenige MB aus. Auch ohne Löschvorgang dauert es manchmal Minuten bis die Anzeige von 99 auf 100% springt. Im Taskmanager konnte ich sehen, dass der Datenträger zu 100% ausgelastet ware. Der PC hat Win 10, 8GB Hauptspeicher und die Treiber habe ich vor einiger Zeit aktualisiert. Mir wurde immer angezeigt "die besten Treiber für dieses Gerät sind bereits installiert) Im Gerätemanager werden aktuell aufgelistet: AMD USB 3.0 extensible Hostcontroller 0,96 (Microsoft) AMD USB 3.0 extensible Hostcontroller 0,96 (Microsoft) Standard Open HCB USB-Hostcontroller Standard Open HCB USB-Hostcontroller Standard Open HCB USB-Hostcontroller Standard Open HCB USB-Hostcontroller Standard PCI-zu-USB erweiterter Hostcontroller Standard PCI-zu-USB erweiterter Hostcontroller USB Massenspeichergerät USB Root-Hub USB Root-Hub USB Root-Hub USB Root-Hub USB Root-Hub USB Root-Hub (USB 3.0) USB Root-Hub (USB 3.0) Warum manche Einträge im Gerätemanager mehrfach vorkommen, weiß ich nicht. Frage: handelt es sich um einen Defekt oder wie kann man das in Zukunft beschleunigen? Für Tipps: danke im Voraus!

...zur Frage

Kann ich den Schriftverkehr in einer E-Mail umkehren?

Wenn man sich mit jemanden über Outlook hin und her schreibt, dann steht die letzte Mail unter der Antwort. Die aller erste Mail ist somit ganz unten. Ich weiß, dass man das auch anders einstellen kann. Wenn diese Einstellung aber nicht wurgenommen wurde und ich den Schriftverkehr eines Schreibens ausdrucken möchte, kann ich das im Nachhinein ändern? Habe nämlich keine Lust von hinten nach vorne zu lesen.

...zur Frage

Was möchtest Du wissen?