Wieso übergibt der Computer kein Signal an den Monitor?

2 Antworten

Hallo DaaFraunz,

Hier könnte der Fehler beim Mainboard, RAM bzw. Prozessor oder oder oder liegen.

Um dem auf die Schliche zu kommen, sollte am Mainboard der Systemlautsprecher angeschlossen sein, welcher beim Systemstart Beep-Codes ausgibt, mit dem man ev. Hardwarefehler ermitteln kann.

Siehe z.B. http://www.website-go.com/artikel/beepcodes.php


PS:

Mit Systemlautsprecher sind nicht die normalen Lautsprecher gemeint, die an der Soundkarte angeschlossen sind...


Benutzt du eine AMD CPU? Die haben nämlich keine integrierte Grafikeinheit...

Wer lesen kann ist klar im vorteil:

'...onboard Grafik...'

0
@RessiX

... dann klingt die Antwort von aluny richtig.

0

Windows startet nicht, will auf falscher Partition starten

Mein PC-Problem:
Windows startet nicht. Mein PC will auf Partition „D“ starten, Windows liegt aber auf „C“!

Ich beende meine Sitzungen meist per „Ruhezustand“. Jetzt „erwacht“ er aber aus dem Ruhezustand nicht mehr. Eine Diagnose zeigte: Er will auf Partition „D“ starten, Windows liegt aber auf „C“. Beide Partitionen sind aber in Ordnung! Was könnte wohl die Ursache sein?

Hier eine genauere Detailbeschreibung: Ich habe in meinen PC-Tower zwei Festplatten. Beide jeweils mit dem gleichen Betriebsprogramm Win7, jeweils auf Partition „C“, und bei beiden Platten jeweils noch eine Partition „D“ für die Daten. Die eine alte Platte hatte ich über die Systemsteuerung „Deaktiviert“. Mit der neuen gearbeitet und das klappte so seit Monaten prima. Wenn ich jetzt meinen PC starte ist auffällig, das der Monitor längere Zeit (gegenüber früher) kein Signal erhält und das dann sofort Windows startet. Damit meine ich: Zu Beginn kommt stets weiße Schrift auf schwarzen Hintergrund mit verschiedenen Anzeigen und Auswahlmöglichkeiten und links oben das rote Dreieck (ein Logo von Microsoft?). Diese Seite wird nicht mehr angezeigt. Windows startet sofort. Natürlich startet Windows nur die alte Festpl. mit dem alten BS. - Ist die alte Festpl. Aber abgeklemmt, nur die Neue dran, startet nichts, weil Windows auf „D“ starten will und das BS aber auf „C“ installiert ist. Auch Versuche mit der Original-Windows-Installation-CD scheiterten.

Was könnte ich wohl tun können?

...zur Frage

Was möchtest Du wissen?