Kein Bootscreen nach Grafikkarten Tausch

2 Antworten

Ich hatte vor kurzen auch dieses Problem, es liegt am Bios! (So war es bei mir)

Nachdem ich das Bios geflasht bzw. geupdadet habe, funktionierte wieder alles!!

  • Nimm die Grafikkartr heraus.

  • prüfe, ob der Rechner jetzt startet.

Wenn nein,

  • setze das BIOS gemäß Handbuch zum Mainboard zurück. Dazu den vorgesehenen Jumper nutzen oder die BIOS Batterie für mehrere Stunden herausnehmen.

  • Setze die Batterie dann wieder richtig herum ein und starte den Rechner neu.

KaiAmMac

also ohne graka drinne zeigt er nichts und mit zeigt er auch nichts. Ich lasse jetzt die batterie für ein paar stunden drausen und versuch es dann nochmal.

Und der Rechner bleibt nicht leblos er leuft ja er arbeitet auch ganz normal wie ich an den led sehen kann und festplatte arbeitet auch. Alles wie gewohnt. Nur eben kein bild. Egal ob mit graka drinne oder ohne.

0

Problem mit neuer Grafikkarte.

Guten Abend liebe Community,

Ich versuche so gut wie möglich mein Problem zu beschreiben, falls aber noch Fragen offen sind bitte nicht zögern

Vorgeschichte: ich habe Freitag Nachmittag mein neues Gehäuse bekommen und konnte endlich anfangen meinen PC zusammenzubauen. Dabei habe ich fast alles von meinem alten HP-Pavilion (Version 2047de) mitgenommen (M-Board,CPU,Festplatte) nur das Netzteil und Grafikkarte habe ich ersetzt.

Als ich alles eingebaut und meine alte Grafikarte noch drinne war konnte das System Normal booten und hochfahren, ich konnte in Windows rein und alles machen.

Als ich dann meine neue Grafikkarte einbaute kam ich zum HP-Startbildschirm und der PC ging nicht ins booten über und das BIOS machte töne: 2 kurz 1 lang ergo: "Grafikkarte sitzt nicht richtig oder ist defekt"

Da habe ich natürlich nochmal reingeguckt und nachgeschaut ... alles perfekt Grafikkarte saß richtig und auch alle PCIe-Kabel waren vor gemäß angebracht. Die PCIe-Kabel haben auch eine eigne 12V Schiene nur für sich, kann aber bei bedarf auch ein Foto machen. Aber ein defekt der Grafikkarte schließe ich aus ich hatte ja den Startbildschirm von meinem HP-Board gesehen.

Ich suchte im Internet nach einer Lösung und es könnte sein das mein BIOS zu alt wäre. Da habe ich über CPU-Z nachgeschaut und hatte die BIOS AMI Version: 7.11 und das war letzte Update war 2011.

Frage: Könnte es helfen wenn ich mein BIOS aktualisiere und erneut versuche das System mit der neuen Grafikkarte zu booten?

Ich habe aber auch noch die alten Treiber von meiner GeForce 530 drauf. Aber die Grafikkarten Treiber sollten ja eigentlich kein Problem sein oder?

Danke schon mal im Vorraus

Bei Fragen bitte nicht zögern

Ich habe auch leider kein zweiten Rechner zur Verfügung um bsp. die Grafikkarte zu testen.

Eventuell paar wichtige Komponenten:

  • neue Grafikkarte: GeForce GTX 760
  • alte Grafikkarte: Geforce GTX 530
  • Motherboard: Foxconn 2abf
  • Netzteil: BQT L8 PurePower 630 Watt
...zur Frage

Was möchtest Du wissen?