Kein Bootscreen nach Grafikkarten Tausch

2 Antworten

Ich hatte vor kurzen auch dieses Problem, es liegt am Bios! (So war es bei mir)

Nachdem ich das Bios geflasht bzw. geupdadet habe, funktionierte wieder alles!!

  • Nimm die Grafikkartr heraus.

  • prüfe, ob der Rechner jetzt startet.

Wenn nein,

  • setze das BIOS gemäß Handbuch zum Mainboard zurück. Dazu den vorgesehenen Jumper nutzen oder die BIOS Batterie für mehrere Stunden herausnehmen.

  • Setze die Batterie dann wieder richtig herum ein und starte den Rechner neu.

KaiAmMac

1

also ohne graka drinne zeigt er nichts und mit zeigt er auch nichts. Ich lasse jetzt die batterie für ein paar stunden drausen und versuch es dann nochmal.

Und der Rechner bleibt nicht leblos er leuft ja er arbeitet auch ganz normal wie ich an den led sehen kann und festplatte arbeitet auch. Alles wie gewohnt. Nur eben kein bild. Egal ob mit graka drinne oder ohne.

0

PC funktioniert nicht mehr richtig Säuberung?

Hey, ich habe gestern meinen PC gesäubert umgenau zu sein hab ich am Mainboard,Grafikkarte und beim CPU-Lüfter den Staub entfernt als ich danach wieder alles angeschlossen hab, hat meine Grafikkarte kein Bild mehr gezeigt aber die Lüfter der Grafikkarte haben sich trotzdem noch gedreht. Zurzeit ist die OnBoard Graka angeschlossen. Ich habe die Befürchtung ,dass ich eventuell etwas kaputt gemacht habe in dem ich mich nicht geerdet habe. Mein Bauchgefühl sagt mir , dass das Mainboard kaputt sein könnte da ich 2 Grafikkarten ausgetestet habe und keine davon funktioniert hat.

...zur Frage

Installation Grafikkarte ,aber wie?

Hallo, habe folgendes Problem und wäre über eine Ratschlag sehr erfreut. Also in einen HP Compaq 800 Elite SFF (Win7 Pro 64 bit) will ich eine Grafikkarte Nivida Quadro NVS 300 betreiben. Meine Frage, wie installiert man das Teil? Also nicht mechanisch , die Karte ist low profil und steckt im Rechner.( Kartenfunktion in einem anderen Rechner bereits getestet) Karte verbaut und auf dem Monitor kein Signal, aus der Karte kommt nichts und aus der onboard Grafik kommt dann auch nichts wenn die Karte im Steckplatz ist. 1. Problem ich wollte die entsprechenden Treiber installieren von Nvidia, Installation wird abgebrochen da , dass Installationsprogramm keine Nvidia Hardware findet. Ohne Software keine Hardware? Wie gesagt steckt die Karte drin kann ich keine Treiber installieren, da ja kein Bild am Monitor? Müßte es von der Karte nicht ein minimum Bild , so wie im,,abgesicherten Modus'' geben etc. ? Um dann die Treiber installieren zu können, oder muß ich die Karte zusätzlich im Bios anmelden oder oder? Hier weiß ich nun nicht weiter. Nach meinen Recherchen wurde die Nvidia Quadro NVS 290 in diesem HP Modell sogar ausgeliefert. Daher denke ich ,dass die Konfiguration von dem Rechner mit der Karte eigentlich passen müßte. Die gleiche Karte habe ich noch in einem Dell Optiplex 380 zu laufen ohne Probleme. Aber nun geht es um diesen HP, wie gesagt über hilfreiche Tips wäre ich dankbar.

...zur Frage

Kein Signal an Monitor?

Hallo,

ich habe einen HP x2301 an meinem PC (Link: http://www.mein-pc.eu/Profil/GamingPC-/28943 )

Doch seitdem ich es mal probiert habe, den Monitor per HDMI an den PC anzuschleißen, sendet dieser kein Bild mehr an den Monitor. Ich kann den Monitor allerdings problemlos per VGA am Mac betreiben. Vorher war der HP an meiner EVGA GTX570 per DVI angeschlossen, wobei dies inzwischen auchnichtmehr möglich ist.

BIOS-Reset bereits gemacht-> Kein Erfolg

Mit freundlichen Grüßen,

Mein PC Tutorials

PS: Wir vergeben gerne die "hilfreichste-antwort"-Sterne ;)

...zur Frage

Erst ein Absturz, dann kein POST-Signal mehr!

Manchmal startet der Rechner und mal nicht und zwar ohne POST-Signal und der Bildschirm bleibt schwarz. Ich habe bereits sämliche Komponenten durch gechecked. Die Optischen Laufwerke, den RAM Speicher, den Grafikchip, das Netzteil und ich hab das BIOS resettet und wenn er dann doch mal gestartet ist, hab ich das BIOS wieder eingestellt. trotzdem immer noch das gleche Problem. Wenn er dann mal startet dann läuft er auch ne Zeitlang, aber dann wird der Bildschirm schwarz und zeigt oben horizontal pinke streifen kreuz und quer. Ich bin zwar ein Experte, aber mir fällt einfach nix mehr ein, was das sonst noch sein könnte. Evtl. die CPU oder das Board, aber dann frag ich mich warum läuft er dann ne Zeitlang ganz normal! Und das OS kann es auch nicht sein, sonst würde er ja wenigstens das BIOS anzeigen! ;-)

...zur Frage

pc startet nach overclocking nicht!!!! nichtmal ins bios!!!!

Hallo. Ich brauche dringend Hilfe. schreibe grad vom Handy aus- mein PC startet nicht mehr! Also.... Er ist aus, ich drücke auf den power knopf , die Lüfter springen an, der monitor me kommt für den Bruchteil einer Sekunde ein signal (led leuchtet auf) und meldet dann: kein signal. Was kann ich machen? Ich kann ja nicht mal meine BIOS Einstellungen zurück setzten :( Omg bin echt planlos.

Ich hatte versucht meine CPU zu ubertakten . corevolt angehoben und FSB angehoben. In anfangs kleinen schritten. Alles war perfekt. Viel platzt nach oben von der Temperatur und DSS ding lief stabile, dann bin ich von einem FSB von 227 mit einem großen schritt auf 240 gegangen. Der PC muss zum ml be stetigen neu starten, doch nach dem Neustart kam kein Bild mehr. Was nun?

Bitte dringend um Hilfe. Ich will mir nicht gleich einen neuen PC kaufen müssen :( bin knapp Kasse)


Mein PC: AMD phenom ii x6 1075t (jetzt übertaktet) Biostar a880g+ 8 GB ddr3 RAM eigentlich Standarte Takt 1066mhz war aber schon mal auf 1600mhz stabile...

...zur Frage

Wie kann ich bei Windows 7 die Anzeige Einstellung zurücksetzen..?

Wie kann ich die EInstellung nehmen, die von Anfang an da war? ich habe ausversehen eine falsche Auflösung oder was anderes dort verstellt, jetzt nimmt er meinen VGA Flachbildschirm nicht mehr an. Auf dem Röhrenmonitor klappt alles, doch wenn ich den Flachbildschrim anschließe, startet er(bild wird angezeigt) und dann wenn WIndows kommt, geht der monitor auf Standby und der Rechner läuf weiter..habe einen schwarzen Bildschrim. Das alles geschieht mit meiner ATI, wenn ich den Flachbildschim an der Onboeard Grafikkarte anschließe, ist alles normal. Bitte um Hilfe:)

...zur Frage

Was möchtest Du wissen?