Bildwiederholungsrate nicht mehr richtig ???

3 Antworten

60hz sind eine Wiederholrate,die jede Grafikkarte und jeder Monitor kann,quasi eine Rückfalloption. Die Einstellung wird auf diese 60hz zurückgesetzt,wenn irgendwas nicht stimmt,meist sinds Treiberfehler. Kurz gesagt:Prüf mal,ob du den richtigen Grafikkartentreiber UND den richtigen Monitortreiber installiert hast.

Wenn du aber den Monitor ebenfalls gewechselt hast (von Röhre zu TFT),dann ist die 60hz-Einstellung vollkommen normal,TFTs brauchen nicht mehr als 60hz.

Es wäre besser wen du sags welches System du bentuz, ob du dran was geändert hast; bei einer System änderung kann die Qualy gesteigert auch sprich Qualy verloren werden.

75 Hertz war ein guter Wert für die guten alten Röhrenmonitore, damit diese flackerfrei arbeiteten. Bei TFT-Schirmen, also allen heutigen Flachbildschirmen, ist 60 Hz der Standard und das Bild dabei auch flackerfrei. Die 75 Hz sind also gar nicht mehr nötig (die fressen nur unnötig Performance, wenn du das einstellen willst). Das solltest du übrigens weiterhin einstellen können und zwar unter Systemsteuerung\Darstellung und Anpassung\Anzeige\Bildschirmauflösung, dort dann unter Erweiterte Einstellungen. Aber vielleicht unterstützt das dein Monitor gar nicht (zumindest nicht bei höchster möglicher Auflösung).

Bildschirmschoner funktioniert nicht - Windows 7 Ultimate 64-Bit !

Sehr geehrte Community,

ich habe mir einen Bildschirmschoner heruntergeladen (als .scr-Datei). Nun wollte ich den Screensaver testen und kopierte ihn in mein "Windows\System32"-Verzeichnis. Nun ging ich auf Systemsteuerung ---> Darstellung und Anpassung ---> Bildschirmschoner ändern.

In dem sich neu öffnenden Fenster fand ich unter meinen Bildschirmschoner den neukopierten auch. Doch wenn ich ihn auswählte kam folgende Fehlermeldung: Unable to load Screen Saver extended data. Aborting.

Daraufhin bin ich wieder in mein System32-Verzeichnis, habe auf die scr-Datei einen Rechtsklick gemacht und bin auf "Test" gegangen. In der Testfunktion funktionierte der Bildschirmschoner einwandfrei. Doch als ich dann auf die Datei nochmal mit Rechtsklick ging und auf "Installieren" klickte, kam die gleiche Fehlermeldung schon wieder. Durch was wird diese Meldung aktiviert - und wie kann ich diesen Bildschirmschoner zum laufen bringen?

(PS: Den Kompatibilitätsmodus ist bei dieser Datei nicht aufgeführt; aber eigentlich sollte diese unter Windows 7 vollkommen funktionieren).

Hier meine Systemdaten: Windows 7 Ultimate 64-Bit; Intel Core i5 760 (4x 3,2GHz); 6GB RAM Corsair Kit, Sapphire Radeon HD 5850

Ich hoffe ihr könnte mir weiterhelfen.

...zur Frage

Was möchtest Du wissen?