Wie boote ich von einer anderen Partition?

3 Antworten

2

Liebe/r compu60,
schön wäre es noch gewesen, wenn Du diesen Abschnitt mit eigenen Worten ausgedrückt hättest. So müsste der Fragesteller sich nicht erst durch andere Webseiten klicken.
Vielen Dank für Dein Verständnis
Gerd vom computerfrage.net-Support

0
38
@cfsupport

Erstmal ist es 1 Seite.
2. Habe ich das noch nie machen müssen, weil ich weiss, das man erst das älteste Betriebssystem installieren muss.
3. Hat das ja schon jemand aufgeschrieben.

0

ganz einfach:

du lädst dir Easy BCD herunter, das ist ein Bootmanager. Dort kannst du die Systeme, von denen du starten möchtest konfigurieren und jedes beliebige System als "Hauptsystem" angeben. Nach einem Neustart kannst du dann Vista oder XP auswählen.

Hier der Download-Link:

http://www.chip.de/downloads/EasyBCD_23603661.html

manche pcs haben einen eignen bootmanger ! Bei mir ist es die Esc Taste ! Portion auswählen und schon bootet er

Virtual PC XP-Modus unter WIN 7 Home, kein firewire-Zugriff ?

Aus einem vorherigen thread hat sich bei mir ein neues Problem entwickelt:

  • Ich habe unter WIN7 HOME Premium einen virtuellen PC erstellt und in diese Umgebung mein WIN XP Home Edition von meinem alten (kaputten) PC installiert. Dies ging ohne Probleme, konnte xp aktivieren, habe Servicepack 3 installiert. Das Ziel, Software (Pinnacle Version für XP) weiter zu verwenden ist somit erreicht. Die Software funktioniert in dieser Umgebung reibungslos.

  • Aber: Im Gerätemanager des virtuellen PC taucht meine firewire-Karte nicht auf!

  • Deshalb auch nicht die daran angeschlossene DV-Kamera (das Videocapture geht bei der Kamera auch nicht unter Win 7, es würde unter XP-Umgebung sicher gehen, wenn diese die Kamera aber auch auflisten würde...)

Irgendwie klemmt es vielleicht mit den sogenannten Integrationsfeatures. Ich habe diese installiert, aber ich kann sie nicht aktivieren (grau unterlegt). Es gibt noch einen Zusatz zum SP 3, den soll man installieren (zum aktivieren von remoteApp.) Aber da kommt immer ein Fehler bei der Installation ...die Bedingungen dafür sind nicht gegeben, o.ä. Ich kann aber trotzdem in Einstellungen Integrationsfeatures an und ausschalten, z.B. Festplatten, USB, com, etc.

Wie bekomme ich nur den Camcorder unter XP-Virtual PV zum laufen ??? Vielen dank im voraus, falls ihr einen Tipp habt

...zur Frage

Windows XP Mode in WIN7 macht seit einigen Tagen Probleme

Seit einigen Tagen (ich meine ab dem letzten Update-Tag), kann ich in Windows 7 Professional, den XP Mode starten, es wird angezeigt, dass Updates vorhanden sind und installiert werden können. Wenn ich dies ausführe, verlangt das Update, dass der PC (XP Mode) neu gestartet werden soll. Führe ich das aus, dann startet der XP Mode nicht mehr korrekt, sondern bringt am Ende eine Meldung „Die Integrationsfeatures konnten nicht gestartet werden“ siehe Bild. Ich habe schon alles Mögliche dazu im Internet gelesen und auch ausgeführt, aber es lässt sich nicht beheben. Um wieder an den Ausgangspunkt zu gelangen, hole ich mir über ein Recovery des versteckten Ordners (C:\Users\\AppData\Local\Microsoft\Windows Virtual PC) den letzten lauffähigen Zustand 21.08.2013 wieder zurück und das Spiel fängt von vorne an. Das Letzte, was ich noch nicht angegangen habe, ist, die Updates (13 an der Zahl) einzeln zu installieren und immer wieder zu starten, um zu sehen, welches der Updates es verursacht – da wird man ja meschu….

Auf meinem Laptop habe ich WIN7 HP und dort VMware Player mit einer VMLite XP Mode Installation, dort habe ich diese Erscheinungen bis dito noch nicht. An beiden PCs ist die Installation sonst identisch, gleicher Schutz, gleiche Tools und Software.

...zur Frage

Pings Verbessern?

Hallo gutefrage.net Gemeinde, ich habe ein kleines Tool erstellt, welches die Pings von Spielen verbessert. Da ich nur eine DSL „Light“ Verbindung auf dem Land habe (Ca. 0.7Mbits) kann ich sogut wie kein Einziges Multiplayer Spiel Spielen. Mit diesem Tool geht das allerdings sehr gut, da es die Pings extrem verbessert (Ich habe in CS:S zum teil Verbesserungen von 20-30, CoD6 ca 20). Die besste Verbesserung habe ich in Crysis Wars festgestellt, wo mein Ping von 300 auf 100-138 gesunken ist. Ich will dieses Programm der Welt nicht vorenthalten, ein paar Kumpels von mir haben ebenfalls extreme verbesserungen festgestellt. Bei Speedtests (z.B. Speed.io) verbessert sich der Ping ebenfalls. Es läuft unter Windows XP, Windows Vista und Windows 7. Ich habe es als Free-Download auf FileFront Hochgeladen: http://...

Viele Grüße und einen Schönen Feiertag noch! :)

...zur Frage

Nachfolger von Picture It 10

Seit vielen Jahren arbeite ich mit dem Bildbearbeitungsprogramm Picture It! anfangs 7, dann schließlich mit Picture it! 10. Der/ die Computer liefen mit XP. Jetzt war ein neuer fällig, und mit diesem kam Windows 7. Leider braucht es jetzt ein anderes Fotoprogramm. Ich habe mehrere ausprobiert, konnte aber leider nicht wirklich damit arbeiten - ich bin wohl doch relativ unbegabt. Im Augenblick muss ich meine Fotos auf den Laptop laden (der noch mit Vista läuft), dann dort bearbeiten, und schließlich alles zurück auf den großen Computer übertragen. Gibt es einen Nachfolger für Picture It! oder ein anderes Programm, das diesem nahe kommt? Ich weiß, dass diese Frage bereits gestellt wurde (z.B. von "Grünschnabel"), aber ganz so schlicht, wie dieser es wollte, sollte das Programm nun doch nicht sein. Könnte man evtl. mit einem Trick Windows 7 mit Picture it kompatibel machen? Ich danke für Eure Hilfe!!!Plouf 1.

...zur Frage

Laufwerk erkennt DVD mit Linux ISO-Imagedatei nur als leere DVD, es kann nicht gebootet werden

Ich habe meinen uralt Laptop ASUS mit Vista mal rusgekramt um ein Linux-System aufzuspielen, ein bisschen runzuspielen und um Linux mal kennenzulernen.

Da der PC total zugemüllt war, hatte ich erst mal das Vista-System mit der beiliegenden Recovery DVD neu aufgespielt. Bootreihenfolge umgestellt, mit der Diskette hochgefahren, installiert und Treiber mit der ebenfals noch vohandenen Diskette aufgespielt. Alles kein Problem.

In der Zwischenzeit hatte ich mir auf dem neuem Laptop mit Windows 8.1 verschiedene ISO-Dateien der Linuxversionen LinuxMint, Ubuntu und openSUSE runtergeladen und auf DVD’s gebrannt. (richtig als ISO-Datei gebrannt, nicht nur raufkopiert!) Nach öffnen dieser DVD auf meinem neuen Laptop wurden auch alle erforderlichen Dateien ordnungsgemäss angezeigt.

Beim Installieren des Linuxsystems auf den alten PC fingen die Probleme an. Die Bootreihenfolge war mit Drücken auf „escape“ beim Hochfahren mit der eingelegten DVD auf CD/DVD umgestellt aber es tat sich garnichts. Kein Rattern des Lauwerks beim Suchen nach einer DVD, nichts, garnichts und der PC lief mit Vista hoch. Ich versuchte es also nochmals und drückte beim Neustart auf F2. Da kam ich dann ins BIOS, klickte dann BOOT an und konnte dann ebenfalls die Reihenfolge auf CD/DVD umstellen. Aber beim Bestätigen mit Enter erzälte man mir, dass das „Laufwerk disabled“ sei. Der PC lief natürlich wieder mit Vista hoch. Ich kontrollierte daraufhin im Geräte-Manager ob da beim Laufwerk vielleicht dieses gelbe Dreieck wäre, aber nichts. Da war nichts deaktiviert, nichts deinstalliert und der Treiber war auf dem neuesten Stand. Ich dachte dann, vielleicht hat die DVD einen Fehler und wiederholte die ganze Prozedur mit den anderen beiden Linux-Versionen aber immer mit dem gleichen Misserfolg.

Ich fuhr dann den alten PC mit Vista hoch und legte mal die Linux-ISO-Datei ins Laufwerk ein. Erst nach langer Zeit öffnete sich das Fenster und ich wurde gefragt mit welchem Programm ich die DVD brennen möchte, sie wurde also als leere DVD erkannt! Als ich dann im Windows Explorer versuchshalber eine Datei auf das Laufwerk zog, öffnete das Fenster: Auf Dateienträger brenen, Dateienträger vorbereiten! Ich legte daraufhin spasshalber die Vista Recovery DVD ein und siehe da, das Laufwerk erkannte die DVD und die Dateien: BOOT, EFI, Sources wurden ordnungsgmäss angezeigt.

Als totaler PC-Laie dachte ich dann, vielleicht muss ich die Linux-ISO-Datei auf diesem Computer brennen. Ich kopierte also die Iso-Datei auf den Vista-PC und legte eine nagelneue beschreibbare DVD ein. Und wieder tat sich garnichts, kein Rattern des Laufwerkes und es wurde auch nicht das Fenster geöffnet bei dem man nachfragte mit welchem Brennprogramm ich die DVD brennen möchte. Als ich dann das Brennprogramm CDBurnerXP öffnete und und die Linux ISO-Imagedatei brennen wollte, öffnet ein Fenster: benötigt 942 MB frei, leeres Medium, Aktuell 0 MB frei, leeres Medium. (3000 Zeichen voll!!) ............Was mache ich da falsch??

...zur Frage

Was möchtest Du wissen?