Warum läßt sich app nicht mehr installieren?

2 Antworten

Die aktuelle Version braucht Android 6. Es ist möglich im Play Store gleichzeitig auch ältere Versionen für frühere Android Versionen zu vertreiben - die müsste der Entwickler nur einstellen, was aber nicht jeder will.

Die Alternative ist ein Download von einer Drittseite wie z.B. https://apkpure.com/polar-beat-running-fitness/fi.polar.beat/versions (3.3.9 ist kompatibel mit Android 5), Dazu musst Du in den Sicherheitseinstellungen "Unbekannte Quellen" erlauben.

Woher ich das weiß:Beruf – Seit 20+ Jahren

Vermutlich war zuvor eine ältere Version installiert, nun versuchst du eine neuere Version zu installieren die nicht mehr kompatibel ist.

Du kannst beim App vertreiber zu erfragen ob sie noch eine ältere Version haben.

Was möchtest Du wissen?