Warum erhalte ich ständig einen Bluescreen nach einstecken eines USB Sticks?

3 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Ich hatte dieses Problem vor Zeiten mal unter Windows 2000, eine wirkliche Lösung konnte ich damals leider auch nicht eruieren. Was bei mir damals ( Kurioser Weise ) Abhilfe geschaffen hat: Ich habe eine USB Verlängerung benutzt und an diese meine USB Sachen angeschlossen. Damit trat das Problem, warum auch immer, nicht mehr auf. Da ich bald darauf sowieso auf XP aufgerüstet habe, habe ich mich auch nicht länger mit diesem Problem befasst. Probier mal ob vielleicht bei dir auch ne Verlängerung das Problem behebt bzw. wenigstens erträglicher macht.

eruieren ..?

0

Dann würde ich mal behaupten das es an dem USB-Stick liegt, ohne jetzt viel über deinen PC zu wissen. Hast du mal nen anderen Stick versucht - dann weißt du woran es liegt.

Eine Ferndiagnose ist da sehr schwierig. Es kann ein Hardwarefehler sein oder die USB Treiber. ist das bei jedem USB-Gerät? Welches Windows Betriebssystem? Du schreibst seit Freitag, dann gehe ich davon aus, das es vorher funktionierte? Wurde vor dem Fehler irgendwas installiert, irgendwelche Treiber (diese dann mal deinstallieren)?

Ich habe davon bisher noch nicht gehört. Außer bei einem Bekannten, wenn er jedes Gerät abzog. beim anstecken keine Probleme. Das war ein Hardwarefehler.

Logitech C920 HD WebCam sorgt immer wieder für BlueScreens. Könnt ihr mir helfen??

Ich hatte schon ein paar Logitech WebCams und die haben ! ALLE ! nach ein paar Tagen für BlueScreens bei mir gesorgt. Ich habe den PC hochgefahren und kurz danach (nachdem alle Programme und so gestartet haben) ist der PC abgeschmiert. Dann habe ich mal die WebCam abgemacht und die Treiber deinstalliert und dann fuhr er ganz normal hoch. Ich habe ein Windows 7 64bit System. Meine derzeitige WebCam ist die Logitech C920.

Ich hab schon öfters gehört, dass es an den Treiber liegt. Im Internet habe ich aber noch nichts wirklich gutes (und deutsches) zu dem Problem gefunden. Könnt ihr mir evtl. den Link zu der Seite schicken, wo man den richtigen Treiber herunterladen kann oder mir anders helfen?

In dieser... http://www.amazon.de/review/R2RGS1UDFWBWY2/ref=cm_cr_pr_cmt?ie=UTF8&ASIN=B00... ...Rezension schreibt er, dass das Problem meist bei AMD Athlon Systemen auftaucht. Ich habe aber einen AMD FX 8350 drin.

Ich hoffe ihr könnt mir trotzdem weiterhelfen. Vielleicht könnt ihr mir auch irgendwelche guten WebCams (die evtl. nicht von Logitech sind) empfehlen die keine BlueScreens verursachen.

Hier meine PC Daten, falls ihr sie braucht:

AMD FX 8350

NVIDIA GeForce GTX 780

Windows 7 Ultimate 64 bit

32 GB Ram (Ich weis das ist sehr viel und eigentlich auch nicht von nöten. Bitte nicht darauf eingehen)

Asus Crosshair V Formula Z Mainboard

Ich hoffe sehr, dass ihr mir weiterhelfen könnt.

...zur Frage

Wie behebe ich den blue screen 'video_tdr_failure: atikmdag.sys' unter Win10?

Hey,

in einem anderen Post habe ich gedacht, ich könnte meinen blue screen durch eine neue Festplatte (SSD) oder die Reinigung der Heatpipes und der CPU etc. Nach Reinigung etc. kam der blue screen wieder. SSD habe ich noch nicht ausprobiert.

Beim blue screen wurde ich dieses Mal aber auf etwas aufmerksam, auf video_tdr-failure: atikmpag.sys. Nach kurzer Recherche kam ich auf Probleme im Grafiktreiber der ATI Radeon Grakas. Demsentsprechend habe ich Folgendes gemacht:

  1. Im abgesicherten Modus habe ich beides deinstalliert (habe switchable graphics: ati mobility radeon hd 5470 und intel hd o.ä.)

  2. Im gesicherten Modus geladen, funktionierte. Dann habe ich die derzeit empfohlene AMD Treiber Radeon Software Crimson ReLive Edition für Windows 10 (64 Bit) installiert.

  3. Daraufhin schließt sich diese Installation und es öffnet sich ein Fenster von AMD Catalyst Software Version 08.00.0916. Es wird mein System analysiert, was auch erfolgreich abgeschlossen wird. Danach werden die Komponenten installiert, davon die erste: AMD Catalyst-Installationsmanager, bei der alles abbricht, 3 Töne erklingen, Bildschirm schwarz wird, Laptop neustartet und zum blauen Bildschirm mit der gleichen Fehlermeldung zurückkehrt.

Das Ganze habe ich dreimal gemacht - mit jeweils gleichem Effekt.

Da ich nicht wusste, ob die Installation fehlerhaft ist oder ob Windows zwischenzeitlich automatische Driverupdates für die Graka durchführt (die dann scheitern), was dann zeitlich evtl. in die genannte Installation gefallen sein könnte, habe ich es ein dritte Mal gemacht und automatische Driverupdates durch Windows ausgeschlossen. Es liegt also irgendwie an der Treiber-Software MD Treiber Radeon Software Crimson ReLive Edition für Windows 10 (64 Bit).

PS: Im abgesicherten Modus lässt sich diese Software leider nicht wirklich starten. Es kommt die Meldung: Fehler 99: Das AMD Installationsprogramm kann nicht fortgesetzt werden, weil der Treiber nicht digital signiert worden ist. Internetzugang habe ich. (CPU-Z erkennt in diesem Zustand die Graka auch nicht.)

Hat jemand eine Idee?

...zur Frage

Was möchtest Du wissen?