Warum erhalte ich ständig einen Bluescreen nach einstecken eines USB Sticks?

3 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Ich hatte dieses Problem vor Zeiten mal unter Windows 2000, eine wirkliche Lösung konnte ich damals leider auch nicht eruieren. Was bei mir damals ( Kurioser Weise ) Abhilfe geschaffen hat: Ich habe eine USB Verlängerung benutzt und an diese meine USB Sachen angeschlossen. Damit trat das Problem, warum auch immer, nicht mehr auf. Da ich bald darauf sowieso auf XP aufgerüstet habe, habe ich mich auch nicht länger mit diesem Problem befasst. Probier mal ob vielleicht bei dir auch ne Verlängerung das Problem behebt bzw. wenigstens erträglicher macht.

eruieren ..?

0

Dann würde ich mal behaupten das es an dem USB-Stick liegt, ohne jetzt viel über deinen PC zu wissen. Hast du mal nen anderen Stick versucht - dann weißt du woran es liegt.

Eine Ferndiagnose ist da sehr schwierig. Es kann ein Hardwarefehler sein oder die USB Treiber. ist das bei jedem USB-Gerät? Welches Windows Betriebssystem? Du schreibst seit Freitag, dann gehe ich davon aus, das es vorher funktionierte? Wurde vor dem Fehler irgendwas installiert, irgendwelche Treiber (diese dann mal deinstallieren)?

Ich habe davon bisher noch nicht gehört. Außer bei einem Bekannten, wenn er jedes Gerät abzog. beim anstecken keine Probleme. Das war ein Hardwarefehler.

Laptop Monitor geht kurz nach dem Boot Logo wieder aus

Hallo, Seit Mittwoch Abend habe ich an meinem Laptop (HP G72 Notebook PC) ein großen Problem. Und zwar ging der Bildschirm das erste mal am Mittwoch Abend unerwartet aus. Ich dachte erst der hätte sich wieder überhitzt und ist deswegen abgeschmiert. Aber das seltsame war, der Laptop war noch an also alles lief weiter nur der Bildschirm nicht. Ich habe den PC also durch längeres Drücken auf der Power Taste aus und wieder an gemacht. Alles war wieder in Ordnung. Doch dann auf einmal schon wieder der Bildschirm ging unerwartet aus. Ich machte also wieder das selbe wie beim letzen mal. Doch das ging nicht mehr. Der PC hat mir zwar das Firmen Logo und das Boot Logo von Windows 7 angezeigt, aber dann war auch wieder Schluss und der Monitor ging wieder aus. Ich dachte er hätte sich verhangen. Aber dann hörte ich das Typische Geräusch wenn Windows einen in den Anmelde Modus zum Passwort eingeben leitet. Ich konnte mich sogar Blind anmelden mit meinem Passwort und es ertönte auch hier bei das Übliche Windows Geräusch zum Willkommen. Alles war wie immer bis auf das mit dem Bildschirm. Der geht einfach nicht an. In den Abgesicherten Modus von dem aus ich auch dieses Text hier schreibe, komme ich ohne Probleme rein. Nur ins Normale Windows komme ich nicht. und manchmal kommt auch so ein dummer Bluescreen da steht irgendwas von: Atikmpag.sys drinne (Ein Bild von dem Bluescreen poste ich mit hier rein ) Ich habe keinen Bock mein System komplett zu Reseten und alles neu zu installieren.

Kann man da vielleicht irgendwas mit der Registry oder so machen dass alles wieder funktioniert so wie es funktionieren soll ????

Ich freue mich über jede Antwort die mich weiterbringt!!!! :)

PS: Ich würde auch sehr komplizierte Wege verstehen

...zur Frage

Was möchtest Du wissen?