Monitor Stellenweise unscharf.

2 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Im Prinzip hast du alles richtig gemacht!

Das von dir beschriebene Problem kennt man auch von PC-Monitoren, wenn eine andere als die native Bildschirmauflösung eingestellt ist. Manche Einstellmenüs sehen zum Phasenabgleich (Phase-Timing o. ä.) einen eigenen Einstellpunkt vor, mit dem man das Phänomen etwas mindern kann, ganz beseitigen kaum/nicht.

Nun ist leider mehr als unwahrscheinlich, dass das Einstellmenü deines Fernsehers so einen Einstellpunkt beinhaltet, womit eben nur übrig bleibt, die native Auflösung zu verwenden.

Ich habs gelesen, sie wurde von dir schon eingestellt, leider kommt sie aber beim Display nicht an. Bei meinem "HD-Ready"-Fernseher ist das genau so, weshalb ich es quasi aufgegeben habe, einen Rechner damit zu verbinden. Diese "HD-Ready"-Fernseher schalten einfach das Grafikkartensignal nicht direkt zum Bildschirm durch, sondern auf die Fernseherelektronik, die Computersignale wie Fernsehsignale behandelt. Ebenso beobachte ich bei meinem Modell (Daewoo), dass die Darstellungsqualität stark von der verwendeten GraKa abhängt, ja mehr noch: Auch die tatsächlich dargestellte Bildgröße ist davon abhängig.

Erstaunt war ich gerade gestern, als ich - um ein paar Filmdateien zu prüfen - auf die Schnelle einen Nettop-Rechner via HDMI an meinen Fernseher anstöpselte: Das Bild war schon fast erträglich! Zwar etwas zu groß dargestellt (Taskleiste nur halb zu sehen), aber die Schrift unter den Desktopsymbolen war lesbar und es gab keine Phasenprobleme o. ä. Das Betrachten der Filmdateien war wirklich ein Vergnügen fürs Auge.

Letztlich gibt es aber wohl nur eine Methode, um das Problem vollständig zu beseitigen: Der Kauf eines "richtigen" HD-Fernsehers mit 1920x1080-Auflösung!

1

Super Danke, habs größtenteils verstanden. Mal sehn was ich jetzt mache. Die native Auflösung behebt es leider auch nicht ganz und einen neuen Fernseher kann ich mir grad nicht leisten ;) Vielen Dank für dein Hilfe!

0

also das sieht nach nem Defekt des Monitors aus. Was willstn da softwaretechnisch noch einstellen? EIn normaler Monitor hat die Fehler nicht sobald man die Auflösung angepasst hat, mehr muss man nicht machen.

1

Ja viel Einstellen kann man da nicht. Man kanns nur dadurch minimieren. Naja Monitor ist wahrscheinlich nicht defekt, der Fernseher läuft super. Was ich jetzt noch entdeckt habe: Ich habe eine GeForce 8400 GS, ziemlich alt also. Vll. kann die einfach noch nicht gescheit oder garnicht 16:9 bzw. so hohe Auflösungen darstellen. Aber auch bei niedrigeren hab ich das Problem :(

0
1

An der Grafikakrte kann es nicht leigen: "Ein Single-Link-DVI-Ausgang zur Unterstützung eines Displays mit einer Auflösung von 1920x1200" Scheint wohl ein technischer Defekt am Monitor zu sein.

0

Hilfe! Habe bei Mw3 auf der höchsten Auflösung eine hässliche Grafik!

Hey Leute. Also ich hab mit bei Steam Call of Duty Modern Warfare 3 gekauft und auch gestern gleich gespielt. Als ich im ersten Game drin war, war ich schockiert über die Grafik weil sie einfach total schlecht war. Ich hab dann nachgeguckt also bei den Einstellungen war als Standart das 1440x900 eingestellt. Ich hab das dann mal auf 1680x1050 eingestellt, es hat sich aber gar nix geändert. Dann hab ich bei den erweiterten Grafik Einstellungen auf 75 hz eingestellt und irgendwas war noch mit "Bildqualität" oder so da war auf "normal" und ich hab dann auf "hoch" geändert. Dadurch is die Grafik ein wenig besser geworden aber trozdem sieht noch schei*** aus. Ein Kumpel von mir hat heute gemeint man muss die Auflösung dem Monitor anpassen, da ich geglaubt hab dass um so höher die Auflösung ist, um so höher auch die Grafik ist (bin net grad der Pc Experte). Er meinte dass ich die Auflösung auf 1280 x 1024 stellen soll da die für mein pc passen würd. Mein Monitor heißt LG W2252TQ (http://www.lg.com/us/computer-products/monitors/LG-lcd-monitor-W2252TQ.jsp) hat glaub ich 19 zoll. Kann das auch daran liegen dass mein Monitor und mein Pc schon ca 4 Jahre alt sind? Bei Modern Warfare 2 hab ich die Einstellung auf 1280 x 1024 und da sieht das Bild perfekt aus! Ich wär auch bereit eine neue Grafikkarte zu kaufen wenn das das Problem lösen würde. Bitte um Antworten!

...zur Frage

Laptop per HDMI bzw. HDMI-VGA-Adapter anschließen?

Hallo,

ich habe folgendes Problem beim Anschluss eines Monitors bzw. Beamers mit meinem Laptop.

Mein Lenovo Laptop hat einen HDMI-Ausgang. Um ihn zu Hause an meinen älteren Monitor mit VGA-Anschluss anzuschließen, verwende ich einen passenden Adapter (Konverter?). Die Verbindung stellt sich in der Regel beim Einstecken von alleine her und verläuft problemlos.

Auch auf der Arbeit nutze ich den Laptop und schließe ihn dort an verschiedene Beamer an. Diese haben meist einen HDMI-Anschluss, sodass ich Laptop und Beamer direkt über ein entsprechendes Kabel verbinde. Auch hier stellt sich die Verbindung ohne weitere Einstellungen problemlos her.

Schließe ich den Laptop allerdings zu Hause dann wieder über den Adapter an den VGA-Monitor an, zeigt dieser die Meldung "kein Signal" und das Bild bleibt schwarz. Auch die Beamer, die nur über einen VGA-Anschluss verfügen, zeigen häufig kein Bild.

Ich habe bereits versucht die Auflösung unter "Anzeigeeinstellungen" zu ändern, hatte damit allerdings bisher keinen Erfolg. Gibt es weitere Einstellungen, die verändert werden müssen, je nach dem, ob der Laptop per HDMI-Kabel direkt bzw. per HDMI-VGA-Adapter verbunden ist?

Über Tipps und Ratschläge würde ich mich sehr freuen.

Herzliche Grüße

...zur Frage

Neue Grafikkarte --> Monitor zeigt manchmal kein Bild bei Systemstart!

Hallo :) Ich habe ein großes Problem mit meinem PC. Meine vorherige Grafikkarte war eine NVIDIA GeForce GTX 580. Vor ungefähr 3 Wochen hing sich mein PC beim Spielen plötzlich auf. Ich konnte also den PC nur noch über den Einschaltknopf neu starten. Als erstes kam halt wie gewohnt dann der Startbildschirm, wo der Name des Herstellers gezeigt wurde. Danach kommt der Bildschirm, wo steht: ''Press F11 to run Recovery''. Und oben rechts am Bildschirmrand waren mehrere Dollarzeichen $ zu sehen. Als dann der Willkommensbildschirm kam, war die Auflösung des Bildschirms nur auf 640x480 und der ganze Bildschirm war von komischen Farbflecken verseht, weiße Flecken unter anderem. Genauso war es dann nachdem Windows komplett hochgefahren war. Nur komische Farbfehler zu sehen und die Schriften waren so verpixelt auf dem Desktop, sodass man kaum etwas lesen konnte. Die NVIDIA Systemsteuerung erkannte die Grafikkarte nicht mehr. Unter Anzeige in der Systemsteuerung stand: ''Sie können diese Einstellung nicht ändern, da die Höhe der Anzeige kleiner als 600 Pixel ist''

Im Geräte-Manager war bei der Grafikkarte ein Warndreieck zu sehen und wenn man die Grafikkarte dort anklickte, stand unter Gerätestatus folgendes: ''Dieses Gerät wurde angehalten, weil es Fehler gemeldet hat.(Code 43)''

So dann habe ich natürlich dem Support eine E-Mail gesendet und habe das Problem geschildert und als ein Mitarbeiter dann einen Tag später bei mir anrief, hat er gesagt, dass sie mir ein ATI Radeon HD 5870 schicken und ich die GTX 580 mit dem gleichen Paket zurücksenden muss. Jetzt fragt ihr euch vielleicht, warum die mir eine schlechtere Grafikkarte zusenden... Das ist so weil der PC nach dem Einkauf defekt zu mir geliefert wurde und die mir halt die GTX 580 gegeben hatten und jetzt habe ich eine HD 5870 bekommen, weil sie von Anfang an eigentlich im PC sein sollte.

Als dann die Grafikkarte ankam, habe ich die GTX 580 ausgebaut und dann halt die HD 5870 eingebaut, jedoch habe ich vorher meinen PC von Staub befreit und neue Wärmeleitpaste auf den Prozessor getan. Habe dann die Treiber von ATI bzw. AMD runtergeladen und installiert. Am Anfang war alles in Ordnung, jedoch als ich einmal ein Spiel startete hing sich der PC komplett auf und der Bildschirm war komplett grün gefärbt und mit schwarzen Strichen verseht und aus den Kopfhörern waren laute Motorgeräusche zu hören, so ähnlich wie ein Rasierer oder so... Hab den PC neugestartet und alles lief wieder normal und als ich dann das 2. mal das Spiel startete passierte das Gleiche noch einmal. Manchmal wenn ich den PC starte zeigt der TFT Bildschirm ''Kein Signal'' an und der Bildschirm bleibt schwarz, jedoch fährt sich der PC normal hoch, ich habe aber halt kein Bild, alle Lüfter drehen ganz normal, auch der der Grafikkarte. Nach 1-2 Neustarts per Reset-Knopf funktioniert der PC wieder ordnungsgemäß. Aber während dem ''Booten'' flackert 1-2 mal kurz der Bildschirm.

Ich hoffe Ihr könnt mir helfen. Vielen Dank!

...zur Frage

Was möchtest Du wissen?