Mein PC verliert nach dem Ausschalten immer Zeit und Datum, obwohl ich einen neue Batterie habe

3 Antworten

Hallo an alle versierten Helfer, nun bin ich wenigstens ein wenig schlauer, aber ein neues (oder gebrauchtes) Motherboard einbauen...nein, das kann ich ,glaub ich, nicht, bin doch kein Profi. Und woher weiß ich, was für eines ich benötigen würde?? Vielleicht muß ich damit leben, immer das Datum und die Uhrzeit neu einzustellen. Bei den letzten Batteriewechseln hat der PC immer noch für eine Weile Datum und Uhrzeit behalten , aber nun nicht mehr. Schade,trotzdem Dank an alle LG Dolly

Vielleicht ist die Kontaktaufnahme für die Batterie defekt. Eine Batterie hält eigentlich ein Mainboard-Leben locker durch und wenn sie vor allem so oft neu gekauft wurde kanns nicht an ihr liegen.

Bei einem älteren Motherboard, gibt es nur eins, austauschen, denn der Ärger verleidet einem den Spaß am PC. Falls das Geld knapp ist, eventuell ein gebrauchtes bei eBay - koste soviel wie eine neue Batterie :-)). Spaß bei Seite, man kann dort schon gut gebrauchte für max. 30€ kaufen, halt einwenig suchen und Geduld haben.

1x lang 3x kurz Piepton

Hallo Leute,

ich habe ein Problem, ich hab am Freitag mit einem Kumpel ganz normal gezockt ( ich hab einen Alienware und noch einen etwas älteren PC). Der ältere PC lief die ganze Zeit wunderbar, auch davor hatte ich keine Probleme. Am Samstag morgen wollte ich ihn dann einschalten, jedoch kamen dann der Piep Ton 1x lang 3x kurz => Video Fehler laut der Tabelle.

Ich habe darauf hin, die Grafikkarte von meinem alten Pc bei dem auch das Problem auftritt ausgebaut und in meinem Alienware eingebaut. Dieser ist ganz normal hochgefahren und war funktionsfähig. Also kann es doch an der Grafikkarte nicht liegen oder?

Bevor bei dem alten PC die Piep Töne kam, hat die Uhr auch nicht mehr funktioniert, hat sich immer verstellt etc. Deswegen dachte ich, dass es vielleicht an der Bios Batterie lag, diese habe ich jetzt auch gewechselt, aber er läuft immer noch nicht obwohl es eine ganz neue Batterie ist.

http://www.biosflash.com/bios-pieptoene.htm Dann habe ich diese Anleitung durchgeführt: Wenn die Pieptöne in untenstehender Liste nicht aufgeführt sind, dann hilft folgende Methode um die Fehlerquelle auf einem PC-Mainboard einzugrenzen:

RAM-Speicher, Grafikkarte, andere Steckkarten, und Laufwerkskabel vom Mainboard entfernen. Nur CPU + Lüfter + Stromkabel verbleiben auf dem Mainboard. PC einschalten, und auf die Pieptöne achten: keine Pieptöne => Netzteil, CPU, Mainboard oder BIOS höchstwahrscheinlich defekt. es kommen Pieptöne => Pieptöne merken und nächster Schritt.

PC ausschalten, und RAM-Speicher einbauen. PC einschalten, und auf die Pieptöne achten: keine Pieptöne => RAM falsch eingebaut. gleiche Pieptöne wie vorher => RAM höchstwahrscheinlich defekt. Pieptöne haben sich geändert => nächster Schritt.

PC ausschalten, und Grafikkarte einbauen. PC einschalten: es kommen Pieptöne => Grafikkarte höchstwahrscheinlich defekt. kein Bild => Grafikkarte höchstwahrscheinlich defekt.

Aber es kann die Grafikkarte nicht sein, da sie bei meinem Alienware läuft.

Ich habe noch die Arbeitsspeicher in verdacht, jedoch hat sich bei dem Test das Piepsen verändert, somit fallen die auch raus.

Zu dem Technischen Daten des alten PC: Er hat 2 GB Arbeitsspeicher im 1. und 3. Slot ( Habe ich auch schon gewechselt) Hat eine Silent Pipe II Grafikkarte und das Betriebssystem ist ein 32-byte Vista System wenn ich es richtig im Kopf habe.

Was mir noch aufgefallen ist, ich habe meinen PC aufgeschraubt habe ihn gestartet und dann kam ein Rumpeln aus dem CD Laufwerk, dann habe ich es mal aus gesteckt und dann war das Geräusch weg und es hat sich dann so anhört, als würden sich die Drehzahlen des Ventilators immer mehr werden und somit "durchdrehen"

Ich hoffe, es kann mir jemand helfen.

Mit freundlichen Grüßen Mirko

...zur Frage

Desktop Pc hat 4 Gb DDr2 Ram aber nur 2.75 können genuzt werden wieso ?

Mein Pc

CPU: Intel Dual Core mit über 2.5 GHz

Ram:4 Gb DDR2 Ram 4x1 Gb

Hardware: USB 3.0, Speedlink Soundkarte ....

VGA: Geforce Gt 240 mit 512 Mb Ram

OS: Windows 7 Ultimate 64 Bit

Das Problem :

4 GB Ram Eingebaut

Im System (info) steht :

4,00Gb (2.75 GB verwendbar)

Also tja ... wenn ich 2 GB raus nehme Steht dann in System aber Auch 2 Gb die voll verwendbar sind bei 3 Gb steht aber wd 2.75 sowohl auch bei 4 Gb

Der Helfer bekommt die beste antwort auszeichnung + 40 Euro Paysafe card weil ich schon bei jedem It Profi und techniker gefragt und gesucht haben ohne erfolg !

Der bios wurde geprüft und es wurde garkeine einstellungen gefunden !

...zur Frage

Warum springt das Datum und die Uhrzeit nach Neustart immer wieder zurück?

Sorry, dass ich nochmal "nerve", aber ich habe noch eine Mac-Frage:

Vom Windows Rechner kenne ich das Problem mit der Zeit und dem Datum, wenn z.B. die Batterie auf dem Mainboard leer ist. Mit Macs kenne ich mich nicht soooo gut aus, v.a. nicht mit dem iBook. Was kann denn der Grund sein, wenn man nach jedem Neustart das Datum und die Urzeit erst synchronisieren muss?

...zur Frage

Wieso schaltet sich mein Tablet nicht vollständig ab?

Hallo :)

Ich habe mir vor einiger Zeit einen Odys Tablet-Pc (Windows 10) bei Amazon gekauft. (https://www.amazon.de/Odys-Convertible-Tablet-PC-Quadcore-schwarz/dp/B015FO0JIS/ref=sr_1_3?ie=UTF8&qid=1484058122&sr=8-3&keywords=odys+tablet)Ich habe nun bemerkt, dass sich der Akku sehr schnell entlädt, wenn ich es nicht jeden Tag benutze. Das liegt wohl daran, dass sich mein Tablet, obwohl ich es herunterfahre, nicht vollständig ausschalten lässt. Das Lämpchen leuchtet weiterhin, obwohl der Bildschirm schwarz bleibt. Wenn ich es erneut starten will, muss ich es zuerst mithilfe des Powerbuttons zum Ausschalten zwingen, um es dann neu zu starten. Ich hoffe jemand hier kann mir sagen, wie ich es gänzlich ausschalten kann.

...zur Frage

Neuer Akku wird nicht erkannt

Hey, habe heute meinen neuen Akku für meinen hp compaq presario cq61 bekommen, da der alte kaputt ist. Der neue akku ist nicht original aber für den presario cq61 geeignet. Ich habe alle updates installiert und auch die zeit und das datum sind korrekt eingestellt. Der akku passt perfekt aber wird nicht erkannt. der laptop geht immer noch nur mit netzteil. was kann ich tun? Ich danke schon im vorraus

...zur Frage

PC bootet nach Start ins Bios, was tun?

Hallo, vor kurzem hatte ich das Problem, dass plötzlich nach dem Start des Pc's das Asus logo nicht mehr weg ging. Nach mehreren neustarten kam schließlich die Fehlermeldung ,,Overclocking failed''. Ich hatte zu der Zeit nur den Asus Optimal modus drinnen, aber keinen OC . Ich hatte dann das Bios auf standard gesetzt und seitdem bootet der PC nach jedem Start dort hinein. Mir ist aufgefallen das meine HDD nun die Bootpriorität #1 hat, nun wollte ich versuchen wieder meine SSD (wo auch mein Betriebssystem drauf ist auf Stelle #1 zu setzten, was aber nicht klappte. Hatte auch den PC vom Strom getrennt und die Kabel an SSD und HDD ab/ an gesteckt, danach funktionierte alles wieder einwandfrei für vll. 4 Hochfahrten des PC's.

P.s: Nachdem der Pc ins Bios gebootet hat und man nochmal Verlassen und Abspeichern auswählt, kommt man auch auf den Desktop!!!

...zur Frage

Was möchtest Du wissen?