kann ich mir bei amazon.de irgendwie nur die artikel anzeigen lassen die wirklich von amazon sind??

2 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Wenn ich wirklich konkret mal was suche nutze ich die Seite www.nomarketplace.com . Dort werden dann auch wirklich nur die reinen Amazonangebote gelistet. Die Suche bei amazon selber nervt mich auch schon seit Ewigkeiten , bei Marketplace Verkäufern kaufe ich eigentlich grundsätzlich nichts, schon alleine weil es sowas wie versandkostenfrei usw. nicht gibt.

Es gibt auch die Erweiterte Suche, darin kann man auch auswählen "Nur Angebote von Amazon"

Meine Geforce bringt mich um den Verstand. Soll das so sein?

Hallo,

vor lauter Verzweiflung versuche ich nun hier Hilfe zu finden. Google-Recherchen und einschlägige WebSites haben mir auch nicht genützt.

Folgendes: Ich habe nach 4,5 Jahren Nutzung meines MSI-Gaming Laptops, welcher ursprünglich mit Windows 8 geliefert wurde und vor ca. 1 Jahr das kostenlose Update auf Win10 genoss, mal ein "frisches" Win10 gönnen wollen und das Betriebssystem komplett neu installiert.

Danach hat das System meine integrierte GraKa Intel(R) HD Graphics 4600 als bevorzugte GraKa für sich festgelegt und nicht wie von mir natürlich gewünscht meine NVIDIA GeForce GT 750M. Dachte mir klar, liegt an den noch fehlenden Treibern. Also ich frohen Mutes GeforceExperience gezogen, GraKa erkennen lassen und aktualisiert. Soweit so gut. Hat nur das System nicht interessiert, es wollte unbedingt die Intel weiterhin nutzen. (Die eigentliche Idee ist ja, dass nur im Akkubetrieb die integrierte GraKa genutzt wird)

Nun nicht mit mir! Ab in den Geräte-Manager und manuell die Intel-GraKa deinstalliert -> Bild aus -> Bild wieder an - Geforce wird genutzt. Läuft bei mir, dachte ich, sieht nur irgendwie komisch aus. Bei den Anzeigeeinstellungen ist die Auflösung grau hinterlegt und lässt sich nicht ändern. Gehe ich in ein Spiel, werden mir gar keine Auflösungsmöglichkeiten vorgeschlagen und so wie das Spiel aussieht liegt die Auflösung bei 320 x 240 Pixel. Irgendwie doof, also bin ich direkt auf die Seite von NVIDIA und lade mir nochmal den aktuellsten Treiber runter -> Installiert -> Neustart.

Und nun dachte sich das System, Ha! Du deaktivierst meine Grafikkarte? Das kann ich auch! Ergo, im Gerätemanager ist die Geforce vollends verschwunden und die Intel wird wieder als bevorzugte GraKa genutzt. Der bekannte Befehl in der Eingabeaufforderung hat die Geforce bisher auch nicht wieder hergezaubert. Änderungen im Bios bzw. Updates des Mainboards haben auch nichts genützt. Von Programmen, welche umfangreich Informationen über das System gewähren, wird die GraKa noch erkannt, also wird sie ja wohl nicht kaputt sein...bissl was hatte sie ja auch zunächst angezeigt.

Ich bin dezent überfragt, wie ich die Geforce wieder als Standard-GraKa ordentlich eingestellt bekomme, entschuldige mich für den langen Text und erhoffe mir dennoch Hilfe!

Vielen Dank und liebe Grüße, Extinction (Gamertag :) ).

System:

  • Betriebssystem: Windows 10 64 bit
  • Mainboard: MS-1751
  • CPU: intelCore i7 4700MQ
  • GraKa: NVIDIA GeForce GT 750M (schön wär's)
  • Arbeitsspeicher: 2x8 GB DDR3
...zur Frage

Autoendstufe reparieren oder neuen Verstärker basteln

Hallo...

Ich denke das passt hier evtl. rein. Mir jetzt noch ein Elektronik Forum zu suchen wird mir dann bald zu affig. Mittlerweile bin ich bei 8 Foren unterwegs...

Also:

Ich habe hier eine kleine, alte Endstufe.

Das Problem:

Soweit geht alles.

Aaaaber !

Im Stereo Modus geht der eine Lautsprecher nach oben, der andere nach unten permanent !

Das heißt es fließt ein Dauerstrom. Im Mono Modus (gebrückt) ist das zwar nicht so, aber wenn die Rückkopplung vom Lautsprecher oder Subwoofer nicht groß genug ist (Also bei geringen Lautstärken) kling das so als würde die Schwingspule im Magnetkern feststecken.

Bei höheren Lautsptärken hört es sich auch nicht besser an, es hört sich an als würde der Lautsprecher irgendwie kratzen- auf eine weichere Art.

Ich hab die Kiste natürlich mal geöffnet, konnte aber nichts feststellen.

Die Kiste soll 300 W bringen, hat aber nur eine 20 A Sicherung.

Ich möchte nun wissen, was da evtl. der Defekt sein könnte.

Zu viel Geld will ich nicht ausgeben, die Kiste ist fürn 10er mitgegangen und hat mir direkt dieses unelektronische Verhalten gebracht :D (Kleiner Scherz)

Ist vieleicht einer der Leistungstransistoren im peff ? Zu sehen ist nix...

Oder wenn irgendwas anderes defekt ist, kann ich mit den Transistoren einen neuen Verstärker basteln ?

Dazu hätte ich aber gern ne Anleitung, denn mit 3 Anschlüssen kann ich Stromversorgung, Eingangssignal und Augang nicht wirklich zuordnen...

Anders als die Verstärker IC´s die wenigstens 5 Beine haben und sich ohne weiteres für diesen Zweck verwenden lassen...

...zur Frage

Kann meinen Prozessor anscheinend (doch) per Multiplikator übertakten - wer könnte bei ein paar mehr Fragen helfen?

Hallo und guten Morgen ;) Ich habe wieder einmal eine (mehrere) Frage(n).

Also ich habe, wie oben schon erwähnt, bemerkt, dass ich meinen Prozessor (doch) per Multiplikator übertakten kann und habe mir deshalb gedacht, dass ich ihn doch übertakten werde. Die andere "Art" (per FSB) zu übertakten war mir ja zu heikel, deshalb habe ich es gelassen, aber jetzt wäre es ja ganz simpel.

Ich habe ja einen i5 760, deshalb dachte ich das der Multiplikator nicht offen ist, aber laut BIOS, CPU-Z, HWiNFO und Core Temp habe ich einen erhöhten Takt und einen Multiplikator von 19 anstatt 18 (und ja, ich habe alle diese Programme). Ich habe einfach mal so aus Neugier versucht den Multiplikator im Bios von 18 auf 19 zu stellen. Hat geklappt.

Naja, ich komme mal zu den Fragen:

  1. Wenn ich mir einen Kühler anschaffe, wie sieht das mit der Lüfterkurve aus ? Wird das dann irgendwie durch den Hersteller bestimmt oder managed das, das System selbst ? Jenachdem wie langsam das Ding dann dreht (und wie laut es ist), würde ich die Lüfterkurve dann ein bisschen anpassen ( schneller drehen lassen, nicht langasmer, keine Angst).

  2. Bei dem Programm HWiNFO (64) sehe ich 2 Werte namens "Uncore Ratio" und "QPI Ratio". Was ist das ? Die sind auf x16 bzw. x18 (es hat noch 4 andere Multiplikatoranzeigen der jeweiligen 4 Kerne, ist also nicht "der" Multiplikator).

  3. Angenommen ich übertakte jetzt und finde dann eine wirklich stabile "Übertaktung". Wenn ich jetzt im Bios 2 Profile anlege (ich glaube das geht) und dann jeweils umschalte, wenn ich mehr Leistung haben möchte, ist der dann noch stabil oder funktioniert das nicht, wenn man "frisch" umschaltet ? Also ich würde dann z.B nur beim Zocken das Profil wählen, das übertaktet ist und sonst das andere. Aber ist es dann auch stabil, wenn ich immer wieder umschalte oder muss sich das System zuerst daran "gewöhnen" ?

  4. Was würdet ihr für Temperaturwerte empfehlen ? Ich bin da eher der Typ, der lieber noch 5 Grad unter der (mir unbekannten) Grenze sein möchte. Ich dachte da so an 68° (bzw. t. < 70) unter Volllast. Denkt ihr, das wäre in Ordnung?

  5. Bezüglich Spannungswandler: Das sollte ja kein Problem sein, solange ich nicht manuell die Spannung erhöhe, sondern nur den Multiplikator, richtig ?

  6. Wie merke ich, wann die Spannung zu niedrig ist ?

  7. Dann noch Fragen zu ein paar BIOS-Einstellungen: Da gibt es die " Intel Speedstep Technologie". Da steht, wenn aktiviert, übernimmt das Betriebssystem die Kontrolle über die CPU Geschw. Bei mir ist das deaktiviert. Sollte das nicht besser aktiviert sein ?

Dann noch so ein Wert, wo man glaube ich der Grafikkarte eine gewisse Menge an RAM als eine Art Auslagerungsspeicher zur Verfügung stellen kann. Ich habe ja (nur) 2 GB Grafikspeicher, denkt ihr es ist sinnvoll, das aktiviert zu lassen ?

Das war es dann "schon" :)

Danke schon einmal für die Hilfe.

Gruss sotnu

...zur Frage

Was möchtest Du wissen?