250W Netzteil, reicht es aus (Beschreibung lesen)?

1 Antwort

Wir rechnen...

i5 65W

Gtx 1060 120W

185W

Aber...Könntest du genauere Angaben zum Netzteil machen weil ich kenne kaum neue Netzteile auf den Markt mit 250W eher mit 300W und 350W

Den je nach dem wen es ein älteres Netzteil ist sind eher auf die 3.3V und 5V Schienen ausgelegt sprich die Gesamtleistung teilt sich ja auf auf den 3.3V 5V und der 12V Schiene bei älteren Netzteilen sind die 3.3V 5V Schienen höher dimensioniert als die 12V Schiene.Das Problem liegt hier da Prozessor und Grafikkarten den Strom hauptsächlich aus der 12 V Schiene entnehmen.

Schau nochmal auf das Datenblatt von deinem Netzteil wie Viel Gesamtleistung es auf der 12V Schiene erzeugen kann.

PC startet andauernd nach dem Hochfahren wieder neu?

Werde hier mal alles angeben was ich vor dem Problem mit meinem Rechner getan habe.

Also habe mir einen PC selber zusammengestellt. Habe einen Intel i7 6700K CPU mit einem Cooler Master Cooler Hyper 612 Version 2. Dazu kommt das Mainboard Gigabyte Z170X Gaming 7 und 32Gb DDR4 2133Mhz Ram. Auch eine GPU ist dabei und zwar die Gigabyte GeForce GTX 980 Ti Xtreme mit 6Gb Speicher. Habe eine SSD mit 250Gb von Sandisk und 2 mal 1TB HD von WD. Mein Netzteil kommt vom Hause EVGA und hat 850W 80+ Gold. Habe dazu noch einen Laufwerk von LG welcher BD lesen und brennen kann und habe noch 4 Gehäuse Ventilatoren eingebaut.

Hatte mein System eigentlich mit einem anderen Mainboard und RAM ursprünglich ins leben gerufen. Mein alter Ram betrug die gleiche GB nur die Mhz war 3200 Mhz. Die war nicht kompatibel mit meinem CPU und führte dazu das nichts mehr ging. So habe ich alles zurück geschickt und mir dann neuen Ram und Motherboard geholt. Heute bekommen alles eingebaut und es funktionierte alles Wunderbar.

Dann habe ich versucht die alten Dateien vom vorherigen Mainboard zu löschen, diese konnte ich aber nicht unter Programme Deinstallieren auf Windows finden somit musste ich dies Manuell mach und zwar Ordner Suchen Finden und löschen. Habe danach die Treiber CD vom neuen Mainboard ins Laufwerk gelegt und angefangen die Treiber zu installieren welches auch klappte soweit alle Intel Treiber waren installiert als nächstes installierte ich den On Board Sound Karte , installation erfolgte und der PC bat mich zum Neustart. Also startete alles neu und das Bild zeigt mir ein Bild aufdem Gigabyte steht und darunter steht Updates werden installiert. Nach einigen Sekunden startete der PC neu. Dann kam das gleiche Bild und wieder stand dort Updates werden installiert. Dannach Startete der PC neu und nichts passierte mehr. Im Single Bios Modus startet alle 2 Sekunden wieder neu bei Black Screen im Dual Bios starete er hoch und das wars alle Lüfter lichter und so weiter funktionieren aber immer noch Black Screen. Die Debug Anzeige im Laptop zeigt nichts an und auch beim drücken des Eco oder OC Buttons am Board tut sich nichts. Die Beleuchtung des Mainboards funktioniert auch nicht mehr wie zuvor sie bleibt permanent OFF. Habe es versucht mit dem CMOS reset Knopf und mit dem Rausholen der Batterie und des Wartens aber klappt nicht. Habe auch rumexperimentiert mit dem aus Bau einzelnder Ram module und das Hochfahren ohne Ram und GPU aber auch kein Erfolg. Habe den TOLLEN Kundendienst von Gigabyte angerufen welcher mir aber nur sagen konnte das mein Mobo tod sei was ich nicht verstehen kann weil dieser gerade mal 20 Minuten in Betrieb war und der somit mein 2ter defekter Mobo am Stück währe nach dem Vorgänger von MSI

Also bitte um Hilfe denn eine Menge Geld ist Flöten gegangen für dieses System und mit den anhaltenden Problem wir die Summe immer größer -.- Also bei Fragen schreibt mich an wenn es geht auch Privat. DANKE DANKE

...zur Frage

Extrem langsamer Laptop --> Problem beheben?

Sehr geehrte Ratgeber-Community,

das Internet ist voll von diesen Topic's, langsame Laptops usw.

Ich bin seit Tagen am surfen, was unter anderem keinen Spaß macht mit diesem Laptop und finde keine entgültige Lösung des Problems.

Kurz: Der Laptop soll zum surfen, Videos anschauen und schreiben dienen, nichts weiter! Der Laptop gehört meiner Freundin, sie hat momentan meinen PC, da ich wegen eines Dualen Studiums sehr viel unterwegs bin, habe ich den Laptop außerhalb unserer Wohnung.

Leider ist das Arbeiten an diesem Ding eine Qual. Laut Aussage meiner Freundin hat sie den PC ihrem Vater abgekauft und ein Backup durchgeführt. (mehr weiß ich leider nicht)

Angaben zum Problem und versuchte Lösungen:

Kurze Beschreibung allgemein: Programme brauchen 60-180 Sekunden zum Laden, hängen sich bei Mausklicken sehr schnell auf, Browser läuft extrem langsam oder hängt sich auf. Das Problem liegt meiner Meinung nach an dem physikalischen Speicher, der im Ruhestand mit quasi nur laufendem Desktop eine Auslastung von 60-70% hat! Prozesse am Laufen sind: um die 60.

Vor ein paar Tagen waren es 100-120!!!!! Ich habe hier also schon versucht krass zu reduzieren, habe den CCleaner laufen lassen, Registry Cleaner laufen lassen, Defragmentiert.

Zusätzlich ist bei dem Laptop ein Toshiba Repair Tool vorhanden, dass alle wichtigen Daten zu dem Laptop beinhaltet und mir keinerlei Hardware Fehler anzeigt:

CPU: Intel(R) Core(TM) i3 CPU M 370 @ 2.40GHz

Arbeitsspeicher: 2048MB RAM

Festplattenkapazität: 239,330,123,776 [Byte] 222.894 [GB]

Kapazität des freien Festplattenspeichers: 121,366,020,096 [Byte] 113.031 [GB]

Video: Intel(R) Graphics Media Accelerator HD Version=8.15.10.2082

Bildschirmauflösung: 1366 x 768 Pixel

Farbqualität: True Color (32 Bit)

Sound: Realtek High Definition Audio (With EC) Version=6.0.1.5971 Intel(R) Display-Audio Version=6.12.0.3041

Netzwerk: Intel(R) 82577LC Gigabit Network Connection Version=11.5.10.1011 MAC-Adresse=00:23:18:FA:AE:91 Atheros AR9280 Wireless Network Adapter Version=8.0.0.258 MAC-Adresse=00:26:B6:F4:E6:A5 Modem: Ohne

Internet Explorer: 8.0.7600.16385

IDE-Gerät: Hitachi HTS545025B9A300 MATSHITA DVD-RAM UJ890AS FW-Version=1.00

Alle Test wurden "erfolgreich" durchgeführt.

Was kann ich tun, um den PC eventuell etwas schneller zu bekommen (etwas langt mir schon!) insbesondere in Hinsicht auf den Arbeitsspeicher (ich weiß 2Gb RAM sind lächerlich, aber sollte doch reichen zum surfen und schreiben schnief)

Welche Informationen bräuchtet Ihr noch, um mir zu helfen?

Vielen Dank für's Lesen und eventuelles Helfen, GRUß

...zur Frage

Was möchtest Du wissen?