Wie lege ich ein root-Dateisystem fest?

1 Antwort

Hallo Herbert,

diese Fehlermeldung erscheint, wenn du bei der manuellen Partitionierung dem Installer nicht mitteilst, wie die einzelnen Partitionen verwendet werden sollen. Ohne eine root-Partition (das ist die Partition auf der das System installiert wird) kann der Installer logischerweise nicht fortfahren. Das wäre so, als wolltest du Windows ohne die Systempartition C:/ installieren.

Wenn du im Dialog "Festplattenspeicher zuweisen" die Partition auswählst, auf der das System installiert werden soll, musst du als Einbindungspunkt "/" (also Slash) wählen. Zusätzlich solltest du dann auch noch eine eigene Partition für das Home-Verzeichnis anlegen (vergleichbar mit "Eigene Dateien" von Windows). Danach sollte es klappen.

viele Warnungen und Fehler im Ereignisprotokoll - ist der PC wirklich neu?

Hallo,

ich habe über eBay einen angeblichen neuen Laptop (Neuware) ersteigert. Dieser wurde in geöffneter Originalverpackung geliefert, was auch logisch ist, weil ich mich für einen vorinstallierten PC (auspacken und sofort arbeiten) entschieden habe. Darauf sollte Windows 7 Home Premium und Office Starter 2010 installiert sein, was auch der Fall war. Mit dem Auspacken und sofort arbeiten war das allerdings so eine Sache. Irgendwie war schon alles veraltet, ich musste neue Updates aufspielen, Avira installieren etc. Nach tagelanger Arbeit (ich habe sehr wenig Ahnung) dachte ich nun, ich wäre endlich fertig. Allerdings stelle ich nun fest, dass der PC oft abstürzt. Heute bereits dreimal. Wie ich mittlerweile herausgefunden habe, ist der Absturz ein "Bluescreen". Die Fehlermeldung konnte ich nie lesen, weil sie immer schnell verschwunden ist. Habe jetzt aber dank Internet schon die Einstellung gefunden, wie der Bluescreen mir länger angezeigt wird. Seitdem ist der PC allerdings nicht mehr abgestürzt, aber das kommt sicher wieder. Dann habe ich zumindest die genaue Fehlermeldung, die mir wohl aber auch nicht viel helfen wird.

Ferner habe ich im Internet gelesen, dass man sich das Ereignisprotokoll ansehen soll. Dieses habe ich auch gefunden und die Fehler und Warnungen darin sagen mir nicht viel.

Nach dieser Vorgeschichte nun zu meiner eigentlichen Frage:

a) Ist es normal, dass im Ereignisprotokoll massenhaft Fehler und Warnungen angezeigt werden? Ich denke, eher nicht.

b) Ich habe den PC erst seit 24.06.2014. Klar muss daran zuvor gearbeitet worden sein, um Windows 7 und Office Starter zu installieren etc.

Allerdings macht mich folgendes stutzig:

Laut dem Ereignisprotokoll fängt es mit den Fehlern und Warnungen bereits am 31.01.2013 an. Dann geht es munter weiter mit 07.03.2013, 04.05.2013, 06.05.2013, 08.05.2013, 18.09.2013, 19.09.2013 und 16.06.2014. Das spricht doch dafür, dass der PC zumindest an diesen Tagen eingeschaltet war und irgendwie damit gearbeitet wurde oder täusche ich mich?

Irgendwie sagt mir mein Bauchgefühl, dass ich den PC dem Händler wieder zurückschicken sollte. Die Widerrufsfrist läuft übermorgen (am Dienstag) ab. Und natürlich habe ich auch Garantie.

Es ist zum Heulen. Jetzt wo ich endlich alles eingerichtet habe. Ansonsten bin ich mit dem PC auch sehr zufrieden. Aber das mit dem ständigen Abstürzen bei einer Neuware geht halt überhaupt nicht.

Ich wäre sehr dankbar, wenn ein paar Fachmänner und Fachfrauen mir hier - bitte möglichst schnell wegen der Widerrufsfrist - ihre Meinung kundtun könnten.

Herzlichen Dank

Andrea

...zur Frage

Kopieren auf/ vom USB-Stick: nach 99% kommt eine Wartezeit. Wieso?

Beim Kopieren auf den USB-Stick gehen die ersten 99% schnell. Dann dauert es (je nach Datenmenge) Sekunden, manchmal sogar Minuten bis das letzte Prozent erledigt ist. Bsp: ich kopiere ca. 200 MB von der Festplatte auf einen Stick. Die ersten 99% sind nach wenigen Sek. fertig. Dann dauert es noch 30 oder 60 Sek., bis die Anzeige 99% endlich verschwindet Jetzt habe ich es zb gerade mit einem usb-3.0-stick,32 gb von toshiba getestet. ca 300 MB wurden kopiert, bzw. auf dem Stick mit neueren versionen überschrieben. Kopiervorgang ca. 1 Minute, dann vergingen ca. weitere 3 Min., wo er bei 99% stand und die Meldung kam "... wird gelöscht". Die zu löschenden Dateien machten aber nur sehr wenige MB aus. Auch ohne Löschvorgang dauert es manchmal Minuten bis die Anzeige von 99 auf 100% springt. Im Taskmanager konnte ich sehen, dass der Datenträger zu 100% ausgelastet ware. Der PC hat Win 10, 8GB Hauptspeicher und die Treiber habe ich vor einiger Zeit aktualisiert. Mir wurde immer angezeigt "die besten Treiber für dieses Gerät sind bereits installiert) Im Gerätemanager werden aktuell aufgelistet: AMD USB 3.0 extensible Hostcontroller 0,96 (Microsoft) AMD USB 3.0 extensible Hostcontroller 0,96 (Microsoft) Standard Open HCB USB-Hostcontroller Standard Open HCB USB-Hostcontroller Standard Open HCB USB-Hostcontroller Standard Open HCB USB-Hostcontroller Standard PCI-zu-USB erweiterter Hostcontroller Standard PCI-zu-USB erweiterter Hostcontroller USB Massenspeichergerät USB Root-Hub USB Root-Hub USB Root-Hub USB Root-Hub USB Root-Hub USB Root-Hub (USB 3.0) USB Root-Hub (USB 3.0) Warum manche Einträge im Gerätemanager mehrfach vorkommen, weiß ich nicht. Frage: handelt es sich um einen Defekt oder wie kann man das in Zukunft beschleunigen? Für Tipps: danke im Voraus!

...zur Frage

Acer Aspire 5560 seit fehlgeschlagenem Zurücksetzen am abstürzen - gibt es einen Fix?

Hi und danke an alle die partizipieren.

Ausgangssystem Win7, aktuelles System Win 10

Mein Problem: Ich wollte meinen Laptop zurücksetzen um ihn zu "säubern". Leider blieb er dabei, aus welchem Grund auch immer hängen und ich musste ihn über die Power Taste ausschalten. Beim Booten kam dann die Fehlermeldung "Bootmrg fehlt" . Okay soweit. Wollte ursprünglich Win7 wieder downloaden ging aber nicht habe dann Win10 auf einen Stick gemacht und es vom BIOS booten lassen. Und hier hat er sich wieder unzählige Male aufgehangen, sodass ich jedes mal die Power Taste betätigen musste, um ihn neustarten zu können. Irgendwann war Windows gar mit Abstürzen installiert, leider ist das System vor dem konfigurieren abgestürzt, sodass Windows einen "DefaultUser0" hergestellt hat. Okay. Gegoogelt und über die Config "reingehackt". Dann war ich auch schon im System die Partitionen waren aber falsch. Okay versucht umzustrellen. Restart Absturz, wieder geht nichts. Win 10 nochmal installieren, wieder abstürze diesmal aber mit gelunger Benutzer Konfiguartion. Soweit so gut. Im Betrieb kommt es nicht zu abstürzen oder sonstigen nur bei der Installation, Beim Reset des Laptops sowie beim Neustart. Wenn ich den Laptop nun Neustarte erhalte ich nen Grau/Blackscreen.

Zum Laptop : Acer 5560G 5-6 Jahre alt.

Was ich gemacht habe: Über die cmd den scf/scannow befehl ; ohne Befunde und mit dem SeaTool die Festplatte auf Fehler geprüft auch ohne positive Ergebnisse. Sonst habe ich noch den HW Monitor installiert um zu sehen ob er überhitzt (Bei den Installationen wurde das Teil ziemlich heiß. => Das Teil auseinanderbauen könnte ich jedoch bin ich mir sicher, dass ich dabei die Plastik verkleidung beschädige... Da das Teil bis jetzt nur bei der Installation abstürzte bin ich echt ratlos.

Hoffentlich hat jemand eine Idee

Cheers

...zur Frage

Was möchtest Du wissen?