Warum wird der Repeater nicht erkannt?

2 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Hallo,

Wenn du bei deinem Pc unten rechts im Bildschirm auf das Signalzeichen klickst, öffnet sich eine Liste, in der du alle verfügbaren Netze sehen kannst.

In dieser Liste sollte auch dein Repeater erscheinen...

Ich hoffe es klappt.

Mfg

Hallo ProWilly1213, leider erscheint wenn ich unten rechts das Signalzeichen anklicke nur mein normales Wifi Netzwerk, obwohl der Repeater WLAN deutlich anzeigt.

0
@Gritti

ok... Es gibt Verstärker, die vor der ersten Konfiguration noch nicht für alle Geräte sichtbar sind. Teils muss man dann einen gewissen Knopf für eine bestimmte Zeit lang drücken damit er für einen Computer sichtbar wird.

Lies doch mal in der Anleitung nach, ob soetwas erforderlich ist und probier es aus. Falls nicht versuch den Repeater neu zu starten und guck ob der PC dann ein Signal findet.

1
@ProWilly1213

Danke ProWilly1213, mein Mann hat jetzt den Router bei mir im Parterre angeschlossen und jetzt habe ich bis zu 72 Mbit/s und er hat im 1. Stock immerhin 48Mbit/s. Er will deswegen WLAN-Splitter anschaffen.

0

Jeder Repeater hat eine Default IP normalerweiße, wenn diese in einem anderen Netzwerkbereich liegt wie die deines Modems findest du diesen nicht, eventuell steht auf dem Repeater selbst eine IP Adresse drauf, wenn dies der Fall ist und du dich mit deinem Rechner in einem anderen Netzwerkbereich findest müsstest du manuell deine IP Adresse ändern um im gleichen Netzwerk zu sein wie der Repeater, dann solltest du auf die Oberfläche deines Repeaters kommen und die Konfigurationen vorzunehmen

Danke für die Antwort, aber leider finde ich auf dem Repeater keine IP-Adresse, und es ist auch keine in der Betriebsanleitung zu finden..

Möglicherweise würde mir aber der Repeater auch nicht nützen, weil der Fehler, nämlich die geringe Übertragungsrate von nur 14 Mbit/s, in meinem Stand-PC liegt. Der Laptop, der genau daneben steht, hat nämlich 54 Mbit/s. Vielleicht ist da im PC irgendetwas verstellt. Ursprünglich hatte ich Windows 8.1, und da war alles in Ordnung. Jetzt mit Windows 10 habe ich diese geringe Übertragungsrate. Ich stelle eine neue Frage dazu.

0

Internetverbindung wiederherstellen?

Ich besitze einen Acer Aspire E 17, mit Windows 10. Es gab oft Probleme mit der Internetverbindung, wenn sie weg war reichte meist ein Neustart oder neuinstallation der Treiber der netzwerkadapter. Doch als ich heute für eine Klausur gelernt habe, war plötzlich die Verbindung zur FritzBox weg und ließ sich nicht wiederherstellen. Kein Neustart von PC und Router, keine Neuinstallation der Treiber hat geholfen. Windows firewall aus hat nichts verändert, ich hab auch den Computer zurückgesetzt (mit Beibehalten meiner Dateien), doch es hat sich nichts getan außer dass ich all meine Programme verloren hab. Ich hab den Pc durchsucht soweit ich es konnte, doch habe nichts gefunden. Wlan Netzwerke werden angezeigt, so auch mein Router, doch wenn ich den Schlüssel eingebe will er sich verbinden und jedes Mal kommt die Meldung "Keine Verbindung mit diesem Netzwerk möglich". jedoch verbindet sich mein Laptop mit einem Mobilen Hotspot ausgehend von meinem Handy. (jetzt auch keine Möglichkeit mehr, da mein datenvolumen aufgebraucht ist). Alle anderen Geräte im Haus haben eine Internetverbindung. Nach Stundenlangen suchen im Internet frage ich jetzt hier. Ich kenne mich nicht gut mit Computern aus aber hab in drei Wochen meine Prüfung und brauche das Internet meines Laptops zum lernen. Wenn ihr Seiten kennt auf denen eine Antwort steht dann schickt bitte direkt den Link, und wenn ihr Infos braucht um über mein Problem zu grübeln dann fragt bitte, ich versuche es dann herauszufinden. Danke für jeden Rat!

...zur Frage

Internet kackt immer ab / ich raste gleich aus?

Guten Tag liebe Forum Gemeinde.

Nein ich bin kein totaler Neuling was Netzwerke angeht. Ja ich habe mich schon mit devolo Adaptern, repeatern rumgeschlagen und es bringt alles nichts. Ich weiss nicht worans liegt. Wenn ich alleine im Netz bin funktioniert das gerade noch mit dem Empfang. Alllerdings auch nur mit 1/4 oder 1/5 der eigentlichen Leistung. Das Modem befindet sich im Erdgeschoss. Mein PC steht im Obergeschoss. Klar die Leistung nimmt ab, kein Thema aber wie kann es sein, dass die extra dafür gekauften devolo adapter nichts bringen?! Wir haben mittlerweile fünf oder sechs Stück davon rumliegen. Ja rumliegen, weil sie nichts taugen. Der Empfang ist NICHT gegeben. Manchmal funktionierts, manchmal aber auch nicht. Es ist ein Glückspiel und das sollte es NICHT sein. Auch der WLAN Repeater taugt nichts. Es ist wirklich zum verzweifeln. Das Haus ist noch nicht alt. Die Leitungen etc. sollten doch funktionieren? Wurde da geschlammt? Wie kann es sein, dass man eine 100 Mbit Leitung nix taugt? Dass die Devolo Adapter immer wieder den Empfang / Leitung zum Modem verlieren? Ja ich hab mir das devolo cockpit runtergeladen und alles manuell versucht. Kannst du vergessen. Ich hab alles versucht und bin mittlerweile an dem punkt an dem ich es ertrage dass die Leitung rumhüpft von 50 ms ping auf 5000. Stelle sicher alle anderen Leitungfresser abzustellen (Videos, musik, Handy etc) und wenns dann nichts bringt hilft nur noch eins. Gaming unterbrechen bzw. PC ausschalten. Traurig aber wahr. Nein ich kann leider auch nicht direkt vom Modem beziehen, da ich noch zuhause wohne und meine Eltern es nicht erlauben würden eine wahrscheinlich 30 meter langes kabel zu benutzen.

...zur Frage

Was möchtest Du wissen?