Problem mit Internetrepeater

3 Antworten

 ich würde sagen er ist komplett kaputt und das einzige was du machen könntest wäre ihn aufzuschrauben, aber das wäre fatal wenn du kein ingenieur bist deshalb würde ich dir raten ihn zurückzubringen und umzutauschen.-Julian

Ich schließe mich der Meinung von Julian an. Ich vermute auch dass er einfach Schrott ist. Das Surren deutet darauf hin dass mit dem Transformator etwas nicht stimmt.

Oder Du bildest Dir das Surren nur ein und die Steckdose ist kaputt ;) Hast Du es an einer anderen Steckdose probiert?

Ansonsten, falls Garantie, einen Umtausch veranlassen. Wenn nicht, fachgerecht entsorgen und Dir einen neuen Repeater kaufen. Vielleicht einen AVM?

https://www.alternate.de/AVM/FRITZ!WLAN-Repeater-310/html/product/1033369

Lieben Gruß,

NerdyByNature

Hast du WPS am Wlan-Router eingestellt und den Repeater richtig eingerichtet laut Handbuch. Ein Wlan-Repeater hat auch erstmal nichts mit dem Internet direkt zu tun, sondern nur mit dem Heimetzwerk. Und es erweitert nur die Reichweite des Wlan-Routers.

1

Er hat super funktioniert , aber auf einmal will er nicht mehr . Sonst WPS und so hab ich nie genutzt

0

Warum ist meine WLAN-Verbindung über einen Repeater so instabil?

Folgende Situation:

UPC-Kabelanschluss mit Thomson TWG870UG Router (UPC-Standard). WLAN-Signal leider nicht ausreichend für alle Räume, deshalb zusätzlich 8Level WRT150A im Repeater-mode.

802,11 2,4 GHz Fixen Kanal (11) eingestellt, da in der Vergangenheit öfter mal der Thomson automatisch gewechselt hat und der 8Level das nicht mitgemacht hat. Statische IP-Adressen für meine Clients eingestellt (Thomson 192.168.0.1, 8Level 192.168.0.2, meine Geräte 192.168.10 - 192.168.0.99). DHCP am Thomson aktiv. Vergibt Adressen im Bereich 192.168.0.100 - 192.168.0.254

So weit klappt alles ganz gut. Eingerichtet, Speedtest gemacht und alles war bestens. Nach einigen Stunden stelle ich plötzlich fest, dass das Internet sehr langsam wird, wenn ein Client sich über den Repeater verbindet. Speedtest ergibt: Client über Thomson Router geht tadellos, über 8Level Repeater eine Katastrophe.

Dieses Szenario wiederholt sich ständig im Kreis und langsam gehen mir die Ideen aus. Woran kann das liegen?

...zur Frage

WLAN Router falsch eingestellt (auch bei Werkseinstellung)

Ich habe seit ein paar Tagen einen WLAN Repeater von T-Link und als ich ihn angeschlossen habe und meinen PC damit verbunden habe sind mehrere merkwürdige Probleme festzustellen. Mein PC kann sich während er mit dem Repeater verbunden ist zwar mit Facebook, Google und YouTube verbinden, aber mit sonst absolut KEINER Seite. Es klingt so bescheuert wie es ist, aber es nervt extrem. Ich habe mir den Repeater auch gekauft um über Lan Kabel vom Repeater bei meinem Blu Ray Player über Amazon Instant Video Filme zu schauen, aber er kann sich nicht mit Amazon verbinden. Aber auf anderen Geräten (z.B.: Handy) laufen alle Seiten ganz normal während ich im Repeater bin. Ich glaube irgend eine Einstellung in der WLAN Konfiguration ist falsch, weil der Repeater an sich ja funktioniert. Bitte helft mir, ich bin echt am verzweifeln und ich habe nichts hilfreiches im Netz gefunden.

WLAN: W723 V Repeater: TP-Link WA850RE

Bei genaueren Fragen einfach eine Nachricht an mich oder in die Kommentare.

...zur Frage

WLAN router PRGAV4202N mit FRITZ!WLAN Repeater 300E verbinden

Habe mir gestern einen Repeater besorgt, da der WLAN empfang im Dahgeschoss unseres Hauses oft ausfällt.

Ich habe gestern die ganze Zeit rumgetüftelt, habe es aber leider nicht geschafft. Also wollte ich mal Fragen ob mir hier jemand weiterhelfen kann und mir die ganze Sache Schritt für Schritt erklären kann, da ich dachte das ich den Repeater einfach nur in den Strom reinstecken muss und dann den Knopf für 6 Sekunden halten muss, dem war aber nicht so, da ich ja keine FritzBox habe sondern den Pirelli PRGAV4202N von A1.

Hier ist das Handbuch vom Repeater:

http://www.avm.de/de/Service/Handbuecher/FRITZWLAN/Handbuch_FRITZ_WLAN_Repeater_300E.pdf

Ich verwende Windows 7 und beim Modem wurden keine Einstellungen geändert

...zur Frage

W-Lan-Reichweite mit Speedport W701V vergrößern

Seit ein paar Wochen nutze ich "Entertain" von der Telekom mit VDSL 50. Der mitgelieferte Router ist das Speedport W921V. Er befindet sich bei uns im Keller, da wir von dort aus Kabel ins ganze Haus verlegt haben. Das Speedport muss also dort bleiben. Wie erwartet leidet das W-Lan sehr unter der schlechten Position des Routers. Es reicht nichtmal in jedes Zimmer des Erdgeschosses und das Signal ist so schlecht, dass ich davon ausgehe, die Verwendung eines Repeaters würde keinen Sinn machen. Jetzt war meine Idee, den alten Router, das Speedport W701V, als eine Art "Access Point" zu verwenden. Also habe ich ihn im 2.Stockwerk an eine Netzwerkbüchse gesteckt. Am PC wird jetzt das Signal des Router W921V aus dem Keller angezeigt und zwar mit hervorragender Qualität. Jedoch habe ich keinen Internetzugriff. Das selbe am Handy : Top Signal wird angezeigt, aber kein Zugriff! Liegt es vielleicht daran, dass das alte Speedport W701V nur für die Verwendung einer 16k Leitung gedacht ist und deswegen nichts mit dem VDSL 50 Signal anfangen kann? Danke, Chredi

...zur Frage

Was möchtest Du wissen?