tastatur funktioniert hin und wieder nicht (wireless keyboard 2000 - microsoft) windows 8

1 Antwort

...ich denke mal nicht das es an ihrer "alterschwäche" liegt ....

Ich würde das Ding mal an einem anderen Rechner testen, zumal Du ja Batterie und auch Funkstecke ausschließt, das eben ganau um einen ev. Defekt an der Tastatur auszuschließen.

Betreff Treiber, eine Tastatur braucht unter heutigen Betriebssystemen keine speziellen Treiber, anstecken, vom Betriebssystem erkennen lassen und gut.
Gut, zugegebenermaßen kann es sein, das einige Sondertasten zum Aufruf bestimmter Funktionen nicht funktionieren, das ist ja aber nicht dein Problem.

Da fällt mir ein, andere USB-Geräte funktionieren problemlos wenn Du sie anstelle das USB-Empfängers anschließt?

Problem mit neuer Grafikkarte.

Guten Abend liebe Community,

Ich versuche so gut wie möglich mein Problem zu beschreiben, falls aber noch Fragen offen sind bitte nicht zögern

Vorgeschichte: ich habe Freitag Nachmittag mein neues Gehäuse bekommen und konnte endlich anfangen meinen PC zusammenzubauen. Dabei habe ich fast alles von meinem alten HP-Pavilion (Version 2047de) mitgenommen (M-Board,CPU,Festplatte) nur das Netzteil und Grafikkarte habe ich ersetzt.

Als ich alles eingebaut und meine alte Grafikarte noch drinne war konnte das System Normal booten und hochfahren, ich konnte in Windows rein und alles machen.

Als ich dann meine neue Grafikkarte einbaute kam ich zum HP-Startbildschirm und der PC ging nicht ins booten über und das BIOS machte töne: 2 kurz 1 lang ergo: "Grafikkarte sitzt nicht richtig oder ist defekt"

Da habe ich natürlich nochmal reingeguckt und nachgeschaut ... alles perfekt Grafikkarte saß richtig und auch alle PCIe-Kabel waren vor gemäß angebracht. Die PCIe-Kabel haben auch eine eigne 12V Schiene nur für sich, kann aber bei bedarf auch ein Foto machen. Aber ein defekt der Grafikkarte schließe ich aus ich hatte ja den Startbildschirm von meinem HP-Board gesehen.

Ich suchte im Internet nach einer Lösung und es könnte sein das mein BIOS zu alt wäre. Da habe ich über CPU-Z nachgeschaut und hatte die BIOS AMI Version: 7.11 und das war letzte Update war 2011.

Frage: Könnte es helfen wenn ich mein BIOS aktualisiere und erneut versuche das System mit der neuen Grafikkarte zu booten?

Ich habe aber auch noch die alten Treiber von meiner GeForce 530 drauf. Aber die Grafikkarten Treiber sollten ja eigentlich kein Problem sein oder?

Danke schon mal im Vorraus

Bei Fragen bitte nicht zögern

Ich habe auch leider kein zweiten Rechner zur Verfügung um bsp. die Grafikkarte zu testen.

Eventuell paar wichtige Komponenten:

  • neue Grafikkarte: GeForce GTX 760
  • alte Grafikkarte: Geforce GTX 530
  • Motherboard: Foxconn 2abf
  • Netzteil: BQT L8 PurePower 630 Watt
...zur Frage

Warum klingt mein Sound in Aufnahmen sehr dumpf und schlecht wenn ich etwas mit OBS / Shadowplay / Fraps aufnehme?

Hey Leute, Immer wenn ich etwas aufnehme klingt mein Sound in der Aufnahme sehr dumpf und allgemein schlecht ... Hier ein Beispiel auf Youtube: https://youtu.be/V41-dZX2WOU Ich weiß nicht woran es liegt ... Ich habe meine Hardware und Software gecheckt. Habe alles Deinstalliert/Neuinstalliert und auch im BIOS von meinen PC vieles ausprobiert. Dieses Problem hatte ich nicht schon immer, sondern es ist jetzt einfach gekommen. Ich habe nichts groß verändert und sogar mein Kumpel benutzt die gleichen Programme wie ich und hat sogar die gleichen Komponenten in seinem PC verbaut... Als Headset benutze ich das Logitech G930 was ein 7.1 Surround Sound Headset ist. In den Windows Einstellungen: Sound -> Wiedergabe -> G930 -> Konfigurieren Kann ich es nicht auf Stereo einstellen, was ein Tipp im Internet war. Ein ähnliches Problem hatte auch dieser User hier: drwindows.de/hardware-and-treiber/105085-sound-ton-klingt-dumpf-musik-playern.html Die Hilfe dort hat mir aber nicht geholfen.... :( Kennt einer einen Weg wie ich das beheben kann, oder was ich machen muss?

PS: Wenn ich nich tmit meinen Headset aufnehme, sondern über meine Bildschirmboxen geht der Sound. Dies liegt denke ich daran, dann in den Sound-Einstellungen: "Sound -> Auf Lautsprecher klicken (1 mal) -> Konfigurieren" Die Konfiguration "Stereo" eingestellt ist und nicht wie bei meinen Headset 7.1 Surroundsound. Jedoch kann ich bei meinen Headset nicht Stereo einstellen, sondern nur 7.1. Kann ich irgentwie Manuell Stereo als Konfiguration hinzufügen?

...zur Frage

USB für Windows 10 Installation lässt BIOS einfrieren?

Hallo, ich habe ein kleines Problem

Ich bin ein absoluter Noob was Computer undso angeht aber da mir öfters Mut gemacht wurde mir selber einen PC zusammen zu bauen, hab ich dies getan. Einige Komplikationen gabs aber als ich ihn das erste mal angeschaltet habe sah alles eigentlich ziemlich vielversprechend aus da alle Lüfter direkt angingen und die LEDs der Grafikkarte auch geleuchtet haben.

Jaa aber das wars auch. Kein Bild. Gar nichts. Ich habe nicht mal ein Piepen gehört, wobei ich nicht weiß ob das unbedingt so sein muss. Naja Stecker war richtig drin, auch den HDMI port habe ich versucht. Nichts. Mit dem Anschluss an der Grafikkarte hat es komischerweise direkt funktioniert. Naja hab mir da nicht viel gedacht und wollte erstmal Windows aufspielen. Da ich kein Laufwerk verbaut habe, habe ich mir im Internet einen bootfähigen USB-Stick mit Windows 10 drauf bestellt von dem ich das alles installieren wollte. Hab mir auch zahlreiche Videos dazu angeschaut und sah eigentlich auch ziemlich einfach aus. Naja das Problem ist nur dass der USB Stick alles zum einfrieren bringt. Ich bin mir nicht sicher ob es wirklich am USB liegt aber sobald ich ihn einstecke reagieren Maus und Tastatur nicht mehr und im BIOS bleibt die Zeit stehen. Sobald ich ihn allerdings wieder rausziehe kann ich alles wieder ganz normal benutzen. Habe natürlich alle USB Ports ausprobiert.

Liegt das jetzt wirklich nur am USB oder hab ich was falsch verkabelt oder ist vielleicht sogar das Mainboard defekt?

Ich verzweifel langsam weil das schon verdammt viel Geld war und ich jetzt nicht weiß woran es genau liegt.

Ich frage mich jetzt sogar ob es nicht besser gewesen wäre, wenn ich das mit dem PC einfach gelassen hätte.

Hier meine Komponenten für einen besseren Überblick:

Gehäuse: Cooler Master MasterBox 5 mit Sichtfenster KWNN 11 Midi Tower

Grafikkarte: 6GB Palit GeForce GTX 1060 JetStream Aktiv PCIe 3.0 x16 (Retail)

Netzteil: 400 Watt be quiet! Pure Power 10 CM Modular 80+ Silver

RAM: 16GB Corsair Vengeance LPX schwarz DDR4-3000 DIMM CL15 Dual Kit

Prozessor: AMD Ryzen 5 1600 6x 3.20GHz So.AM4 BOX

SSD: 275GB Crucial MX300 2.5" (6.4cm) SATA 6Gb/s 3D-NAND TLC Toggle (CT275MX300SSD1)

Festplatte: 1000GB Seagate BarraCuda ST1000DM010 64MB 3.5" (8.9cm) SATA 6Gb/s

Mainboard: ASRock Fatal1ty AB350 Gaming K4 AMD B350 So.AM4 Dual Channel DDR4 ATX Retail

Ich hoffe wirklich das jemand so nett ist und mir helfen kann :3

...zur Frage

Was möchtest Du wissen?