Speedfan - Grafikkartenlüfter wird nicht erkannt

1 Antwort

Speedfan liest eine Menge an Aktoren auf Mainboards aus. Nachdem Deine Grafikkarte vermutlich keinen Standard-Aktor (also Informationschip) für den Lüfter verwendet, kann Speedfan diesen nicht auslesen.

Es gibt reintheoretisch eine Möglichkeit, von der ich abrate: Den Grafikkarten-Lüfter auf dem Mainboard anstecken, dann wird auch dessen Geschwindigkeit und evtl. Temperatur angezeigt. ABER: Die Grafikkarte hat auf der Core, welche gekühlt wird, ganz andere Temperaturverhältnisse, als das PC-Innere. Im schlimmsten Fall brennt Dir Deine Grafikkarten-Core durch, weil Dein Lüfter durch das Mainboard gedrosselt wird, obwohl die Core heiß läuft.

PC stürzt ständig ab, Lüfter evt. kaputt?

Hallo miteinander

In letzter Zeit stürzt mein PC sehr oft ab. Dabei spielt es keine Rolle ob ich nur im Internet am surfen bin oder am Zocken bin. Jedoch beim zocken muss ich manchmal nur 5min zocken und schon ist er wieder abgestürzt.

Der PC stürzt dabei immer unterschiedlich ab. Manchmal mit Bluescreen (0x000000...001E.. etc.) oder einfach ein schwarzer Bildschirm. Manchmal startet er sogar auch neu und hängt sich dann beim Aufstarten wieder auf. Wenn ich versuch den PC neu zu starten kann nicht immer eine Verbindung zum Bildschirm herstellen (Kein Pipston). Und wenn ich den PC mehrmals hintereinander neustarten muss, weil er eben nicht zum Bildschirm verbinden kann, startet er ganz komisch. Erst geht er kurz an, dann wieder aus. Nach ungefähr 3 Sekunden geht er wieder von selbst an und verbindet eventuell mit dem Bildschirm, oder eben auch nicht. Meistens nützt da einfach eine Zeit lang den PC auszuschalten und dann später wieder anzumachen, keine Ahnung wieso.

Ich hatte dieses Problem früher schonmal gehabt. Dort habe ich aber einfach den PC waagrecht gelegt und schon hat sich das Problem gelöst, bis jetzt. Warscheinlich war damals irgendetwas locker, aber ich hab den PC immer noch waagrecht und jetzt treten die Abstürze wieder auf.

In Zimmer ist letztens auch mal die Sicherung raus gefallen. Vielleicht hat das was damit zu tun. Entstaubt habe ich den PC auch schon, hat leider nichts genützt. Ich habe vor einem Jahr ungefähr auch mal noch die neue Grafikkarte gekauft ( GTX 560 Ti). Aber die sollte eigentlich gut funktionieren. Ich habe vorher noch einen Temperatur-Test mit der Grafikkarte durchgeführt (3D). Dabei ist der PC bei 74°C abgestürzt. Ich habe beim PC zusätzlich das Gehäuse noch offen für eine noch bessere Lüftung. Den PC habe ich jetzt seit 2 Jahren.

Hier noch meine PC-Daten:

Acer Aspire M5811

CPU: Intel Core i3 CPU 540 @ 3.07Ghz RAM: 6GB DDR3 SDRAM PC3-10600 Grafikkarte: Geforce GTX 560 Ti 1023MB

Vielleicht noch das Modell des Motherboards: H57M01

Ich hoffe ihr könnt mir irgendwie helfen. Ich habe die Vermutung, dass ein Lüfter irgendwie nicht 100% funktioniert.

Mit freundlichen Grüssen

Archilar

...zur Frage

Grafikkarte vom selbst zusammengebauten PC wird nicht erkannt! (an PC-Profis)

Hey, ich habe mir jetzt einen PC zusammengebaut. Alles klappt super, außer die GTX 760, die wird nicht erkannt. Im Geräte-Manager ist sie glaube ich unter "Andere Geräte", "Unbekanntes Gerät". Ich weiß es nicht so ganz, da da ja kein Name steht, aber bei Grafikkarte steht nur die Intel HD vom Mainboard.

Dann hab ich mir gedacht, ok, da muss ich wohl erstmal den Treiber installieren. Also CD reingeschmissen und das erste ausgewählt "Install display Driver". Dann sucht das Programm erstmal und dann steht da "der Grafiktreiber konnte keine Kompatible Grafikhardware finden".

Dann hab ich im CD Menü "Gigabyte OC GURU II" ausgewählt. So wird das Programm installiert und wenn ich es öffnen will steht da "Please confirm whether to support this VGA card!".

Dann gibt es noch die Auswahl im Menü der CD "Geforce Experience". Wenn ich das auswähle, dann lädt es wieder und da steht "Der Grafiktreiber wird nicht unterstützt. Siehe Systemanforderungen (http://www.nvidia.de/geforce-experience/index.php?page=system-requirements)". Ich müsste dort alles an Anforderungen erfüllt haben, außer vielleicht "Treiber: R290 oder höher".

Sonst kann ich im Menü nur noch "Nvidia Series manual, Browse this CD, Readme, Exit" auswählen. Wenn ich die Treiber im Internet downloade (unter ".....Nvidia.de, Treiber, Treiber downloaden ") kommt genau die gleiche Meldung wie bei 1.

Dann kam mir in den Sinn, das die Graka vielleicht nicht richtig angeschlossen ist, doch das kann auch nicht sein, da sich die Ventilator drehen und das Gerät (ich weiß ja nicht ob es das ist) im Gerätemanager als "unbekanntes Gerät" angezeigt wird.

Mein MB : Asrock Z87 PRO3 Graka: GTX 760 Windows 7 Home Premium 64bit.

(Für mehr Hardware Infos einfach bei meinen Fragen vorbeischauen)

...zur Frage

Was möchtest Du wissen?