Schlieren auf dem Monitor, problem mit der Grafikkarte?

2 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Probiere unbedingt mal ein anderes Kabel oder checke ob dein jetziges in ordnung ist. Hatte mal ein ähnliches problem, bin aber erst durch Zufall auf das Kabel gestossen, da ich dachte wenn überhaupt Bild kommt wird das Kabel io sein. Also teste mal ein zweites.

Das könnte vielleicht auch an dem Grafikkarten Treiber liegen. Hast du die aktuellsten Treiber installiert?

Läuft mein neuer PC nicht weil der Monitor an die Grafikkarte angeschlossen sein MUSS?

Hey. Hab mir mit sehr viel Hilfe eines erfahrenen Freundes einen PC selbst zusammengebaut, insgesamt inklusive Monitor und Gehäuse um die 1000 €. Hab jetzt nur das Problem, dass der Anschluss der beim Monitor dabei war ein "Dual VGA Kabel" ist, welches nur oben am CPU und nicht an der Grafikkarte angeschlossen werden kann.

Das hat für mich zuerst nur bedeutet, dass der PC halt nach dem Starten nur mit der onboard Grafikkarte des Prozessors funktioniert, die Grafikkarte ist dann quasi nicht da. Jedoch mach ich den PC an mit VGA Anschluss vom Monitor zum CPU und es erscheint selbst nach 20 Minuten kein Bild. Alles dreht und leuchtet aber sonst passiert nichts außer "No video input" und "Enter sleep mode" aufm Monitor.

Die Grafikkarte leuchtet innen drin auch, verhindert Diese evtl. den kompletten Start des Rechners? Der Anschluss der Graka ist soweit ich weiß "DVI". Ein Adapter ist schon bestellt, bin mir jedoch nicht 100% sicher ob dieser im Endeffekt überhaupt der Richtige ist (den hat nämlich mein Kumpel bestellt). War heute schon in 'nem Laden und hab einen DVI-VGA Adapter mitgenommen ders nicht gebracht hat wegen "4 Punkten links am Anschluss" welche die Verbindung verhindert haben, da der Anschluss an meiner Grafikkarte simpel gesagt "rechts viele Punkte und links ein kleiner Strich in der Mitte" (tut mir leid für die Erklärungen aber ich hab da einfach keine Ahnung bisher.. :D) ist. Hab also den DVI-VGA Anschluss wieder zurückgebracht und hab einfach keinen gefunden, welcher auf meinen Graka-Anschluss passen würde. Mein Philips Monitor hat auch so 'nen HDMI Anschluss, also ich denke ein HDMI Kabel würde es evtl. auch tun.

Zurück zu meiner Frage: Kann es überhaupt an der Graka liegen? Ich bin noch nicht besonders erfahren, jedoch würde ich mir ja denken, dass die Grafikkarte die geringste Rolle beim Starten spielt solange der Prozessor eine onboard hat. Mein Kumpel meinte dann, ich könnte sie entweder ausbauen (was ich sicher nicht machen werde, ich kenn mich ja kaum aus) oder auf den Adapter warten. PC hab ich also wieder ausgemacht auf die unschöne Weise des "Knopf gedrückt halten bis es nicht mehr leuchtet" was sich jedes mal anfühlt wie jemandem mit einem Kissen zu ersticken und wieder auf den Laptop hier gewechselt (der es nach seinen 4 1/2 Jahren echt noch ziemlich gut bringt, aber Laptop ist halt Laptop)... :D

Falls es eine Rolle spielt -> Das ist mein Setup:

Mainboard: MSI Z370-A PRO Intel Z370 So. 1151 Dual Channel DDR4 ATX Retail

Prozessor: Intel Core i5 8600K 6x 3.60 GHz So. 1151 WOF

Grafikkarte: Gigabyte GeForce GTX 1060 Rev. 2.0 6GB OC High End Grafikkarte

Arbeitsspeicher: 8GB (1x 8192 MB) Crucial Ballistix Sprt LT weiß DDR4-2400 DIMM CL16-16-16 Single

Festplatte: 1000 GB Toshiba DT01ACA [.....] 7200 U/min 32MB [...] SATA 6GB/s

Prozessor Kühler: EKL Ben Nevis Tower kühler

Netzteil: 550 Watt Corair VS Series VS550 White Non-Modular 80+

Gehäuse: Sharkoon M25-V Midi Tower

...zur Frage

Bildschirm zeigt zufällig schwarz?

Guten Abend/Tag,

Ich muss etwas weiter vorne anfangen: Vor etwa einem halben Jahr trat das Problem auf, dass zufällig mein Monitor nur noch schwarz anzeigte. Dabei hört man den typischen Windows-Sound, wenn man ein Gerät entfernt. Ansonsten funktionierte alles. Auch in Spielen lief meine Grafikkarte etc einwandfrei. Nachdem sich das Problem verschlimmert hatte, habe ich die Grafikkarte an Mindfactory zurückgeschickt, welche mir für meine Gigabyte 4GB GTX 970 G1 Gaming als Ersatz eine 3GB GTX 1060 G1 Gaming schickten. Damit gab ich mich zufrieden und das Problem trat ein halbes Jahr nicht auf. Nun habe ich wieder das selbe Problem abermals, nachdem ich den PC einfach nur mehrere Stunden ein Spiel über Steam downloaden ließ. Ansonsten war es kein Problem auch länger leistungsintensive Spiele zu spielen. Mein Bildschirm zeigt zufällig schwarz, wobei manchmal "Suggested Monitor Resolution 1920x1080" angezeigt wird. Den Bildschirm nutze ich normalerweise per DVI-D. Mit meinem Laptop habe ich per VGA keine Probleme. Nun habe ich gelesen, dass solche Probleme auch mit einem defekten Mainboard zusammenhängen können. Ich werde eventuell bald die Chance haben, die Grafikkarte von einem Freund prüfen zu lassen. Da das selbe Problem allerdings bei der alten Grafikkarte auch auftrat, tippe ich auf einen anderen Fehler, auch wenn es mir merkwürdig erscheint, dass dieser eine Pause eingelegt hat. Könnte sowas theoretisch auch am System liegen, und wie kann ich sicher feststellen, ob es am Mainboard liegt?

Zusätzliche Informationen:

Monitor: BenQ GL2450E

Prozessor: i7-4790k

Mainboard: MSI Z87-G43

Grafikkarte: 3GB GTX 1060 G1 Gaming (ehemals entsprechende 4GB GTX 970)

Ram: 16 GB DDR3 1600

Betriebsystem: Win 10 (Build kann ich gerade aufgrund des Problems nicht überprüfen, müsste aber up to date sein) installiert auf einer

Netzteil: Bequiet Powerzone 850W

CPU-Kühler: Enermax ETS-T40-TB

Im Vorraus vielen Dank,

Koxi98

...zur Frage

Ist es möglich die Onboard Grafikkarte automatisch zu deaktivieren, wenn externer Monitor angeschlossen wird?

Hallo liebe Community,

ich habe seit ungefähr einem halben Jahr folgendes Problem:

Wenn ich Videos im Internet im Vollbildmodus gucken möchte, dann bekomme ich entweder nur ein schwarzes Bild (Edge oder Firefox) mit Ton, oder einen BSOD (Chrome) mit der Fehlermedlung "DRIVER_LESS_OR_EQUAL_IRLQ". Deaktiviere ich die Hardwarebeschleunigung im Browser ist das Problem gelöst.

Meiner Meinung (und nach Recherche im Internet) hängt dies mit einer Treiber-Inkompatibilität zwischen dem Intel Treiber für die HD4000 und der Geforce m650gt zusammen unter Windows 10. (Hersteller Treiber sind veraltet und werden von Windows "netterweise" mit den neusten überschrieben.)

Problem Research:

1) Hardwarebeschleunigung deaktivieren --> funktioniert 

2) Bildschirm erweitern --> funktioniert 

3) Nur Laptop Bildschirm --> funktioniert 

4) Intel HD4000 deaktivieren und dann nur externer Monitor --> funktioniert auch 

5) Intel HD4000 wieder aktivieren und nur externer Monitor --> funktioniert nicht

Lösungsansätze: 

1) Treiber komplett deinstalliert und aktuellste Treiber der Hersteller installiert.

--> Problem not solved.

Meine Frage lautet also:

Kann man einstellen, dass sich automatisch beim einstecken des externen Monitors (über HDMI) die interne Grafikkarte deaktiviert? Somit könnte ich wieder die Hardwarebeschleunigung verwenden

Danke für eure Hilfe, frakker

Specs: Asus N76VZ Intel HD4000 (intern) Geforce m650gt i7 Q3365m (? aber nicht wichtig)

...zur Frage

Was möchtest Du wissen?