Pc startet nicht mehr. CPU defekt?

3 Antworten

Okay, ich habe mir jetzt ein Speaker fürs Mainboard bestellt. Der sollte jetzt die Tage dann kommen. Mal schauen was man darüber so raus findet.

Von meiner Liste mit den Defekten Teilen kann ich nun das Netzteil glaub auch streichen. Ich habe ein Netzteil vom Kumpel auftreiben können und hab es mal nur das nötigste angeschlossen. Das heißt den Mainboard Stecker, CPU Stecker und die PCIe für die Graka. Der PC ist trotzdem nicht gestartet.

Was jetzt noch sein könnte wäre Graka oder CPU. Mainboard hab ich momentan das neue drin, wo ich wegen meines ersten Verdachts geholt hatte. Netzteil hatte ich ja auch ein anderes angeschlossen. Wenn man den PC startet, geht der CPU-Lüfter an, die Gehäuselüfter gehen auch an, jedoch bleibt die Graka still. Wobei bei der die Lüfter normalerweise nur an gehen, wenn sie etwas wärmer wird.

Graka denk ich jedoch nicht, dass sie kaputt ist, da sonst wenn man den PC startet wenigstens die Beleuchtung von der Tastatur und Maus angehen sollte oder?

LG Alex

Schau mal in deinen Handbuch nach was das Bedeutet.

Was mehr darauf hindeuten kann ist natürlich das das Netzteil vtl eine Macke hat.

Normaler weise gehen Cpus wen man sie nicht übertaktet so gut wie nie kaputt.

Es könnte auch sein das bei deinen alten Board die Spannungswandler also die die 12V in zb 1.2V runterregeln eine abgegriegt haben das dann die Cpu schlagartig 12V drauf hatte.

Natürlich kann das Qualitäts mangel am Board sein aber meistens ist das auch ein indiez dafür das das Netzteil schlechte Spannungen liefert.

Kannst du eigentlich mal sagen welchel Netzteil du drin hast?

1

Die CPU war auch nicht Übertacktet. Zu der Geschichte mit dem, dass die CPU eine zu hohe Spannung abbekommen hat, würde das ja dann heißen dass CPU defekt ist oder?

Zu den Teilen die ich drin habe(/hatte):

CPU: AMD FX 8350 (8 Kerne; 4 GHz)

Mainboard: Asrock 970 Pro3

(Nach dem Vorfall war mein Verdacht auf das Mainboard, dass das kaputt ist. Hab mir dann das Asus m5a97 EVO r2.0 gekauft)

Grafikkarte: Windforce Radeon R9 270x 4GB Ram

Prozessorkühler: Be Quiet Dark Rock Pro 3

Netzteil Be Quiet Pure Power 500W (ohne Kabelmanagment)

Der Rest dürfte glaub unwichtig sein xD

0
15
@Gamerfreak

Im eigentlich ja schon du köntest dir eine Cpu kaufen und dann kucken ob es läuft.

0

Hallo Gamefreak

In so einem Fall empfehle ich immer, den Systemlautsprecher (Speaker) anzuschließen, wenn das noch nicht der Fall ist.

Die beim Systemstart darüber ausgegebenen Beepcodes sollten dir mitteilen, was defekt ist.

1

Auf die Speaker kann ich leider nicht setzen, da ich mir erst einen bestellen musste. Der ist auf dem Versandweg, und kommt erst ende nächste Woche.

Würde mich einfach nochmal Melden wenn ich was genaueres weiß.

0

PC reagiert nicht auf den Power-Button?

Hallo,

Ich habe ein kleines Problem, Der PC reagiert, wenn ich ihn starten will, nicht mehr auf den Power-Button. Hat aber vor ein parr Tagen noch ganz normal funktioniert.

Es gibt bei mir am Mainboard so eine kleine Taste mit der ich den Rechner auch starten kann. Funktioniert, und der PC startet ganz normal. Es ist halt nur ein bisschen umständig. :)

Ist der Power-Button defekt?

...zur Frage

hi ich habe meinen lüfter umgetauscht und dabei sind die spitzen wo der cpu aufs mainboard draufkommt verbogen:( ist der cpu kaputt i5 6600k?

...zur Frage

"Windows aktivieren" wasserzeichen kommt immer wieder warum?

Hi, ich hatte gestern meinen pc aufgerüstet (neues mainboard ,cpu und ram) hab windows 10 gestartet alles kein problem nach einer zeit wollte ich mal ein spiel starten mein ton hatte sich irgendwie aufgehangen nach einer zeit ging es wieder weg und hatte aufeinmal "windows aktivieren Wechseln Sie zu den Einstellungen, um Windows zu aktivieren" warum? und wie geht das wieder weg? es verschwindet nur wenn denn pc neustarte aber das kommt bei jedem spiel immer wieder.

...zur Frage

Kein Bild nach CPU übertakten was kann ich tun?

Folgendes habe ich getan: I3 4360 versucht zu übertakten mit dem gigabyte ga-z97-hd3 Habe ein Profil erstellen und wollte nun Windows starten als ich auf "Save & reset" geklickt habe war der PC sofort aus Der PC ging mehrmals an und aus Nun habe ich versucht das BIOS zurückzusenden indem ich die Batterie entfernt habe und mit dem überbrücken der clear cmos Kontakte Nun fährt mein PC hoch aber ich habe kein Bild. Ich weiß das Windows hochgefahren ist weil ich ihn mit der Tasten Kombination "ALT+F4" und anschließend Enter wieder herunterfahren konnte Habe den PC mit HDMI am Fernseher angeschlossen die Grafikkarte (750ti) gibt kein Bild aus aber der Lüfter dreht und der HDMI Port direkt am Mainboard gibt auch kein Bild aus

Nun zu meiner Frage was kann nun kaputt sein oder kann ich noch etwas tun?

Danke schon mal an alle Antworten

...zur Frage

eingefroren.. geht nicht mehr an.. mainboard defekt?

Hay Leute...

Ich bin am verzweifeln.. vor knapp einer Woche ist es passiert, das mein PC während einer Runde LoL plötzlich eingefroren ist! Das Bild ist also komplett stehengeblieben.. Er reagierte auf keinerlei Tastenkombinationen und lies sich auch nicht durch den Reset-Knopf neustarten.. Mir blieb also nichts anderes übrig als Kaltschalten.. Als ich ihn wieder starten wollte fing es an.. Es ging nicht!! Man hörte ihn zwar starten, aber wesentlich leiser als zuvor... Darauf hab ich ihn geöffnet mit der Hoffnung, einer der Ram-Riegel könnte nen Defekt haben. Leider Fehlanzeige.. Hab alle Möglichen Kombinationen ausprobiert, aber keine Änderung.. auch komplett ohne Ram gibt er keinen Laut von sich. Hab auch versucht ohne GraKa, Festplatte und Ram zu starten.. ebenfalls NICHTS. BIOS-Reset via Jumper hab ich auch bereits mehrmals ausprobiert. Hat leider auch nicht geholfen :( Das Laufwerk lässt sich ganz normal öffnen und schließen. Lüfter dreht sich (aber wesentlich leiser als vorher) und Strom kriegt er ja i.wie auch.... Was sich ebenfalls geändert hat, ist das der Powerknopf nicht mehr leuchtet wenn ich ihn betätige. Die Tastatur leuchtet beim drücken nur für einen kurzen Augenblick... Auf dem Monitor ist auch nur "Kein Eingangssignal" zu sehen.... die genaueren Hardware Daten werd ich später Nachposten.. jedenfalls hab ich ein Ms 7501 Mainboard und ne ATI Radeon HD 3450 GraKa.. war ein Fertig Life PC E630 von Medion.. hoffe jemand kann mir helfen... Hab nicht soviel Ahnung davon.. bin am verzweifeln T-T

...zur Frage

1x lang 3x kurz Piepton

Hallo Leute,

ich habe ein Problem, ich hab am Freitag mit einem Kumpel ganz normal gezockt ( ich hab einen Alienware und noch einen etwas älteren PC). Der ältere PC lief die ganze Zeit wunderbar, auch davor hatte ich keine Probleme. Am Samstag morgen wollte ich ihn dann einschalten, jedoch kamen dann der Piep Ton 1x lang 3x kurz => Video Fehler laut der Tabelle.

Ich habe darauf hin, die Grafikkarte von meinem alten Pc bei dem auch das Problem auftritt ausgebaut und in meinem Alienware eingebaut. Dieser ist ganz normal hochgefahren und war funktionsfähig. Also kann es doch an der Grafikkarte nicht liegen oder?

Bevor bei dem alten PC die Piep Töne kam, hat die Uhr auch nicht mehr funktioniert, hat sich immer verstellt etc. Deswegen dachte ich, dass es vielleicht an der Bios Batterie lag, diese habe ich jetzt auch gewechselt, aber er läuft immer noch nicht obwohl es eine ganz neue Batterie ist.

http://www.biosflash.com/bios-pieptoene.htm Dann habe ich diese Anleitung durchgeführt: Wenn die Pieptöne in untenstehender Liste nicht aufgeführt sind, dann hilft folgende Methode um die Fehlerquelle auf einem PC-Mainboard einzugrenzen:

RAM-Speicher, Grafikkarte, andere Steckkarten, und Laufwerkskabel vom Mainboard entfernen. Nur CPU + Lüfter + Stromkabel verbleiben auf dem Mainboard. PC einschalten, und auf die Pieptöne achten: keine Pieptöne => Netzteil, CPU, Mainboard oder BIOS höchstwahrscheinlich defekt. es kommen Pieptöne => Pieptöne merken und nächster Schritt.

PC ausschalten, und RAM-Speicher einbauen. PC einschalten, und auf die Pieptöne achten: keine Pieptöne => RAM falsch eingebaut. gleiche Pieptöne wie vorher => RAM höchstwahrscheinlich defekt. Pieptöne haben sich geändert => nächster Schritt.

PC ausschalten, und Grafikkarte einbauen. PC einschalten: es kommen Pieptöne => Grafikkarte höchstwahrscheinlich defekt. kein Bild => Grafikkarte höchstwahrscheinlich defekt.

Aber es kann die Grafikkarte nicht sein, da sie bei meinem Alienware läuft.

Ich habe noch die Arbeitsspeicher in verdacht, jedoch hat sich bei dem Test das Piepsen verändert, somit fallen die auch raus.

Zu dem Technischen Daten des alten PC: Er hat 2 GB Arbeitsspeicher im 1. und 3. Slot ( Habe ich auch schon gewechselt) Hat eine Silent Pipe II Grafikkarte und das Betriebssystem ist ein 32-byte Vista System wenn ich es richtig im Kopf habe.

Was mir noch aufgefallen ist, ich habe meinen PC aufgeschraubt habe ihn gestartet und dann kam ein Rumpeln aus dem CD Laufwerk, dann habe ich es mal aus gesteckt und dann war das Geräusch weg und es hat sich dann so anhört, als würden sich die Drehzahlen des Ventilators immer mehr werden und somit "durchdrehen"

Ich hoffe, es kann mir jemand helfen.

Mit freundlichen Grüßen Mirko

...zur Frage

Was möchtest Du wissen?