Ethernet-Controller Treiber Intallation..?

2 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Hast du keine CD für Mainboard-Treiber? Damit sollte er nämlich den LAN-Controlle installieren können. Alternativ würde ich mal nachsehen, um welches Board es sich handelt (Hersteller). Dann mal fix auf die Webseite und den aktuellen Treiber herunterladen. Was mich persönlich etwas stutzig macht, ist die Tastsache, dass Windows Vista den Treiber nicht erkennt. Eigentlich hatte Windows Vista wie Windows 7 auch, einen guten Treiber-Support. Als weitere Möglichkeit gibt es das Tool "Everest", welches dir alle Komponenten am Computer ausließt. Auch dort wirst du erfahren, von wem das Mainboard und die dazugehörige Hardware ist. mfg

du musst den mainboard treiber installieren. google nach deinem mainboard, auf der herrsteller-page findest du dann den treiber

Acer Aspire x1700 friert ein

Hallo, ich habe schon seit längere Zeit ein Problem...Der Computer friert in unregelmäßigen Abständen ein.Ich habe schon ein paar Sachen ausprobiert und getestet: -OS (Windows 7) neu aufgesetzt -RAM und CPU getestet -Computerinnenraum gereinigt etc. -Malware entfernt -Festplatte defragmentiert Ich konnte einmal die Temperaturen mit Core Temp auslesen ,als der pc einfrierte... Core 0: 41°C Core 1: 37°C Langsam verzweifle ich...Egal ob ich spiele,Videos gucke oder surfe der Computer bleibt immer mal wieder stehen.Hier noch Informationen des Computers: Computer:

  Betriebssystem                                    Windows 7 Home Premium Home Edition

  DirectX                                           4.09.00.0904 (DirectX 9.0c)
  OS Service Pack                                   -

Motherboard:
  Anschlüsse (COM und LPT)                          Kommunikationsanschluss (COM1)
  Arbeitsspeicher                                   4096 MB
  BIOS Typ                                          Unbekannt
  CPU Typ                                           Intel Pentium III Xeon, 2500 MHz
  Motherboard Chipsatz                              Unbekannt
  Motherboard Name                                  Unbekannt

Anzeige:
  Grafikkarte                                       NVIDIA GeForce GT 220
  Grafikkarte                                       NVIDIA GeForce GT 220
  Monitor                                           PnP-Monitor (Standard) [NoDB]  (1908535010)
  Monitor                                           PnP-Monitor (Standard) [NoDB]

Multimedia:
  Soundkarte                                        Lautsprecher (USB Sound Device 
  Soundkarte                                        Realtek Digital Output (Realtek
  Soundkarte                                        Realtek Digital Output(Optical)
  Soundkarte                                        SAMSUNG-1 (NVIDIA High Definiti

Datenträger:
  Festplatte                                        Generic- SM/xD/SD/MMC/MS USB Device
  Festplatte                                        WDC WD10 EAVS-00D7B1 SCSI Disk Device  (931 GB)
  Festplatte                                        Generic- Compact Flash USB Device
  IDE Controller                                    NVIDIA nForce Serial ATA Controller
  IDE Controller                                    Standard-Zweikanal-PCI-IDE-Controller
  Optisches Laufwerk                                HL-DT-ST DVDRAM GH40F SCSI CdRom Device
  S.M.A.R.T. Festplatten-Status                     Unbekannt

Partitionen:
  C: (NTFS)                                         466359 MB (253900 MB frei)
  E: (NTFS)                                         468562 MB (325465 MB frei)
  Speicherkapazität                 

Habt ihr eine Idee wie ich das Problem lösen kann?Falls ihr noch Informationen braucht sagt einfach bescheid ;) mfg PasBert

...zur Frage

Grafikkarte Ausrufezeichen im Gerätemanager

Hey Leute,

Ich habe seit dem ich meine neue Grafikkarte eingebaut habe (XFX Radeon HD 7850 2GBB) zum Teil heftige Pixelfehler im Browser (alle Firefox, IE, Chrome etc.). Darum habe ich mal nach dem Problem gesucht und im Gerätemanager bemerkt das dort ein Ausrufezeichen ist, jetzt würde ich gerne wissen warum das dort steht. Aus dem Text werde ich nciht schlau, ich habe die Treiber mindestens seit einbau 3 mal komplett gelöscht und neu installiert jedoch ohne Lösung meines Problems. In Spielen bringt mir die Karte sehr selten kurze Pixelfehler. Was mir jedoch auch etwas komisch rüber kommt ist das Der Hersteller des ATItool's wohl W1zzard?! was auch immer das ist sein soll.

Ich hoffe wirklich mir kann hier jemand helfen MfG Gamer772

...zur Frage

Was möchtest Du wissen?