Ethernet-Controller Treiber Intallation..?

2 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Hast du keine CD für Mainboard-Treiber? Damit sollte er nämlich den LAN-Controlle installieren können. Alternativ würde ich mal nachsehen, um welches Board es sich handelt (Hersteller). Dann mal fix auf die Webseite und den aktuellen Treiber herunterladen. Was mich persönlich etwas stutzig macht, ist die Tastsache, dass Windows Vista den Treiber nicht erkennt. Eigentlich hatte Windows Vista wie Windows 7 auch, einen guten Treiber-Support. Als weitere Möglichkeit gibt es das Tool "Everest", welches dir alle Komponenten am Computer ausließt. Auch dort wirst du erfahren, von wem das Mainboard und die dazugehörige Hardware ist. mfg

du musst den mainboard treiber installieren. google nach deinem mainboard, auf der herrsteller-page findest du dann den treiber

Gerätemanager Windows 7 - 32 Bit: Was bedeutet qutmipc?

Da mein CD-ROM Laufwerk nicht mehr automatisch startet, habe ich mich auf die Suche gemacht. Im Gerätemanager: ausgeblendete Geräte anzeigen / Nicht-Pnp-Treiber / erscheint qutmipc mit gelben Ausrufezeichen. Unter Eigenschaften steht: "Gerät ist entweder nicht vorhanden, funktioniert nicht ordnungsgemäß, oder es wurden nicht alle Treiber installiert (Code 24). Treiber: Status Beendet oder Start, Start: Typ: System.

Was steht hinter qutmipc? Wie installiere oder finde ich Treiber, damit das Ausrufezeichen verschwindet? Kann das Ursache für das CD-ROM Laufwerk sein? Viele Fragen auf einmal. Vielleicht ist unter euch ein Spezialist, der mir diese Fragen beantworten kann. Im Voraus vielen Dank

...zur Frage

Pc hat kein wlan

Hallo mein pc findet kein wlan Fehlen mir treiber? Weil auf der verpackung steht: -Schnelle Wireless Lann2 Iee 802.11 n-standard Technologie -Netzwerk Controller Gugabit Lan

Was muss ich machen?

...zur Frage

Anschlussmöglichkeit /Adapterfür externe Firewire-Recording/Sound-Karte an USB 2 oder 3?

Hallo,

ich betreibe eine M-Audio Firewire 410 Recording/Soundkarte an meinem alten Rechner (Athlon 2600, Win XP, PCI-Firewire-Karte) Kriege ich die an mein neues Notebook (i3, Win 7, ) funktionsfähig dran, dass USB 2 und 3 bietet, aber sonst keinen PCI-Express-Steckplatz hat. M-Audio macht keinen Support mehr für das Ding und sagt, geht nicht wg der Treiber. Andererseits funktionieren andere alte Programme entgegen den Herstellerangaben überraschenderweise auch fehlerfrei.

Grüße - Lutz

...zur Frage

PC erkennt beide Laufwerke nicht mehr?!

Hallo,

kann mir jemand helfen? auf Arbeitsplatz werden beide leider nicht mehr angezeigt, PC reagiert leider auch nicht mehr darauf wenn ich eine CD einlege.

beim Gerätemanager werden beide zwar noch angezeigt, jedoch steht bei beiden , wenn ich auf Eigenschaften klicke, folgendes:

"Der Gerätetreiber für diese Hardware kann nicht geladen werden. Der Treiber ist möglicherweise beschädigt oder nicht vorhanden. (Code 39)"

was kann ich tun?

...zur Frage

Acer Aspire x1700 friert ein

Hallo, ich habe schon seit längere Zeit ein Problem...Der Computer friert in unregelmäßigen Abständen ein.Ich habe schon ein paar Sachen ausprobiert und getestet: -OS (Windows 7) neu aufgesetzt -RAM und CPU getestet -Computerinnenraum gereinigt etc. -Malware entfernt -Festplatte defragmentiert Ich konnte einmal die Temperaturen mit Core Temp auslesen ,als der pc einfrierte... Core 0: 41°C Core 1: 37°C Langsam verzweifle ich...Egal ob ich spiele,Videos gucke oder surfe der Computer bleibt immer mal wieder stehen.Hier noch Informationen des Computers: Computer:

  Betriebssystem                                    Windows 7 Home Premium Home Edition

  DirectX                                           4.09.00.0904 (DirectX 9.0c)
  OS Service Pack                                   -

Motherboard:
  Anschlüsse (COM und LPT)                          Kommunikationsanschluss (COM1)
  Arbeitsspeicher                                   4096 MB
  BIOS Typ                                          Unbekannt
  CPU Typ                                           Intel Pentium III Xeon, 2500 MHz
  Motherboard Chipsatz                              Unbekannt
  Motherboard Name                                  Unbekannt

Anzeige:
  Grafikkarte                                       NVIDIA GeForce GT 220
  Grafikkarte                                       NVIDIA GeForce GT 220
  Monitor                                           PnP-Monitor (Standard) [NoDB]  (1908535010)
  Monitor                                           PnP-Monitor (Standard) [NoDB]

Multimedia:
  Soundkarte                                        Lautsprecher (USB Sound Device 
  Soundkarte                                        Realtek Digital Output (Realtek
  Soundkarte                                        Realtek Digital Output(Optical)
  Soundkarte                                        SAMSUNG-1 (NVIDIA High Definiti

Datenträger:
  Festplatte                                        Generic- SM/xD/SD/MMC/MS USB Device
  Festplatte                                        WDC WD10 EAVS-00D7B1 SCSI Disk Device  (931 GB)
  Festplatte                                        Generic- Compact Flash USB Device
  IDE Controller                                    NVIDIA nForce Serial ATA Controller
  IDE Controller                                    Standard-Zweikanal-PCI-IDE-Controller
  Optisches Laufwerk                                HL-DT-ST DVDRAM GH40F SCSI CdRom Device
  S.M.A.R.T. Festplatten-Status                     Unbekannt

Partitionen:
  C: (NTFS)                                         466359 MB (253900 MB frei)
  E: (NTFS)                                         468562 MB (325465 MB frei)
  Speicherkapazität                 

Habt ihr eine Idee wie ich das Problem lösen kann?Falls ihr noch Informationen braucht sagt einfach bescheid ;) mfg PasBert

...zur Frage

Grafikkarte Ausrufezeichen im Gerätemanager

Hey Leute,

Ich habe seit dem ich meine neue Grafikkarte eingebaut habe (XFX Radeon HD 7850 2GBB) zum Teil heftige Pixelfehler im Browser (alle Firefox, IE, Chrome etc.). Darum habe ich mal nach dem Problem gesucht und im Gerätemanager bemerkt das dort ein Ausrufezeichen ist, jetzt würde ich gerne wissen warum das dort steht. Aus dem Text werde ich nciht schlau, ich habe die Treiber mindestens seit einbau 3 mal komplett gelöscht und neu installiert jedoch ohne Lösung meines Problems. In Spielen bringt mir die Karte sehr selten kurze Pixelfehler. Was mir jedoch auch etwas komisch rüber kommt ist das Der Hersteller des ATItool's wohl W1zzard?! was auch immer das ist sein soll.

Ich hoffe wirklich mir kann hier jemand helfen MfG Gamer772

...zur Frage

Was möchtest Du wissen?