nach neuem xp kein sound

gerätemanager - (software, Treiber, Soundkarte)

2 Antworten

Es fehlt Dir der Soundtreiber.
Lade Dir Everest Home herunter, siehe: http://www.chip.de/downloads/Everest-Home-Edition_13012871.html .
Nach der Installation schau dort unter "Computer > Übersicht" nach, welche Soundkarte installiert ist. Ist sie von Intel, z. B. Intel 82801 . . . . High Definition Audio Controller, dann musst Du dir bei Realtek-Support den entsprechenden Treiber herunter laden und im Gerätemanager bei Audiogerät > Eigenschaften > Treiber, installieren.
Ist die Karte von NVIDIA, dann den Treiber von NVIDIA herunter laden.

Gerätemanager, Soundtreiber - (software, Treiber, Soundkarte)

Wie Du am Bild sehen kannst, gibt es ca 25 verschiedene Modelle des ThinkPad T60 bzw. nochmals ca 15 Modelle for T60p. Daher meine Frage : Hast Du auch wirklich das richtige Modell herausgesucht um den Treiber herunterzuladen? Du solltest vorsichtshalber nochmal auf den Aufkleber auf dem Rechner schauen und die genaue Subserie ermitteln und dann alle Treiber für dieses Modell/Subserie herunterladen und installieren. Auch kannst Du, sofern Du den Internetexplorer verwendest die automatische Erkennung deines Systems durchlaufen lassen um die Treiber für dein Modell anzuzeigen.

ThinkPad T60 - (software, Treiber, Soundkarte)
2

habe type 1951 und habe schon die automatische Erkennung benutzt aber immer passiert nix

0
2
@aluny

wenn ich installiere meckert der das die wndofs Version aktueller ist habe schon sehr viele Versionen probiert

0
39
@nobbi123

Dann hast Du sicher ein Problem mit Servicepack 2 und 3. Der Treiber scheint ja dann wirklich nur für SP2 zu sein und Du hast sicher SP3 installiert. Als letzten Tipp kann ich dann nur auf http://support.microsoft.com/kb/835221/de verweisen. Ev. löst ja die "Automatische Diagnose und Korrektur von Problemen bei der Soundwiedergabe" dein Problem. Das ploppt bei mir als zusätzliches Fenster beim Aufrufen der Seite auf. Wenn das auch nicht hilft, bleibt wohl nur die Neuinstallation von XP, dann allerdings nur mit maximal SP2. Das SP3 müsstest Du dann nach der Treiberinstallation installieren.

0
2
@aluny

nach vielen ausprobieren von massig treibern geht 1 juhu!!

0

USB-Controller funktioniert nicht mehr, Treiber wird sowohl in Dateien als auch online nicht gefunden - wie kann ich Abhilfe schaffen?

Hallo

habe den PC meines Bruders (Medion, WIN 7) bereinigt, d.h. div. Programme deinstalliert. Wahrscheinlich (ich Schlimme) auch den USB-Controller (wenn das überhaupt geht). Nun gut, jetzt geht kein USB-Gerät mehr. der PC hat nur den einen USB-Anschluß. Im Gerätemanager zeigt es an, dass kein Treiber installiert ist.

... Die Treiber für dieses Gerät wurden nicht installiert. (Code 28) Für den Geräteinformationssatz oder das Geräteinformationselement wurde kein Treiber ausgewählt. Klicken Sie auf "Treiber aktualisieren", um einen Treiber für dieses Gerät zu finden....

Wie oben schon geschrieben - Treiber wird nicht gefunden.

Hersteller unbekannt, deshalb nutzt Herstellerseite auch nix. Auf Medionseite zwar einen Treiber gefunden und runtergeladen - aber - es tut sich nichts.

Hab ich ihn - den Controller - gemeuchelt? Wie kann ich ihn wiederbeleben? Bin ein DAU - also bitte in ganz kleinen Schritten.

Maus und Tastatur hängen ganz altmodisch am Kabel :)

Danke schon mal.

Grüssle

...zur Frage

Können Treiber sich gegenseitig behindern?

Hallo, ich hab hier ein Toshiba Tecra Notebook. Gerade ganz neu aufgesetzt mit win xp Home. Windows update ist gemacht, alle Treiber sind auf dem neuesten Stand. Nun das Problem. Das Keyboard (IBM Rapid Access III) braucht einen speziellen Treiber, der auch installiert ist. Wenn Der Treiber neu installiert ist, dann funktioniert das Teil auch eine weile, aber dann fängt es an nur noch Unfug zu schreiben. Mitten im Satz geht es dann auch mal wieder kurz und dann wieder nur Unfug. Im Gerätemanager taucht der Treiber allerdings nicht auf. Da ist ein Windowstreiber drinne. Kann es sein, das die beiden Treiber sich gegenseitig "ärgern" oder was ist das sonst?

...zur Frage

Windows Audio konnte nicht gestartet werden Fehler: 1068

Hallo Com, habe folgendes Problem unter Windows 8.1: unten rechts bei dem Soundsymbol ist ein rotes X - somit kann auch kein Audio abgespielt werden, habe schon erfolglos Versucht:

Allgemeines:

  • Fn Tasten laut, leise und Sound aus/an
  • Windowsproblembehandlung (wie immer sinnlos)
  • Neustart
  • Herunterfahren und wieder einschalten

Gerätemanager:

  • Treiber aktuallisieren
  • Treiber deinstallieren und wieder zu installieren
  • Treiber manuell zu installieren

= Resultat Treiber sind wie von Anfang an auf dem neusten Stand

Windows Dienste:

  • Audiowiedergabe (Windows Problembehandlung)
  • Audioaufnahme (Windows Problembehandlung)
  • Windows Audio (ist standartmässig auf Automatisch starten und als Lokaler Dienst)
  • Windows Audio manuell starten

= Resultat die Fehlermeldung aus der Überschrift

Registry:

Habe dann mehrere Stunden gegoogelt und so ziemlich alles abgearbeitet was ich gefunden habe. Was sehr oft als Tip kam war das:

http://www.pcfaq.de/content/4/21/de/audiodienst-der-audiodienst-wird-nicht-ausge...

Also habe ich auch aus der Registry unter dem Pfad HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Audiosrv geöffnen und dann den Eintrag "DependsonService" bearbeitet und alles bis auf "RpcSs" entfernt.

Auch das hilft mir nicht, bin jetzt ziemlich ratlos und auch etwas angepisst :)

Kennt sich jemand damit aus? Hatte schon wer den selben Fehler?

...zur Frage

Anschlussmöglichkeit /Adapterfür externe Firewire-Recording/Sound-Karte an USB 2 oder 3?

Hallo,

ich betreibe eine M-Audio Firewire 410 Recording/Soundkarte an meinem alten Rechner (Athlon 2600, Win XP, PCI-Firewire-Karte) Kriege ich die an mein neues Notebook (i3, Win 7, ) funktionsfähig dran, dass USB 2 und 3 bietet, aber sonst keinen PCI-Express-Steckplatz hat. M-Audio macht keinen Support mehr für das Ding und sagt, geht nicht wg der Treiber. Andererseits funktionieren andere alte Programme entgegen den Herstellerangaben überraschenderweise auch fehlerfrei.

Grüße - Lutz

...zur Frage

Windows 10 Mikrofon wird erkannt, kein Pegel vorhanden?

Also, seit dem neuesten Windows Update (Version 1803)will mein Mikrofon nicht mehr so wirklich. Es wird erkannt, Treiber sind aktuell, Aufnahmelautstärke auf 100. Es ist bei Sound-->Aufnahme als Standardgerät ausgewählt, allerdings wird dort kein Audio angezeigt, wenn ich zB ins Mikrofon rede. Wenn ich dort auf Eigenschaften gehe und unter Abhören das Mikro als Wiedergabequelle verwende höre ich alles so, als ob es einwandfrei funktionieren würde.

Habe bereits alle Treiber neu installiert, sowie auf anderem PC ausprobiert, wo alles einwandfrei lief. Dieser PC hatte auch das neue Windows Update installiert. Bin ratlos.

...zur Frage

Reicht das um Cs:Go zu spielen?

Hey, Ich wollte mir das spiel Cs:Go holen weiß aber nicht ob mein laptop das packt. Mein Pc (NP350E7C): 43,94cm (17.3") HD+ SuperBright LED Display, matt (1600x900)

  • Intel Pentium B970 2.30GHz (2MB Cache)

  • 4 GB DDR3-RAM 1333MHz

  • 500 GB SATA Festplatte 5400 U/min

  • Intel HD Graphics (Shared Memory)

  • Wireless LAN 802.11 b/g/n

  • 10/100/1000 Mbit Ethernet

  • High Definition Sound Alive Audio

Schonmal Danke im Vorraus. Mfg Tim

...zur Frage

Was möchtest Du wissen?