Backup in eine VM zurückspielen - wie?

1 Antwort

Klar kannst du es in der VM virtualisieren, nur brauchst du dazu die Backup Software. Ein kurzes Beispiel: 1. Backup machen 2. Backupsoftware in der VM Booten 3. Recovery auf die VM Platte kopieren. Du kannst die Festplatte auch über einen Ext. HDD Controller anschließen und dann die Daten ganz normal mit der Backup Software auf deine Physikalische Festplatte ziehen. Ich benutzte Acronis dafür, das ist allerdings kostenplichtig für Standard User! ;-)

22

Ich hab das natürlich probiert aber es geht nicht. Virtual Box kann ja nur auf die eigene Festplatte zugreifen und erkennt außerhalb nichts. Daher meine externe HDD bleibt unerkannt.

Wenn ich Redo boote, dann zeigt er mir im Auswahldialog für die Datei einfach gar nichts an.

0
33
@Gegengift

Ich kenne Redo leider nicht, aber falls du Acronis in die Hände bekommen würdest, rein zufällig natürlich, dann gehst du einfach dieser Anleitung nach:

  1. Acronis CD einlegen
  2. PC starten und von CD booten
  3. Backup auf einen Externen Datenträger der genug platz hat machen
  4. VM starten (Virtual Box oder VMware)
  5. Festplatte erstellen entweder Dynamisch oder je nach Backupgröße ein festes Meduim
  6. Acronis in der VM starten
  7. Recovery auf Virtuelle Festplatte kopieren
  8. VM starten und Dateien kopieren

oder

Backup Software booten und die Dateien aus dem Backup auf die Physikalsiche Festplatte kopieren! ^^

PS: Mehr fällt mir auch nicht ein da Backups öft verschlüsselt sind!

0
22
@sdeluxe64

Acronis oder Redo in der VM starten

Soweit komm ich noch

Recovery auf Virtuelle Festplatte kopieren

Und das geht nicht, weil Redo bzw. die virtuelle Maschine nie andere Festplatten außerhalb der virtuellen Maschine erkennen kann. Damit kann ich nichts rein kopieren, weil ich gar nicht an die Daten komm.

Deshalb hab ich jetzt noch mal Ubuntu in die VM installiert und das Backup reingezogen. Wenn ich das Backup aber jetzt entpacke dann auf die Partotion auf der auch das Backup liegt - also unmöglich.

Man müsste also in der VM Ubuntu noch eine VM installieren. Doch das bringt auch nichts, da man ja Gasterweiterungen installieren muss, um dann überhaupt die Daten wieder zu holen.

0

Paragon & Recovery kann das gespeicherte Archiv nicht wiederherstellen

Wenn ich mit Paragon & Recovery das gespeicherte Archiv von meiner „Backup“ Platte wiederherzustellen versuche, gibt es einen Absturz, und wenn sich wieder was bewegen lässt, wird – siehe Bild – „Fehler“ angezeigt. Wenn ich danach versuche, aus dem Paragon-Recovery auzusteigen, gibt es wieder einen Absturz, danach erscheint – siehe weiteres Bild, dass das Paragonprogramm auf C: nicht geladen werden kann.

Dazu muss gesagt werden, dass Vista zunächst die externe Platte überhaupt nicht erkannte. Ich musste ihr erst wieder ihren früheren Laufwerksbuchstaben samt Namen geben. Ich kann die Platte auch öffnen und die darauf gespeicherten Archive sehen. Auch die Archive kann ich öffnen. Aber Paragon erkennt auf der Platte nichts und kann daher auch nichts wiederherstellen. Gibt es irgendeine Möglichkeit für Paragon, wieder an das Archiv heranzukommen? Würde es etwas bringen, wenn ich das Archiv auf eine neue Externe kopierte?

In der Computerverwaltung sehe ich, dass meine Festplatten nicht alle dasselbe Dateisystem haben. Die Platte auf der ich meine Backups speichere und die im PC eingebaute Hauptplatte, wo das Windows-System drauf ist haben NTFS, die Platte, auf der ich meine Daten zur doppelten Sicherheit speichere hat FAT32. Hat das was damit zu tun, dass sich das Archiv nicht einspielen lässt?

...zur Frage

Wie OS für parallels nach festplattencrash einrichten

Damit es nicht zu lang wird in Stichworten.

Habe MacBookPro mit MacOS 10.6 und darauf parallels mit windows7 ultimate. MacBook auf den Boden gefallen - Festplatte Lesefehler. Mit Datenrettungsprogramm langwierig die gesamte Platte (nach Ausbau) recovered (auf die nunmehr neu eingebaute Notebook-Festplatte.

strong textProblem: Die wichtigen Daten sind auf der virtuellen Paralls-Partition (mit Windows). Diese scheint vollständig wiederhergestellt (im Ordner Users-Dokumente-Parallels), aber als "windows7 (1).pvm. Sobald ich die anklicke fährt der Windows-Screen hoch, gibt aber die Meldung "No boot device available" und Paralles Infobalken erscheint mit "There is no operating system installed in this virtual machine. Please insert an operating system and restart"

Aber ich hab ja schon parallels erneut aufgespielt mit win7. Die benutzt er scheinbar nicht. Als virtuelle Maschinen sind aufgeführt 1. Windows 7 und 2. Windows 7 (1)

Wie soll ich verfahren? Vielen Dank

...zur Frage

Handy Akku ohne Handy laden.

Halo zusammen, ich habe immer noch das sony Xperia Neo hier, da das Löten fach fällt solte ich es nur soweit bekommen, dass man es noch einmal etwas laden kann um die letzten Daten rüber zu speichern. Habe also die Buchse mit dem Dremel aufgeflext um an den verbogenen Kontakt zu kommen, leider war dieser aber so verdreht und verbogen, dass er beim Zurückbiegen ganz hinten abgebrochen ist. Also laden mit dieser Buchse is nich. Habe mir nun überlegt, den Akku irgendiwe anders zu laden, nur weis ich nicht genau wie, habe ma bei aen handys geschaut, die ich da habe, dass ich den akku vt an die kontakte halten kann, aber eider sind die alle so gebaut, dass ich den akku nicht an die richtigen Kontakte haten kann, die Spannungen würden einigermasen stimmen. Auf dem Akku vom Neo steht irgendwas von 3,7V und 4,2V, der Rest ist leider chinesisch oder Japanisch oder was weis ich, jedenfas verstehe ich es nicht. Beim anderen Handy stehen 3,8 V drauf. Dann könnte ich doch rein theoretisch mit Kabeln vom handy zum Akku überbrücken, bräuchte ja nur + und -, da der mittere Kontakt soweit ich weis für den Temperatursensor ist. Wäre das möglich und habt ihr vlt noch andere Vorschläge? Das Handy wird danach weg geworfen, as kann ich dran herum basteln. Ich könnte einfach einen Akku bestellen, aber der liegt ja dann nur rum und die Daten werden morgen vormittag gebraucht. Hoffe ihr könt mir helfen

MfG Jonas

...zur Frage

CSS Grafikfehler

Hallo, ich habe seit einigen tage ein prolem in CSS!

Bild: http://img23.imageshack.us/img23/1623/img0811ig.jpg

Ich dachte zuerst es könnte von der GraKa kommen,

ist etwas älter ne 9800geforce, aber alles in allem lief bis zuletzt problemlos.

Zum System,

Win7 Untimate 64Bit Geforce 9800 4GB Ram Steam Version CSS

Der Fehler tritt auf sobald ich die ersten Mausbewegung mache, erst wird der größte teil Grün, einige sekunden später eher dieses Pink.

Das komplette System hängt sich auf! ES geht NICHTS mehr.

Der Fehler tritt Hauptsächlich ingame auf, einmal auch auf dem Desktop.

Was ich versuchte dagegen zu tun:

-Hardware Reinigung -Hardware Ausbau und neu Einbau -Grafiktreiber Aktualisierung -Spiel Deinstalliert und wieder Installiert -Defragmentiert

Das einzigste was ich nicht gemacht habe ist das System neu aufzuspielen.

PS: Nach der neu Installation konnnte ich das spiel nicht mal mehr öffnen.

Nun die Frage, könnte es ein Hardware oder ein Software Problem sein?

_> Software wäre mir lieber ;)

Ich hoffe sehr, jemand kann mir helfen, ich habe natürlich gegoogelt, mir ist der Fehler völlig neu, allem anschein nach nicht häufig, denn ich finde nichts im WWW

liebe grüße,

Nik

...zur Frage

Was möchtest Du wissen?