Probleme mit Ruckeln und langsamen Animationen , Videos

Moin, Ich hab seit einigen Wochen das Problem, dass alle Anwendungen die Animationen (Flash?) verweden ruckeln. d.h. z.B. die aero animationen (beim minimieren) ruckeln oder sind langsam. Diese Animationen wenn man einen neuen Tab im Firefox auf macht laufen langsam. Besonders merkt man, dass videos im VLC player ruckeln (im windows media player laufen sie flüssig). Auch die Animationen von Rocketdock (Tool-Leiste) verlaufen extrem langsam und hackelig. Das ganze spiegelt sich in all möglichen Anwendungen wieder, zwar ist das Problem nach einem Neustart weg und tritt die nächsten Tage dann meistens auch nicht wieder auf, nerven tuts aber trotzdem ^^. Ich habe bisher Grafiktreiber geupdaten, danach ältere versionen getestet, flash player neuinstalliert. Ich hab bereits mal die Ereignisseprotokolle durchsucht und mir ist aufgefallen das immer der gleiche Fehler zur exakten Startzeit des Rechner drin steht wenn der Fehler auf tritt, also hab ich den leisen Verdacht, das es etwas damit zu tun hat. Jedoch hab ich keine Ahnung was mir das Fehlerprotokol sagen will oder wodurch es entsteht Hier mal der Link zu einem Screenshot vom Ereignis: http://img254.imageshack.us/img254/9296/unbenanntgm.png

Mein System: Windows 7 Professional 64-Bit Intel Core i5 Nvidia Geforce GT540M 8GB DDR3 RAM

Bedanke mich schon mal im Vorraus und hoffe, das irgendwelche ne Lösung kennt )

Notebook, Windows 7, Flash, Grafik, Flashplayer
1 Antwort
Flash funktioniert nicht richtig (Netbook)

Hey, hab mir ein Asus Netbook besorgt und bin ziemlich enttäuscht da ich nur Ärger mit den Browsern habe. Anfangs haben fast alle Seiten geruckelt inklusive Facebook und Youtube. Ich habe Flash aktualisiert (mehrmals) und auch den neusten Grafiktreiber drauf. Habe das Eee 1215N (2GB Ram, Nvidia Ion 512MB, Intel Dualcore 1,8Ghz, Windows 7 32bit) wenn ich mich nicht irre. Also sollte es eigentlich keine Probleme mit Videos etc haben. Leider ruckt aber YouTube im Vollbild und das scrollen war eine Katastrophe. Ich habe Chrome und Firefox durchprobiert. Komischerweise haben HD Videos auf YT im Vollbild mit dem vorinstallierten IE relativ gut funktioniert. Voller Euphorie habe ich ihn dann geupdatet, und auf einmal das selbe Problem wie mit FF und Chrome. Ein Gedankengang war, dass er die Graka nicht dazuschaltet wenn sie gebraucht wird, das habe ich allerdings mit einem Tool kontrolliert. Aufgefallen ist mir dass die Zeitleiste bei YT nicht hochpoppt wenn ich den Mauszeiger bewege. Daraus schließe ich dass irgendwas mit Flash verkehrt läuft. Sogar manche Ads rucken. Auf jeden Fall hab ich dann ziemlich viel Asus Müll Software deinstalliert und siehe da, das scrollen geht nun einwandfrei. An der Hardware kann es nicht liegen da DVDs und ebenso downgeloadete 1080p Videos 1A abspielbar sind. Auch die Flash Hardwarebeschleunigung abzuschalten hat nichts verändert. Vielleicht noch erwähnenswert, dass meine Browser Ram aufzufressen. Nach ein paar Minuten sind von den 600MB verfügbaren nur noch ca.20 übrig. Aber auch wenn noch 300MB verfügbar sind ruckt YT wie Sau im Vollbild. Im Kleinformat ist es wesentlich besser. Ich benutze den AVG Free Antivirus welchen ich regelmäßig scannen lasse und aktualisiere. Aber diese Probleme habe ich seit dem ersten hochfahren. Ebenso High Performance oder Energiesparmodus machen keinen Unterschied. Jetzt sind mir die Ideen ausgegangen, ich hoffe ihr könnt mir helfen.

YouTube, Flash, Asus, Netbook, Flashplayer
2 Antworten

Meistgelesene Fragen zum Thema Flash