Pc hängt sich im Spiel auf, danach kein Bild mehr bei laufendem Pc?

hallo,

ich habe folgendes Problem mit meinen neuen Setup, wo ich leider technisch nicht mehr weiter weiß.

Vor ein paar Tagen habe ich mir einen neuen Gaming PC zusammengebaut.

Verbaut sind folgende Komponenten:

Msi b550m pro vdh, ryzen 5 5600x, Freezer 33 eSports ONE kühler, ichill GeForce rtx 3060ti, corsair rm850 Netzteil,16GB (2x 8192MB) Crucial Ballistix RGB schwarz DDR4-3200 DIMM, Kingston A2000 m2 1tb ssd, kingston 250 ssd, hdd1tb

ich habe alle Treiber, gpu, mainboard, CPU, installiert und geupdatet, da gleiche mit Windows und dem bios. Im bios habe ich keine oc Profile aktiviert, kein xmp und kein oc für die CPU.

alle Komponenten wurden mit diversen stresstests geprüft und liefen fehlerfrei. Auch 3dmark Benchmark lief ohne Probleme und gab dem System ein 10560 Score. Ohne Last läuft der pc ohne Probleme und auch bei den stresstest und Benchmark lief alles gut. Temperaturen waren hierbei gpu 65 -70 und CPU 52 - 75 grad.

sobald ich jedoch ein Spiel starte, getestet mit cyberpunk Max Settings und naraka-bladepoint Max Settings, friert der PC nach ca 5-15 Minuten ein. Erst geht der Ton weg, dann Internet und dann hängt der PC komplett. Nach erzwungenen Neustart startet der pc zwar aber es kommt kein Bild und alle Bildschirme bleiben schwarz. Erst nachdem der Pc ca 10 Minuten vom Netz getrennt ist bootet er wieder normal, jedenfalls in den meisten Fällen.

ich bin leider technisch gesehen wie gesagt am Ende meines Wissens, wenn jemand eine Idee hat gerne her damit.

Netzwerk, Windows, software, Hardware, RAM, Computer, PC, Gaming, Flash, Bios, hilfe, Mainboard, Probleme, Treiber, update, freeze, Blackscreen, gaming Pc, Geforce, MSI