Wordpress - Logo neben Menü (Navigationsbar) -WIE ???

...komplette Frage anzeigen

1 Antwort

Hallo delobre98, zu wenig Infos, keine Wunder, dass noch niemand geantwortet hat.

Bei Wordpress gibt es 1000e Themes, jedes ist anders... also wäre es am besten, wenn du ein Link postest. Ich vermute, dann könnte ich dir helfen. :-)

delobre98 05.05.2015, 22:47
0
aurata 31.05.2015, 15:49
@delobre98

Sorry, habe erst jetzt die Benachrichtigung gesehen. Ich habe mir den Quelltext angeschaut. So wie ich das sehe, muss es irgendwo eine Option für das Logo geben (sehr wahrscheinlich im Dashboard, dann unter dem Menü Design, Themes Einstellungen). Das Logo musstest du natürlich zuerst hochladen (unter Medien).
Wenn du aber in dem Menü-Container (also neben deinem Menü, nicht obendrüber, wie in dem Demo) das Logo unterbringen möchtest, dann ist der Weg ein anderer.

1. Das Logo hoch laden (unter Medien)

2. Das Bild anklicken und den Link zu dem Bild kopieren.

3. Unter Design -> Editor wird als erstes die Datei style.css aufgerufen. In dem Fenster ganz nach unten scrollen und dann folgendes einfigen:

/*Eigene styles*/
#nav-header {
http://demo.alxmedia.se/hueman/wp-content/uploads/sites/2/2013/10/logo-header.png) no-repeat right center;">background: url(http://demo.alxmedia.se/hueman/wp-content/uploads/sites/2/2013/10/logo-header.png) no-repeat right center;}

Dabei ist unter url innerhalb der Klammer, der Link zu DEINEM Logo einzutragen.
Die Anweisung bedeutet: das Bild mit dem folgendem Link einfügen, keine Wiederholung, die Position ist horizontal rechts und vertikal zentriert. 
Bei dem Schreiben von URL ist zu beachten KEIN Leerzeichen zwischen dem url und den (), also url(...hier der Link)

0
aurata 31.05.2015, 15:53
@aurata

Editor hat hier Quark aus meinem Code gemacht :-((
Also nochmal:

/*Eigene styles*/
#nav-header {
background: url(Bild-Link einfügen) no-repeat right center;}
0
delobre98 12.06.2015, 20:02
@aurata

Danke für Antwort, aber leider keine Veränderung, habs ganz unten eigenfügt, aber auch an anderen Stellen. 

0
aurata 12.06.2015, 21:10
@delobre98

Hmm. An welchen anderen Stellen hast du es eingefügt? 

Hast du versucht den Bild-Link (aus deiner Anweisung) im Browser-Adresszeile einzufügen? Wenn ja, hast du das Logo gesehen?
Wenn du magst, sende mir den Link von deiner Installation und am besten auch noch den Link vom Logo. Ahja, und auch das, was du in style.css eingefügt hast. Vielleicht hast du dich vertippt?

0

Was möchtest Du wissen?