Wie öffne ich "msconfig" über cmd?

1 Antwort

Vom Fragesteller als hilfreich ausgezeichnet

du musst den genauen pfad angeben! z.b. c:\windows\pchealth\helpctr\binaries und dann msconfig.exe Hinweis das beispiel kann je nach BS varieren. über suche nach msconfig erhältst du den genauen pfad bei dir.

Keine Desktop Symbole oder sonstige Anzeigen außer Taskleiste?

Hallo!

Seit heute läuft mein PC nicht mehr korrekt.

Wenn ich ihn hochfahre sehe ich nur den Desktophintergrund (ohne Symbole) und die Taskleiste.

Wenn ich ein Programm öffne (egal ob Explorer oder Einstellungen oder einen Browser) sehe ich in der Taskleiste, dass das Programm geöffnet ist, kann es aber nicht maximieren. Wenn ich in der Taskleiste über ein geöffnetes Programm "hovere" sehe ich das Fenster, aber bei einem Klick darauf öffnet es sich nicht. Wenn ich z.B. die Eingabeaufforderung öffne und etwas eintippe sehe ich aber beim darüber hoveren, dass die Eingabe getätigt wurde. Ein Klick auf den Start Button ist möglich aber von da aus lässt sich auch nichts weiter öffnen. 

Beim Druck von Strg+Alt+Entf sehe ich danach nur einen dunklen Bildschirm. Wahrscheinlich ist das Fenster mit den Optionen geöffnet, denn wenn ich dann Esc drücke schließt sich dieses schwarze Fenster wieder, aber gesehen habe ich wie gesagt nichts.

Ein weiteres seltsames Indiz, dass irgendetwas nicht stimmt, ist das neben der Uhr unten rechts keine Symbole für Lautsärke, Netzwerkzugriff oder ähnliches sind. Nur die Uhr selbst.

Jetzt schreibe ich grade aus dem abgesicherten Modus, dort geht alles soweit wie es soll.

Wenn es hilft kann ich ein Video zur Veranschaulichung hochladen.

Es klingt für mich wie ein Software Problem, aber in letzter Zeit hat auch einer meiner 2 Lüfter seltsame Geräusche gemacht und manchmal hatte sich der PC beim Starten aufgehangen, nach einem 2. Neustart ging es aber alles.

Hat jemand eine Idee oder ist erstmal die Wiederherstellungsoption meine einzige Möglichkeit ?

Vielen Dank schonmal im Voraus!

...zur Frage

Eventuelle Grafikkartenprobleme?

Gestern Abend ist, während ich nicht vor Ort war, mein Bildschirm während des Bildschirmschoners ausgegangen bzw wurde schwarz. LED leuchtete am Bildschirm wie gewohnt grün. Musste den PC zwanghaft über Powerknopf ausschalten.

Heute morgen kommt es bereits bei der Anmeldung zu Pixelproblemen, nach der Anmeldung ist der Desktop wie gespalten und es kommt wieder zum schwarzen Bildschirm.

Erneute Zwangsausschaltung.

Seitdem kommt es nur noch zur Anmeldung danach stürzt es während dem "Willkommen" ab. Monitor und PC laufen wie gewohnt weiter.

Habe bereits den abgesicherten Modus probiert, dieser funktioniert aber selbst dort sieht man leichte Streifen an Dateifenstern. Viel unauffälliger und nicht so stark wie beim normalen Start.

Hatte zuvor keine Probleme gehabt, weder Anzeigeprobleme noch andere Abstürze. Bin ratlos weil es so plötzlich ohne Vorwarnung kam, normalerweise kommen die Pixel doch schon eine Weile bevor es den Geist aufgibt? Zumal der PC abgesehen vom Bildschirmschoner unbelastet war, es liefen keine Programme im Hintergrund.

Ist ein plötzlicher Defekt möglich? Sind die leichten Streifen an den Fenstern im abgesicherten Modus normal ?

Ich erfreue mich auf jegliche Rückmeldung. Brauche diese dringend da ich ihn für ein sehr wichtiges Arbeitsprojekt benötige.

Grafikkarte ist vor einem Jahr ausgetauscht worden, welche ich von einem Freund benutzt und einwandfrei bekam. Würde gerne mit Sicherheit wissen, bevor ich unnötig Geld ausgebe.

...zur Frage

Was möchtest Du wissen?