Probleme nach CPU Wechsel!

2 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Letzteres wollen wir mal nicht hoffen! :-)

Versuch erst mal, ob du mit einer anderen Tastatur (PS/2) Zugriff auf das BIOS hast.

Daneben solltest du alles Externe abklemmen/ausstecken.

Was auch schnell geprüft ist: Läuft der Rechner denn noch mit dem alten Prozessor?

Ich würde, falls die Probleme weiter bestehen, den Rechner zunächst in der Minimalkonfiguration testen, CPU, ein Ramriegel, eine Festplatte ... Das sukzessive Hinzufügen der anderen Komponenten führt dann zum Ziel - es sei denn, der PC geht auch in der Minimalkonfiguration nicht.

Tastatur ist sowieso über PS/2 angeschlossen. Alles andere probiere ich mal aus. Kann die CPU vllt defekt sein und dieses Problem verursachen, auch wenn sie problemlos auf dem Startbildschirm erkannt wird?

0
@Lars92

Da reicht mein Wissen nicht, was ich weiß ist, dass die Meldungen unmittelbar nach dem Drücken der Powertaste von der GPU kommen. Inwiefern eine voll funktionstüchtige CPU für die Meldungen nötig ist und ab welchem Fehlergrad (falls es denn eine fehlerhafte CPU sein sollte) diese Meldungen ausbleiben/stehenbleiben ...??

In der Computertechnik ist es ja oft so, dass Meldungen auf ausgelesenen Informationen beruhen und nicht auf tatsächlich geprüften Werten (Beispiel: Falsche Angabe des Monitorherstellers im Gerätemanager, weil der tatsächliche Hersteller der Elektronik ausgelesen wird ...)

0
@smatbohn

Ich habe die alte CPU rein, getestet => es bootet zwar immer noch nicht Windows, aber ich komme wieder ohne Probleme ins Bios und kann da Änderungen vornehmen. Danach baute ich die neue CPU wieder rein und siehe da => auch da komme ich jetzt ohne Probleme ins Bios und alles wird korrekt angezeigt. Kurioserweise wird meine interne Festplatte, auf der Windows drauf ist, nicht erkannt. Woran liegt das und wie kann ich das beheben? Stecker rein- und rausziehen half nichts, die interne Festplatte wird nicht erkannt, nur meine externe, das Floppylaufwerk und das normale (leider etwas defekte, da der Open-Knopf nicht funktioniert) DVD Laufwerk. Mein PC ist schon alt, also die interne Festplatte wurde nie gewechselt und somit müsste sie auch ca. 4 1/2 bis 5 Jahre alt sein.

0
@Lars92

Habs gelöst und alles funktioniert wieder! Danke für ihre Hilfe. :)

0

Versuch mal ein Stärkeres Netzteil aufzutreiben und Probiere die tests darüber nochmals aus. Nicht selten liegts am schwachen NT , das man durch ein stärkeres ersetzten sollte. Auch hier denken viele nicht dran und wundern sich letztendlich warum es nicht Funktioniert.

Problem habe ich mittlerweile gelöst. Netzteil hatte ich schon vorher überprüft, ob es stand hält. Trotzdem danke für deine Antwort.

0

Problem mit neuer Grafikkarte.

Guten Abend liebe Community,

Ich versuche so gut wie möglich mein Problem zu beschreiben, falls aber noch Fragen offen sind bitte nicht zögern

Vorgeschichte: ich habe Freitag Nachmittag mein neues Gehäuse bekommen und konnte endlich anfangen meinen PC zusammenzubauen. Dabei habe ich fast alles von meinem alten HP-Pavilion (Version 2047de) mitgenommen (M-Board,CPU,Festplatte) nur das Netzteil und Grafikkarte habe ich ersetzt.

Als ich alles eingebaut und meine alte Grafikarte noch drinne war konnte das System Normal booten und hochfahren, ich konnte in Windows rein und alles machen.

Als ich dann meine neue Grafikkarte einbaute kam ich zum HP-Startbildschirm und der PC ging nicht ins booten über und das BIOS machte töne: 2 kurz 1 lang ergo: "Grafikkarte sitzt nicht richtig oder ist defekt"

Da habe ich natürlich nochmal reingeguckt und nachgeschaut ... alles perfekt Grafikkarte saß richtig und auch alle PCIe-Kabel waren vor gemäß angebracht. Die PCIe-Kabel haben auch eine eigne 12V Schiene nur für sich, kann aber bei bedarf auch ein Foto machen. Aber ein defekt der Grafikkarte schließe ich aus ich hatte ja den Startbildschirm von meinem HP-Board gesehen.

Ich suchte im Internet nach einer Lösung und es könnte sein das mein BIOS zu alt wäre. Da habe ich über CPU-Z nachgeschaut und hatte die BIOS AMI Version: 7.11 und das war letzte Update war 2011.

Frage: Könnte es helfen wenn ich mein BIOS aktualisiere und erneut versuche das System mit der neuen Grafikkarte zu booten?

Ich habe aber auch noch die alten Treiber von meiner GeForce 530 drauf. Aber die Grafikkarten Treiber sollten ja eigentlich kein Problem sein oder?

Danke schon mal im Vorraus

Bei Fragen bitte nicht zögern

Ich habe auch leider kein zweiten Rechner zur Verfügung um bsp. die Grafikkarte zu testen.

Eventuell paar wichtige Komponenten:

  • neue Grafikkarte: GeForce GTX 760
  • alte Grafikkarte: Geforce GTX 530
  • Motherboard: Foxconn 2abf
  • Netzteil: BQT L8 PurePower 630 Watt
...zur Frage

Mainboard-Batterie leer?

Hallo,  ich habe wieder einmal ein kleines Problem mit meinem Computer. Um das Problem zu lösen, hier die Vorgeschichte (könnte vielleicht wichtig sein): immer nach dem ich meinen PC runterfahre, nehme ich ihn auch gleich vom Strom. 

Seit ner zeit allerdings fährt er nicht mehr hoch (und ja er hängt am Strom wenn ich ihn hochfahren möchte). Alles geht an (die Festplatte, Laufwerke blinken wie immer kurz auf…) nur der charakteristische Ton beim hochfahren kommt nicht und der Bildschirm bleibt schwarz. Und so bleibt er die ganze zeit. Da helfen auch keine aus-und-wieder-an-maßnahmen. Da kam mir die Idee die Bios- Einstellungen zu clearen (denn die gleichen Symptome zeigte der PC auch damals, als ich den FSB höher gesetzt habe und dies der Computer nicht vertragen hatte). Also clearte ich alles und siehe da, er fuhr hoch, allerdings waren alle Einstellungen weg (logisch). Beim nächsten mal das gleiche, wenn ich ihn anschalten möchte, bleibt alles schwarz, der Computer macht aber Geräusche.

Nun kommen meine Vermutungen, die Batterie auf dem Mainboard ist doch für das speichern oder behalten der CMOS- Einstellungen verantwortlich. Wenn der Computer längere zeit ohne Strom stehen bleibt (war er), leert sich die Batterie. Wenn er dann wieder hochfahren möchte, geht es nicht, weil die Einstellungen nicht wieder aufgerufen werden können.

Nun frage ich, ist das richtig? Wenn nicht was ist es dann? Und falls ja, woher bekommen ich eine neue Batterie und wie ist sie einzubauen? Ich suche im Internet nach einer neuen Batterie, wie etwa www.akkus-laptop.com ? So was habe ich nämlich noch nie gemacht! Oder ist das Problem dadurch zu lösen, dass ich den PC mal ne zeit nicht vom Strom nehme?

Danke für eure zahlreichen comments!!

...zur Frage

Was möchtest Du wissen?