Probleme nach CPU Wechsel!

2 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Letzteres wollen wir mal nicht hoffen! :-)

Versuch erst mal, ob du mit einer anderen Tastatur (PS/2) Zugriff auf das BIOS hast.

Daneben solltest du alles Externe abklemmen/ausstecken.

Was auch schnell geprüft ist: Läuft der Rechner denn noch mit dem alten Prozessor?

Ich würde, falls die Probleme weiter bestehen, den Rechner zunächst in der Minimalkonfiguration testen, CPU, ein Ramriegel, eine Festplatte ... Das sukzessive Hinzufügen der anderen Komponenten führt dann zum Ziel - es sei denn, der PC geht auch in der Minimalkonfiguration nicht.

Tastatur ist sowieso über PS/2 angeschlossen. Alles andere probiere ich mal aus. Kann die CPU vllt defekt sein und dieses Problem verursachen, auch wenn sie problemlos auf dem Startbildschirm erkannt wird?

0
@Lars92

Da reicht mein Wissen nicht, was ich weiß ist, dass die Meldungen unmittelbar nach dem Drücken der Powertaste von der GPU kommen. Inwiefern eine voll funktionstüchtige CPU für die Meldungen nötig ist und ab welchem Fehlergrad (falls es denn eine fehlerhafte CPU sein sollte) diese Meldungen ausbleiben/stehenbleiben ...??

In der Computertechnik ist es ja oft so, dass Meldungen auf ausgelesenen Informationen beruhen und nicht auf tatsächlich geprüften Werten (Beispiel: Falsche Angabe des Monitorherstellers im Gerätemanager, weil der tatsächliche Hersteller der Elektronik ausgelesen wird ...)

0
@smatbohn

Ich habe die alte CPU rein, getestet => es bootet zwar immer noch nicht Windows, aber ich komme wieder ohne Probleme ins Bios und kann da Änderungen vornehmen. Danach baute ich die neue CPU wieder rein und siehe da => auch da komme ich jetzt ohne Probleme ins Bios und alles wird korrekt angezeigt. Kurioserweise wird meine interne Festplatte, auf der Windows drauf ist, nicht erkannt. Woran liegt das und wie kann ich das beheben? Stecker rein- und rausziehen half nichts, die interne Festplatte wird nicht erkannt, nur meine externe, das Floppylaufwerk und das normale (leider etwas defekte, da der Open-Knopf nicht funktioniert) DVD Laufwerk. Mein PC ist schon alt, also die interne Festplatte wurde nie gewechselt und somit müsste sie auch ca. 4 1/2 bis 5 Jahre alt sein.

0
@Lars92

Habs gelöst und alles funktioniert wieder! Danke für ihre Hilfe. :)

0

Versuch mal ein Stärkeres Netzteil aufzutreiben und Probiere die tests darüber nochmals aus. Nicht selten liegts am schwachen NT , das man durch ein stärkeres ersetzten sollte. Auch hier denken viele nicht dran und wundern sich letztendlich warum es nicht Funktioniert.

Problem habe ich mittlerweile gelöst. Netzteil hatte ich schon vorher überprüft, ob es stand hält. Trotzdem danke für deine Antwort.

0

Was möchtest Du wissen?