Logitech z4 boxen kein ton!!

2 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Hatte das vorher über die im Monitor integrierten Lautsprecher funktioniert? Wenn ja, schau mal in den Einstellungen Deines Audiomanagers ob da die automatische Erkennung ein- oder ausgeschaltet ist. Manche haben mit der Erkennung Probleme und man muss den entspr. Ausgang selbst einstellen.

hallo,

ich hab auch die Z4 von logitech und hatte nie probleme --> schau mal, ob du die Boxen richtig angeschlossen hast, vielleicht bist du irgendwie in den kopfhörer-ausgang gekommen (?) ich würde also erstmal die anschlüsse durch probieren.

an deiner soundkarte hast du nichts verstellt, oder?

ich wüsste nicht das ich etwas verstellt habe wie kann ich den dies überprüfen

0
@Hopperkuh123

hast du denn Onboard-Sound? Geh vielleicht mal die Soundeinstellungen in der Systemsteuerung durch, und auch immer die "Extras" anklicken und nachschauen, vielleicht ist irgendwo ein Haken gesetzt, wo er eigentlich garnicht hingehört...

0

Spiel, welches am Anfang flüssig lief, läuft jetzt nicht mehr flüssig!

Hallo.

Also ich habe Problem mit einem Spiel, obvwohl es am Anfang richtig funktionierte.

Mein Spiel, dass ich vor einem Jahr gekauft habe: F1 2010

Wenn ich jetzt spielen möchte dann** ruckelt/Stockt** das und nicht nur beim fahrten, sondern auch im Menü. Als ich das Spiel gekauft habe war das nicht so.Der Spielspaß ist natürlich dahin, wenn man Einlenkt und erstmal nichts passiert.So kann man alles ziemlich schlecht einschätzen.Das Spiel lief flüssig.


Ich spiele mit einem Laptop, win7 , falls das nennenswert ist. Diese Frage habe ich vorallem gestellt, weil ich auch das neue Spiel haben möchte(f1 2011), welches gestern erschienen ist, aber möchte es natürlich richtig spielen.

Ich erfülle in einem Punkt bei dem alten, sowie neuen Spiel nicht die Mindestvorraussetzungen.Denke aber nicht das das daran liegen kann da es ja lief.


Hier, falls wichtig meine Leistungen(wenn man das so nennen kann). Aus der Systemsteuerung abgeschrieben.

  • Prozessor: intel(R) core(tm)2 Duo CPU T5800 @2.00GHz 2.00GHz

  • Installierter Arbeitsspeicher (RAM): 4,00 GB (2,99 GB verwendbar)

    • Systemtyp: 32 Bit-Betriebssystem

Aus dem gerätemanager:

  • Grafikkarte: NIVIDIA GeForce 9600M GT

Spielvorraussetzungen, des neuen Spiels, also nicht dem was ich jetzt Spiele:

http://f1-game.de/news/2/

Mindestvorraussetzungen für 2010 zum Vergleich mache ich gleich, da hier nur ein LINK zu machen ist.


Weis nicht, ob das alles wichtig ist, was ich geschrieben habe.Platz habe ich noch auf der Festplatte:Auf der mit dem Betriebssystem 80 von 144 und die andere ist noch komplett frei(auch 144GB) Ich hoffe mir kann heir jemand helfen.EiNSTELLUNGEN ÄNDERN?

DANKEschön☺


Wenn ihr weiter Informationen braucht, dann liefer ich die gerne nach.

...zur Frage

Was möchtest Du wissen?